Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Sep 2014, 02:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
FluxPup-1.6.0 Beta PAE
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 7 [91 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Author Message
oldyeller


Joined: 15 Nov 2011
Posts: 803
Location: Mishawaka IN

PostPosted: Sun 16 Mar 2014, 16:17    Post subject:  FluxPup-1.6.0 Beta PAE
Subject description: discontined and not supported
 

Hello Everyone

I have decided to remove FluxPup and will no longer be developing if any further.

Last edited by oldyeller on Sat 13 Sep 2014, 16:50; edited 14 times in total
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 425
Location: New Zealand

PostPosted: Sun 16 Mar 2014, 19:04    Post subject:  

Very nice good work. Interested to try on a newer machine I'M getting.
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 84
Location: Pickering, ON Canada

PostPosted: Sun 16 Mar 2014, 19:53    Post subject:  

Fantastic!!!! I've never run Fluxbox before, I am familiar with Openbox though, which I like. I really like this FluxPup.

Manual frugal instal on bootable Flash Drive, running on Dell Core Duo 2.16 GHz with 2.5GB RAM. Wifi is Intel 4965 AGN Card, working well. It's using ~54MB RAM with nothing running, about 86 MB when running Opera.

I will be using this for at least the next few days. I really like the look of Fluxbox. Hopefully I'll pick up how to configure it.

Great work.
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 250
Location: OHIO,USA

PostPosted: Sun 16 Mar 2014, 21:49    Post subject:  

Downloading now ! Wink
Cant wait to give it a try ! Looks very nice and clean !
But Just wondering about a devx sfs ?
Thanks again Very Happy

_________________
"PUPPY" POWERED BY PEOPLE
AKITA LINUX kernel 2.6.32.28
Wink
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 803
Location: Mishawaka IN

PostPosted: Sun 16 Mar 2014, 22:38    Post subject:  

partsman wrote:
Downloading now ! Wink
Cant wait to give it a try ! Looks very nice and clean !
But Just wondering about a devx sfs ?
Thanks again Very Happy


I will upload the devx once I get it to beta, This is just an alpha build. Hopefully in a couple of weeks if there is nothing major found here.

Just a note on the menu when a new pet is installed you will need to refresh the menu for it to show up. You refresh the menu by going to fluxbox Menus>refresh menu.

Cheers
Back to top
View user's profile Send private message 
partsman

Joined: 06 Jun 2012
Posts: 250
Location: OHIO,USA

PostPosted: Sun 16 Mar 2014, 23:47    Post subject:  

Thanks old yeller Wink
Posting from it now ! Very nice ! Perfect for light usb install !
Just what I was looking for ! Thanks keep up the good work Wink

_________________
"PUPPY" POWERED BY PEOPLE
AKITA LINUX kernel 2.6.32.28
Wink
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5760
Location: Kentucky

PostPosted: Mon 17 Mar 2014, 00:26    Post subject:  

I don't normally use pae kernels but....... did a quick manual frugal install anyway. Everything working on initial boot.

Had to do a bit of tweaking on Wbar.....using an old crt monitor with this box and Wbar overlapped the screen on both edges, easily taken care of.

Installed SeaMonkey 2.24 without difficulties.

Pretty darn quick and everything is working so far.
Fluxpup.jpg
 Description   
 Filesize   75.59 KB
 Viewed   2357 Time(s)

Fluxpup.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5760
Location: Kentucky

PostPosted: Mon 17 Mar 2014, 00:30    Post subject:  

While I'm here.....


Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1024x768
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): intel
Loaded modules: dbe dri dri2 extmod fb glx kbd mouse record

Actual rendering on monitor:
Resolution: 1024x768 pixels (270x203 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
363 frames in 5.0 seconds = 72.456 FPS
364 frames in 5.0 seconds = 72.752 FPS
376 frames in 5.0 seconds = 75.144 FPS
376 frames in 5.0 seconds = 75.140 FPS
373 frames in 5.0 seconds = 74.546 FPS

-Computer-
Processor : Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory : 1545MB (261MB used)
Machine Type : Physical machine
Operating System : FluxPup - 1.10
User Name : root (root)
Date/Time : Sun 16 Mar 2014 11:48:34 PM CDT
-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Mesa DRI Intel(R) 865G x86/MMX/SSE2
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : ICH4 - Intel ICH5
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2648
Location: Montenegro

PostPosted: Mon 17 Mar 2014, 03:04    Post subject:  

oldyeller wrote:
Just a note on the menu when a new pet is installed you will need to refresh the menu for it to show up. You refresh the menu by going to fluxbox Menus>refresh menu.


You can edit fixmenus script to run fluxbox_menu_refresh automatically.
Thumbs up for fluxbox puppy, I'll add it to my testing list, fluxbox is my favorite wm so far.

_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ally


Joined: 19 May 2012
Posts: 848
Location: lincoln

PostPosted: Mon 17 Mar 2014, 05:40    Post subject:  

mirrored here: http://archive.org/details/Puppy_Linux_FluxPup

Smile
Back to top
View user's profile Send private message Visit poster's website 
Tote


Joined: 19 Jan 2012
Posts: 230
Location: South Wales

PostPosted: Mon 17 Mar 2014, 09:36    Post subject:  

Hello oldyeller, thank you for this, running really well, never used fluxbox before, really enjoying it. Installed shinobars portable Firefox. Everything appears to be working! Very Happy

Thanks again
Back to top
View user's profile Send private message 
oldyeller


Joined: 15 Nov 2011
Posts: 803
Location: Mishawaka IN

PostPosted: Mon 17 Mar 2014, 12:09    Post subject:  

dejan555 wrote:
oldyeller wrote:
Just a note on the menu when a new pet is installed you will need to refresh the menu for it to show up. You refresh the menu by going to fluxbox Menus>refresh menu.


You can edit fixmenus script to run fluxbox_menu_refresh automatically.
Thumbs up for fluxbox puppy, I'll add it to my testing list, fluxbox is my favorite wm so far.


Where would I edit fixmenus script?
Back to top
View user's profile Send private message 
Terry H

Joined: 29 Mar 2009
Posts: 84
Location: Pickering, ON Canada

PostPosted: Mon 17 Mar 2014, 12:13    Post subject:  

Had some issues when I logged in today. Last night when I first used Fluxpup I rebooted several times and all was good.

Today when I logged in, I have no wallpaper and the font used on the desktop and panel has changed. Also the panel is different, 100 % instead of the reduced length. The wbar didn't start up also.

I have rebooted twice and same happened. I have deleted the save file and started again with a clean install.

I'll see how it goes over the next few restarts.

There is one other really minor thing, which is present in the original. The title for the Install Icon in the wbar has a typo error, it's missing the 's'.
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2648
Location: Montenegro

PostPosted: Mon 17 Mar 2014, 13:05    Post subject:  

Attached are fixes for /usr/sbin/fixmenus and /usr/sbin/icon_switcher
(When you change iconset wbar doesn't restart with new icons and pwidgets don't start again, this pet fixes it and adds automatic menu refresh for fluxbox)

-wbar icons fit on 1280x1024 res but there are too many for smaller resolutions
-Transmission and Geany could be newer versions

Those are some of my observations so far.
I ran mupen64plus on fluxpup (I already had debs from debian squeeze from before) works ok although my gfx card don't have really good support anymore.
fluxpup-fixes.pet
Description 
pet

 Download 
Filename  fluxpup-fixes.pet 
Filesize  4.4 KB 
Downloaded  116 Time(s) 

_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
dejan555


Joined: 30 Nov 2008
Posts: 2648
Location: Montenegro

PostPosted: Mon 17 Mar 2014, 13:17    Post subject:  

Also: You have email icon in wbar but there's no email app associated with it (set to defaultmail, which is set to sylpheed)

I loaded amarok sfs from here using sfs_load and it runs, listening to online streams atm. Simple gtk radio also works.

_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 7 [91 Posts]   Goto page: 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0816s ][ Queries: 13 (0.0058s) ][ GZIP on ]