Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 02:44
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Twister red social
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
xordan

Joined: 26 Feb 2014
Posts: 2

PostPosted: Wed 26 Feb 2014, 13:16    Post subject:  Twister red social
Subject description: ¿COMO INSTALAR?
 

Hola:

Si alguien conoce y ha instalado TWISTER la red social análoga a twitter basada en protocolo P2P desarrollada pot Miguel Freitas https://github.com/miguelfreitas y pudiera informar y enseñar como hacerla funcionar en Puppy ??
He logrado clonar los repositorios de github (core y html) pero al intentar configurar siguendo las instrucciones de https://github.com/miguelfreitas/twister-core/blob/master/doc/building-on-ubuntu-debian.md me arroja errores en el comando ./autotool.sh --> "autoconf ..not found"

Agradezco de antemano cualquier ayuda que me saque de ese estancamiento.
Gracias
Xordan
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 533
Location: El salvador

PostPosted: Wed 26 Feb 2014, 17:59    Post subject:  

Debes instalar las librerias citadas en el tutorial.
git, autoconf, libtool, build-essential, libboost-all-dev, libssl-dev, libdb++-dev, libminiupnpc-dev
Si usaras precise o derivado con las librerias de ubuntu precise o debian whezzy bastaria si no quieres compilarlas desde el source.

_________________
My blog


Back to top
View user's profile Send private message MSN Messenger 
xordan

Joined: 26 Feb 2014
Posts: 2

PostPosted: Thu 27 Feb 2014, 11:14    Post subject:  

Hola Nilson.
Gracias por el interés y la rápida respuesta.
Entiendo que deberé migrar a Puppy Precise ( actualmente tengo instalado Lupu) , pero no capto si basta con instalar Precise y esta distro tiene ya incluidas las librerias y paquetes que me hacen falta.
Veo tambien ( en tu blog ) que lideras "Puppy-es badass" que se basa en Precise y me pregunto si al instalarlo tendré lo necesario para Twister ??
Aclaro que no entiendo mucho de Linux, tengo en mi PC win7 y Pupyy pero ante las dificultades para hacer Linux igual de agil a Windows la mayor parte del tiempo uso este.
Xordan
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 12 (0.0034s) ][ GZIP on ]