Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 19:34
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Where to find ATI drivers for old Toshiba laptop?
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
djdg313

Joined: 23 Jan 2014
Posts: 10

PostPosted: Sat 25 Jan 2014, 07:49    Post subject:  Where to find ATI drivers for old Toshiba laptop?
Subject description: Games won't run
 

Hello I'm using Puppy Linux 5.6 on an old Toshiba laptop with a really old ATI GPU and I don't know where or how to find any drivers for it because none of the games that i installed run
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 835
Location: lincoln

PostPosted: Sat 25 Jan 2014, 08:43    Post subject:  

a quick google has found.....

http://puppylinux.org/wikka/ATIdriver

Smile
Back to top
View user's profile Send private message Visit poster's website 
djdg313

Joined: 23 Jan 2014
Posts: 10

PostPosted: Sat 25 Jan 2014, 10:20    Post subject:    

Thanks bro. Bit to lazy to do Google myself Smile
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 845
Location: USA

PostPosted: Sat 25 Jan 2014, 13:23    Post subject:  

Hi...

Could you open a terminal and run...

Code:
lspci -nn


and post the output for your graphics chipset?

Perhaps from that we can help you better. Smile

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
djdg313

Joined: 23 Jan 2014
Posts: 10

PostPosted: Fri 31 Jan 2014, 13:33    Post subject:  

hello everybody thanks for replies and but i don't know wich line is the gpu. Is it PCI Bridge or Vga compatible controller ?
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 845
Location: USA

PostPosted: Fri 31 Jan 2014, 14:32    Post subject:  

djdg313 wrote:
hello everybody thanks for replies and but i don't know wich line is the gpu. Is it PCI Bridge or Vga compatible controller ?


Hi...

It would be the "VGA compatible controller."

Regards...
Back to top
View user's profile Send private message 
djdg313

Joined: 23 Jan 2014
Posts: 10

PostPosted: Sat 15 Feb 2014, 04:51    Post subject:  

it's rv350 mobility radeon 9600 m10
Back to top
View user's profile Send private message 
ally


Joined: 19 May 2012
Posts: 835
Location: lincoln

PostPosted: Sat 15 Feb 2014, 10:23    Post subject:  

google threw up the following:

http://murga-linux.com/puppy/viewtopic.php?t=82092

looks like the vesa driver copes well, might be worth a try

Smile
Back to top
View user's profile Send private message Visit poster's website 
ardvark


Joined: 01 Jul 2013
Posts: 845
Location: USA

PostPosted: Sat 15 Feb 2014, 17:54    Post subject:  

djdg313 wrote:
it's rv350 mobility radeon 9600 m10


Hi...

Well, a possible solution would involve you going back to an earlier release of Puppy. Wink

According to "Nerevar144" here, the last release of the Catalyst (fglrx) driver for your chipset was 9.3, which will require an older kernel.

I was able to find a .pet for this driver here but you would need to use Puppy 4.3.1. If you want to try this, you can download this version here.

Regards...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0525s ][ Queries: 12 (0.0044s) ][ GZIP on ]