Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 02 Aug 2014, 00:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Firefox : paquets fr
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
PacificRW

Joined: 31 Jan 2014
Posts: 20
Location: France

PostPosted: Tue 11 Feb 2014, 07:30    Post subject: Flash Player ou Shock Wave ?  

Merci BoxR pour ta réponse,
Heureux pour toi que tu aies découvert les trésors du Géoportail !
Un peu décontenancé par ton information : dans le paquet de l'ASRI Firefox+Flash Player, figurerait donc Shock Wave au lieu de Flash Player, réclamé par Géoportail. Les 2 programmes sont-ils équivalents ?
Cela expliquerait-il que les cartes du Géo. ne se chargent pas (erreur 2032) ?
A dire vrai, j'ai déjà essayé de désinstaller à l'aide du menu graphique, la version 10.0.10 de Flash Player fournie avec Wolx 2014. Sans y parvenir.
J'ai téléchargé la version 11 "et des" comme indiqué sur le forum anglophone, je l'ai installée (déclarée OK), mais lorsque je consulte la liste des applis présentes je ne trouve que la version 10.0.
Cela me dépasse...

Last edited by PacificRW on Wed 12 Feb 2014, 04:52; edited 1 time in total
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 523
Location: france

PostPosted: Tue 11 Feb 2014, 12:47    Post subject:  

Bonsoir,
Je viens de faire le test sous wolx2014 avec firefox 26, flash 11.2.... installé (shockwave en fait mais c'est bon) et Error #2032 aussi sur le géoportail. Idem avec slimboat. Mais le flash utilisé étant le même le résultat doit être le même avec tous les navigateurs.
Philippe
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 226
Location: France

PostPosted: Tue 11 Feb 2014, 16:02    Post subject:  

Je n'ai pas essayé avec Wolx, mais avec Puppy Precise 5.7.1 ça fonctionne aussi sans erreur sur Géoportail.
Back to top
View user's profile Send private message 
PacificRW

Joined: 31 Jan 2014
Posts: 20
Location: France

PostPosted: Wed 12 Feb 2014, 04:59    Post subject: Flash Player+Géoportail  

Bonjour à Philippe et BoxR,
Qu'est-ce que je peux faire d'autre que de passer de Wolx 2014 à Precise ???
OK, je demande beaucoup...
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 226
Location: France

PostPosted: Wed 12 Feb 2014, 05:28    Post subject:  

Salut PacificRW,

Effectivement, c'est parfois un souci quand on a à mettre à jour certains environnements (java, flashplayer...) qui ne se mettent pas à jour tout seuls et qui n'ont pas été ajoutés par l'utilisateur. Dans ce cas, les fichier de désinstallation ne sont pas forcément accessibles.
Tu peux toujours regarder dans    /root/.packages    où sont normalement déposées les listes des fichiers installés.

Sinon, tu peux faire une recherche dans   /usr   sur   libflashplayer.so

Le nouveau flashplayer inclus dans firefox 27.0 est placé dans :
/usr/lib/mozilla/plugins/libflashplayer.so
Back to top
View user's profile Send private message 
boxR


Joined: 13 Aug 2011
Posts: 226
Location: France

PostPosted: Mon 12 May 2014, 14:58    Post subject:  

Une mise à jour Flashplayer 11.2.202.356 sur le forum ASRI :
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 5 [66 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0501s ][ Queries: 12 (0.0046s) ][ GZIP on ]