Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 16:45
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
slacko 5.6 on Dell 1010 mini
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Mon 27 Jan 2014, 09:22    Post subject:  slacko 5.6 on Dell 1010 mini
Subject description: video working but only in part screen
 

Hi there

hope I'm in the right section

I have finally got my netbook to play video properly on linux ,be it presently in a screen window.

slacko 5.6 seems to be the only puppy with the correct poulsbo driver - I have tried other disto's with no success.

Tho only downside is that it will not play full screen in the installed player on smaller dimension files but plays 720p h264 files perfectly in almost full screen.

I have tried to install vlc with no success.

Has anyone any futher suggestions how to make it play fullscreen
Back to top
View user's profile Send private message 
SFR


Joined: 26 Oct 2011
Posts: 1099

PostPosted: Mon 27 Jan 2014, 10:45    Post subject:  

Interesting...
Although on both my laptops (Toshiba & Acer) with AMD graphics, (gnome)-mplayer plays fullscreen correctly, however I noticed this behavior in VirtualBox some time ago.
Anyway, try one of these, both work for me in VBox:

1. Open (or create, if doesn't exist) /root/.mplayer/config file and add this line:
Code:
zoom=1

2. In GNOME-Mplayer's 'Preferences -> MPlayer -> Extra Options to MPlayer' add:
Code:
-zoom

BTW, the first method is global - it should affect also other mplayer frontends like SMPlayer, UMPlayer, etc.

HTH
Greetings!

_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send private message 
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Mon 27 Jan 2014, 12:38    Post subject:  

thanks for the info

this seems to solve the full screen issue but unfortunately runs video at slow speed - strange that hd plays at normal speed
Back to top
View user's profile Send private message 
SFR


Joined: 26 Oct 2011
Posts: 1099

PostPosted: Mon 27 Jan 2014, 13:01    Post subject:  

Strange indeed... Perhaps changing some settings in 'Preferences -> Player' like "Video Output" or "Hardware Support" would make some difference..?

Quote:
I have tried to install vlc with no success.

Here's the link to VLC package for Slacko-5.6:
http://www.murga-linux.com/puppy//viewtopic.php?p=730836#730836
Requires QT (sfs or pet) to be installed.

Greetings!

_________________
[O]bdurate [R]ules [D]estroy [E]nthusiastic [R]ebels => [C]reative [H]umans [A]lways [O]pen [S]ource
Omnia mea mecum porto.
Back to top
View user's profile Send private message 
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Mon 27 Jan 2014, 16:03    Post subject:  

unfortunately vlc does not work - brings up errors on h264 and xvid playback.

thanks for the feedback anyway

Regards JD
Back to top
View user's profile Send private message 
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Mon 27 Jan 2014, 18:44    Post subject:    

finally cracked it

Got SM player to install and everything now playing in full screen

Thanks for all the help

Regards JD
Back to top
View user's profile Send private message 
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Tue 28 Jan 2014, 05:47    Post subject:    

now that I've got video playing - can anyone tell me how to make sm player my default player
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1091
Location: USA

PostPosted: Tue 28 Jan 2014, 06:04    Post subject:  

johnd wrote:
now that I've got video playing - can anyone tell me how to make sm player my default player


Hi...

Does "Default Applications Chooser" under Menu--->Setup do it?

Regards...

_________________
Our Lord and Savior Jesus Christ loves and cares about you most of all!

PLEASE READ! You don't have to end up here!
Back to top
View user's profile Send private message 
johnd

Joined: 27 Jan 2014
Posts: 8

PostPosted: Tue 28 Jan 2014, 08:35    Post subject:  johnd
Subject description: hardhats
 

It does work ok - thanks for the help.
Still finding my way around puppy but it appears to be fairly user friendly and even works on the 1010

Regards
JD
Back to top
View user's profile Send private message 
ardvark


Joined: 01 Jul 2013
Posts: 1091
Location: USA

PostPosted: Tue 28 Jan 2014, 09:57    Post subject: Re: johnd
Subject description: hardhats
 

johnd wrote:
It does work ok - thanks for the help.


You're welcome, glad it helped Smile

Regards...
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0616s ][ Queries: 12 (0.0069s) ][ GZIP on ]