Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Sep 2014, 15:58
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Toutou Rolx 5.5 RC3
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 6 [83 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2443
Location: France

PostPosted: Tue 14 Jan 2014, 15:20    Post subject:  

skipper83 wrote:
suite de mon précédent message.

Le blocage est survenu suite au lancement de oci dans un terminal.
J'ai ensuite essayé l'installation via le menu, et là j'ai eu de nouveau la non reconnaissance du liveCD (je n'ai qu'un lecteur branché sur USB) . Ci-après les insultes obtenues dans le terminal d'information :

Code:
Init folder for temp informations
Temp folder /tmp/oci is already present
Get the live device to mount it

Could not find the Live CD!
/usr/local/oci/oci-install: line 124: 31067 Terminated              Xdialog --title "$AppTitle01 $AppVersion" --wrap --no-buttons --infobox "$(eval_gettext '\nSimplified installation of ${DISTRO_NAME} ${DISTRO_VERSION} is in progress.\n\nNow, you only have one thing to do.\n\nWait the end of the install process...\n')" 0 0 900000
Press Enter:


Si ça te dit quelque chose, ASRI ...

cdlt Wink

Michel

PS :
Et quand je choisis usb dans la fenêtre de paramétrage, j'ai ça :

Code:
Init folder for temp informations
Temp folder /tmp/oci is already present
Get the live device to mount it
mount: special device /dev/sr0, does not exist
Could not find the Toutou Rolx 5.5 files!
/usr/local/oci/oci-install: line 141:  7096 Terminated              Xdialog --title "$AppTitle01 $AppVersion" --wrap --no-buttons --infobox "$(eval_gettext '\nSimplified installation of ${DISTRO_NAME} ${DISTRO_VERSION} is in progress.\n\nNow, you only have one thing to do.\n\nWait the end of the install process...\n')" 0 0 900000
Press Enter:

Bonsoir à tous,

J'avoue qu'actuellement je suis fortement occupé par l'utilitaire POU et que je ne souhaite pas me replonger dans OCI avant d'avoir terminé le chantier actuel.

Les informations données par skipper83 sont précises (merci à lui), cela va nous(me) permettre de cogiter à une solution.

Dès que je peux, je remets les mains dans le script.

D'ici là, désolé, je laisse skipper83 faire tout le boulot : tester et remonter les infos sur ce forum.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Tue 14 Jan 2014, 15:43    Post subject:  

Bonjour à toutes et tous,

Mise à jour du fichier SFS de LibreOffice 4.14 sur le site de Toutou.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Wed 15 Jan 2014, 15:04    Post subject:  

Bonsoir,
Merci esmourguit pour la mise à jour : c'est ok pour les icônes après "rafraichissement" du menu. Par contre le message "/root/"/root/.config/libreoffice/4/user/template/modele-writer.ott" n'existe pas" apparaît toujours. Désolé.
Bonen soirée,
Philippe
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 16 Jan 2014, 07:19    Post subject:  

Bonjour à toutes et tous,
augras wrote:
Bonsoir,
Merci esmourguit pour la mise à jour : c'est ok pour les icônes après "rafraichissement" du menu. Par contre le message "/root/"/root/.config/libreoffice/4/user/template/modele-writer.ott" n'existe pas" apparaît toujours. Désolé.
Bonen soirée,
Philippe
Etonnant, je n'ai pas eu besoin de rafraîchir les menus.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 16 Jan 2014, 10:27    Post subject:  

Bonjour à toutes et tous,

Ajouté à la liste en page 3 Xvidcap 1.1.7, en partie localisé en français.
Merci de vos retours d'essais.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Fri 17 Jan 2014, 13:13    Post subject:  

Merci esmourguit,
Je télécharge mais la vidéo et moi... jamais essayé donc "les" tests vont être très brefs !
Philippe
Back to top
View user's profile Send private message 
augras

Joined: 11 Nov 2013
Posts: 572
Location: france

PostPosted: Fri 17 Jan 2014, 13:28    Post subject:  

Sur Rolx.
Alors l'icône apparaît directement dans le menu de openbox mais dans le menu toutou il faut rafraichir.
Premère tentative d'enregistrement il plante sans rien indiqué dans la console. La deuxième se passe bien.
Par contre les couleurs ne sont absolument pas respectées : le fond d'écran sable est tout bleu !
Je ne sais pas si celogiciel faut autre chose et dans ce cas il va falloir trouver des personnes,au moins une, qui pratiquent la vidéo.
Philippe
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1691

PostPosted: Sat 18 Jan 2014, 18:25    Post subject:  

Bientôt à disposition Stuffkeeper FR pour cataloguer vos collections diverses et variées Wink

Cordialement,
Médor.
stuffkeeper.jpg
 Description   
 Filesize   35.8 KB
 Viewed   186 Time(s)

stuffkeeper.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 6 [83 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0633s ][ Queries: 13 (0.0054s) ][ GZIP on ]