Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 02:31
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Dpup Wheezy. Woof-CE built debian wheezy 7.2 packages used
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 43 of 48 [712 Posts]   Goto page: Previous 1, 2, 3, ..., 41, 42, 43, 44, 45, 46, 47, 48 Next
Author Message
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sun 22 Dec 2013, 05:21    Post subject:  

@Smithy
nice desktop ...!
Just had like to know what the jwmrc.tray code to get the 2 lines clock format displayed ?
Thanks for answering!
Charlie
image-1_new.png
 Description   
 Filesize   34.56 KB
 Viewed   1217 Time(s)

image-1_new.png

Back to top
View user's profile Send private message 
Smithy


Joined: 12 Dec 2011
Posts: 434

PostPosted: Sun 22 Dec 2013, 10:48    Post subject:  

Charlie 6, it is actually the tint 2 panel that is showing the date and clock (and battery time).
It is part of openbox plus 1.5 pet . The panel is alterable via config/tint2/tint2rc.conf.
For information on manually configuring tint2 see http://code.google.com/p/tint2/wiki/Configure

Hope this helps.
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2664
Location: Montenegro

PostPosted: Tue 24 Dec 2013, 12:08    Post subject:  

There's no hiawatha in wheezy, but there's pplog (menu entry and /root/Web-Server/blog) Is this intentional? You could package pplog too as separate pet (although it's only 88 KB and probably insignificant when compressed into sfs but would remove Web-Server dir from /root) or add hiawatha to iso?
_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
dejan555


Joined: 30 Nov 2008
Posts: 2664
Location: Montenegro

PostPosted: Tue 24 Dec 2013, 16:11    Post subject:  

Also, when I start pure-ftpd server (I always start it from console, just: pure-ftpd & I also tried from menu dialog where "prevent user root connections" is no checked) I can only login as anonymous to ftpd directory, I can't login as root (password woofwoof? I also ran passwd to set it)
_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Ray MK


Joined: 05 Feb 2008
Posts: 765
Location: UK

PostPosted: Fri 27 Dec 2013, 23:20    Post subject:  

Hi Pemasu - Seasons greatings and a big thankyou for yet another fantastic puppy.

No obvious issues - all seems good OOTB.

# uname -a
Linux e732 3.5.2-dpup #1 SMP Mon Aug 20 20:32:41 AST 2012 i686 GNU/Linux
# free
total used free shared buffers
Mem: 1804864 991604 813260 0 29456
-/+ buffers: 962148 842716
Swap: 0 0 0
# uptime
03:35:02 up 5 days, 5:53, load average: 0.00, 0.06, 0.11
#

_________________
Asus 701SD. 2gig ram. 8gb SSD. IBM A21m laptop. 192mb ram. PIII Coppermine proc. X60 T2400 1.8Ghz proc. 2gig ram. 80gb hdd. T41 Pentium M 1400Mhz. 512mb ram.
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sat 28 Dec 2013, 06:14    Post subject:  

@ Smithy: thanks for your answer Wink I'll get a try.

@ Pemasu,
just i'm wondering if already on-wheezy_3.5.2.5-compiled-applications need to be recompiled on wheezy_3.5.2.11 ...? This question because i've one which segfaults on wheezy_3.5.2.11. Shocked
Thanks for answering !
@ all: ***Wish you an happy NY time ...and snowy ? Wink ***

(here we get abnormal +10°C mean outside temp. + abnormal rain falls ...maybe awaiting temp. decrease down to -15°C in mid-january/february/march ?)

Regards, Charlie
Back to top
View user's profile Send private message 
nmlkngdm

Joined: 27 Dec 2013
Posts: 27

PostPosted: Sat 28 Dec 2013, 09:21    Post subject:  

Frugal install to HP Pavilion Entertainment laptop
-Computer-
Processor : 2x Intel(R) Core(TM)2 Duo CPU T5850 @ 2.16GHz
Memory : 3113MB (125MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Sat 28 Dec 2013 08:32:46 AM EST
-Display-
Resolution : 1280x800 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA Intel
-SCSI Disks-
ATA TOSHIBA MK3252GS

Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 880
Location: London, England

PostPosted: Sun 29 Dec 2013, 22:58    Post subject:  

I compiled this latest version of DreamChess from source in Dpup Wheezy. It is much more recent than the version in the Debian repos which is from 2007 I believe. I also compiled the dependencies from source to keep them as small as possible without dependencies of dependencies. It looks quite elegant with several graphical styles to choose from and seems to play OK. Give it a try.

http://www.murga-linux.com/puppy/viewtopic.php?t=91010
dreamchess.jpg
 Description   DreamChess compiled in Dpup Wheezy
 Filesize   105.33 KB
 Viewed   803 Time(s)

dreamchess.jpg


_________________
Oscar in England

Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Tue 07 Jan 2014, 05:38    Post subject: faded or washed-out police characters
Subject description: faded or washed-out police characters
 

[SOLVED] see a few posts below Wink
Hi,
having Wheezy-3.5.2.11 running like a charm ...
On a PC with an oldNvidia chip + nouveau driver (see report-video comment), i
just got somewhat «faded» or «washed-out» police characters inside text-entry dialog boxes and inside Geany; as also main Menu icons and web screens icons (see shot from Geany below);
Therefore, Geany is not usable.
What could be a fix for this without switching to another video driver?
Quote:
sh-4.1# report-video
RAPPORT VIDÉO Dpup Wheezy, version 3.5.2.11

Description de la puce:
VGA compatible controller: NVIDIA Corporation NV11DDR [GeForce2 MX200] (rev b2)

Requested by /etc/X11/xorg.conf:

Examen du fichier de démarrage de Xorg (/var/log/Xorg.0.log):
Pilote chargé (et actuellement utilisé): nouveau
Modules chargés: dbe dri dri2 exa extmod fb fbdevhw glx kbd mouse record shadowfb

Rendu actuel de l'écran:
Résolution: 1024x768 pixels (270x203 millimeters)
Profondeur: 24 planes

... les infos ci-dessus ont été également enregistrées dans /tmp/report-video
sh-4.1#


attached: pdiag output

Thanks for any help !
cheers, charlie
pdiag-20140107.tar.gz
Description 
gz

 Download 
Filename  pdiag-20140107.tar.gz 
Filesize  118.95 KB 
Downloaded  110 Time(s) 
image-1.png
 Description   faded or washed-out police characters ...quite unreadable :-(
 Filesize   54.21 KB
 Viewed   664 Time(s)

image-1.png


Last edited by charlie6 on Mon 13 Jan 2014, 00:40; edited 1 time in total
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3307
Location: Ontario

PostPosted: Thu 09 Jan 2014, 15:42    Post subject:  

Is the older 'nv' nvidia driver installed in Wheezy? If it is then you could test it
for compatibility.

I have a nvidia graphics card MX400 that I can test this weekend.

_____________________________________________
Back to top
View user's profile Send private message 
darry1966

Joined: 26 Feb 2012
Posts: 427
Location: New Zealand

PostPosted: Fri 10 Jan 2014, 15:28    Post subject:  

This pup flies on my Compaq nx6120 really impressed - can I ask why this isn't an official pup on distrowatch it seems worthy of offical release
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sat 11 Jan 2014, 09:22    Post subject:  

Hi don570,
thanks for answering !
don570 wrote:
Is the older 'nv' nvidia driver installed in Wheezy?

answer:
/lib/modules/3.5.2-dpup/kernel/drivers/video/nvidia is empty Crying or Very sad
i believe it needs being compiled ... i remember i got a try compiling it but without success ..
Cheers, charlie
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Sat 11 Jan 2014, 09:36    Post subject: [SOLVED] iwl3945: no wifi connexion even after copy
Subject description: to /ib/firmware/iwlegacy
 

Hi,
[SOLVED]: yeah .. Embarassed ..digging a bit deeper into this forums thread relevant to wifi connection, i got a look into my pdiagxxxx.tar.gz files (see attachments below) comparing the dmesg.txt files:
- the pdiagxxxx_before.tar.gz's dmesg.txt reports that the iwl3945 module was well installed ...then not an ounce of problem !
- at the contrary, the pdiagxxxx_after.tar.gz's dmesg.txt reports iwl3945 module to have problems...

WHAT I DID: i then suspected that my session could have been somewhat corrupted; and then got a try on a fresh wheezy-3.5.2.11 install ...and bingo ! : wlan0 working + wifi could connect OK.

ORIGINAL POST hereafter
here on Dell620 latitude:
- wifi runs OOTB using raring-3.9.9.2 Smile
but
- wifi connexion reported as impossible on wheezy-3.5.2.11 Crying or Very sad

I browse across this thread and found several relevant posts: as also a fix: copy the relevant module (i.e. iwl3945.ko) from
/lib/modules/3.5.2-dpup/kernel/drivers/net/wireless/iwlegacy/
to
/lib/modules/firmware/iwlegacy/

and ... no success ! Confused

here are the pdiagxxxx.tar.gz
«_before» copy to /lib/modules/firmware/iwlegacy/;
and
«_after» copy to /lib/modules/firmware/iwlegacy/;

maybe i have done something wrong ..?
thanks for any advice

Cheers, Charlie
pdiag-20140110_after.tar.gz
Description 
gz

 Download 
Filename  pdiag-20140110_after.tar.gz 
Filesize  122.71 KB 
Downloaded  105 Time(s) 
pdiag-20140108_before.tar.gz
Description 
gz

 Download 
Filename  pdiag-20140108_before.tar.gz 
Filesize  124.58 KB 
Downloaded  110 Time(s) 

Last edited by charlie6 on Fri 17 Jan 2014, 10:43; edited 1 time in total
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3307
Location: Ontario

PostPosted: Sat 11 Jan 2014, 17:02    Post subject:  

nouveau driver worked correctly for my nvidia geoforce2 mx400
graphics card

nv driver isn't installed when I checked as Charlie said.

______________________________________________
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1010
Location: South of Belgium

PostPosted: Mon 13 Jan 2014, 00:27    Post subject: [SOLVED]Re: faded or washed-out police characters
Subject description: faded or washed-out police characters
 

charlie6 wrote:
Hi,
having Wheezy-3.5.2.11 running like a charm ...
On a PC with an oldNvidia chip + nouveau driver (see report-video comment), ichip
just got somewhat «faded» or «washed-out» police characters inside text-entry dialog boxes and inside Geany...blablibla

Solved by building the right Nvidia driver ...:
- here my Nvidia card is GeForce2 MX200 with integrated GPU
- I found at www.nvidia.com this Legacy GeForce2 driver:
NVIDIA-Linux-x86-96.43.23-pkg1.run
and
- applied forum member shinobar's latest getnvidia-1.0.pet (...! just care having enough memory (i.e.>300MB) left in personal save file ...) and bingo: driver installed and pet and sfs file generated Very Happy
-if someone needs it, i might upload the pet somewhere...just ask Wink
Thanks shino !
Charlie
(ps: ...no longer need special-filtering-"Leafpad make"-goggles to read scripts Laughing )
Nvidia_supported_cards.png
 Description   
 Filesize   50.1 KB
 Viewed   356 Time(s)

Nvidia_supported_cards.png

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 43 of 48 [712 Posts]   Goto page: Previous 1, 2, 3, ..., 41, 42, 43, 44, 45, 46, 47, 48 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0963s ][ Queries: 13 (0.0070s) ][ GZIP on ]