Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Nov 2018, 08:53
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
My report on Quirky 6.0
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 16 of 64 [956 Posts]   Goto page: Previous 1, 2, 3, ..., 14, 15, 16, 17, 18, ..., 62, 63, 64 Next
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8710
Location: Perth, Western Australia

PostPosted: Sun 05 Jan 2014, 04:57    Post subject:  

Charlie6,
Ha ha, well of course you can report on any apps that don't work. I just got confused initially when you reported that Pmount didn't work.
Then I saw the photo and realised.

Perhaps they should have named it something else, as it is not the official Pmount -- or, maybe it is the official Pmount in some other puppy -- such as Slacko.

Pmount is actually builtin to Woof, the original one that is.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Bert


Joined: 30 Jun 2006
Posts: 1106

PostPosted: Sun 05 Jan 2014, 08:51    Post subject:  

6.1.1 already available at nluug:

http://ftp.nluug.nl/ftp/pub/os/Linux/distr/quirky/quirky6/x86/

_________________


Back to top
View user's profile Send private message 
Ted Dog


Joined: 13 Sep 2005
Posts: 4013
Location: Heart of Texas

PostPosted: Sun 05 Jan 2014, 09:40    Post subject:  

So we got sfs files as a system snapshot and more temp files moving to RAM... Shocked Those of us RUN totally in RAM puppylinux since 2005 are slowly chipping away from the slow as molasses flashdrive only Quirky6s Laughing

You know if you wrap up the sfs filesystem within initrd and place the kernel external to filesystem people could just download those to boot from. That would place the correct tools and scripts In a known environment. Heck I bet you could even let people try the software out without forcing them to buy new hardware...

I know that sounds crazy not having people spend 15-25mins setting up a files system using scripts within other versions of linux Razz just to play..
Back to top
View user's profile Send private message 
mareg

Joined: 03 Jan 2014
Posts: 4

PostPosted: Sun 05 Jan 2014, 10:24    Post subject: Quirky 6.1.1  

Installed Q 6.1
MPlayer does not work. It opens but when trying view a film dissappears.
Abiword, calc and draw do not work from desktop, work from menu.
After installing Service Pack 6.1 to 6.1.1 no changes with it.
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3605
Location: Ontario Canada

PostPosted: Sun 05 Jan 2014, 11:39    Post subject: My report on Quirky 6.0  

I installed XBMC 12.3 for windows, runs well under wine 1.7.9 on this
pc.
menuscreen.jpg
 Description   
 Filesize   44.55 KB
 Viewed   675 Time(s)

menuscreen.jpg

Back to top
View user's profile Send private message 
Keef


Joined: 20 Dec 2007
Posts: 922
Location: Staffordshire

PostPosted: Sun 05 Jan 2014, 11:40    Post subject:  

Upgraded to 6.1.1.
As reported earlier, restart is still not working - just hangs and needs the power button to shutdown.

Able to shutdown from desktop cleanly though.
--------------------------------------------------------------------------------------
VIDEO REPORT: Quirky, version 6.1.1

Chip description:
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1400x1050
Depth (bits, or planes): 24
Modules requested to be loaded: synaptics dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Loaded modules: dbe extmod fb kbd mouse shadow synaptics

Actual rendering on monitor:
Resolution: 1400x1050 pixels (370x277 millimeters)
Depth: 24 planes

============== KERNEL Options ==============

video=640x480 root=/dev/sda7 rw raid=noautodetect

============== System Info =============

VIDEO REPORT: Quirky, version 6.1.1
Current time: Sun 5 Jan 14:37:19 GMT 2014
Language: en_GB.UTF-8
Operating system: GNU/Linux 3.12.6
Processor: Intel(R) Pentium(R) M processor 2.00GHz
Frequency(MHz): 2000
Broadcom Corporation NetXtreme BCM5705M_2 Gigabit Ethernet
Dell Computer Corp. Optical Wheel Mouse: Optical Wheel Mouse
============== Report memory =============

RAM Total 1285332k 78704k 6% in use
Swap Total 1534972k 0k 0% in use

=========== SFS files loaded ============

No SFS packages loaded

=========== Packages installed ============

devx_quirky_6.0.1
mypaint-1.1.0_sfs4
Right-click-6.7.5
service_pack-6.1_TO_6.1.1-quirky6
src2pkg-helpers-1.6-i486-1
UExtract-2.4

============ Driver blacklist ============

arcfb cirrusfb cyber2000fb cyblafb hgafb neofb pm2fb s1d13xxxfb
sstfb tdfxfb tridentfb vga16fb aty128fb atyfb radeonfb
i810fb intelfb kyrofb nvidiafb rivafb savagefb sisfb
btaudio es1371 i810_audio kahlua trident ub usbkbd
usbmouse via82cxxx_audio
Back to top
View user's profile Send private message 
charlie6


Joined: 30 Jun 2008
Posts: 1211
Location: Saint-Gérard / Walloon part of Belgium

PostPosted: Sun 05 Jan 2014, 12:51    Post subject:  

Hi Barry,
BarryK wrote:
Charlie6,
Ha ha, well of course you can report on any apps that don't work. I just got confused initially when you reported that Pmount didn't work


i apologize having been unclear about that Zigbert's Pmount version i like that i could not resist to install... Embarassed
I have also installed the latest french langpack from ibiblio repo noarch or common + FF26 + libdbus and libdbus-glib. Could they cause Pmounts misworking ??

Meanwhile, i have now uninstalled it and replace it with the pmount coming from the uncompressed quirky6.0.usfs.xs archive. I again get report of 0 GB sized partitions ...????

So i'm a bit puzzled ... perharps i had better to download and reinstall the complete latest Q6.1.1 archive... : ?

Best regards, Charlie

edited:
@Barry,
all OK after reinstalled the original Q6.0.1 + the latest service_pack.pets. Digging a bit deeper, the pets i had installed had several scripts that replaced the originals with subsequent misworking. Again my apologizes Embarassed .

Last edited by charlie6 on Mon 06 Jan 2014, 03:26; edited 1 time in total
Back to top
View user's profile Send private message 
broomdodger


Joined: 09 May 2008
Posts: 279
Location: Santa Cruz, CA

PostPosted: Sun 05 Jan 2014, 15:09    Post subject: devx compile failures sylpheed, vim  

Quote:
has anyone successfully compiled sylpheed?
Very Happy
Edit: Quirky 6.1.2 both vim-7.4.135 and sylpheed-3.4.0beta7 compile
Very Happy
Bill

Quirky 6.1.0 method A updated to 6.1.1

+ installed devx-6.1-quirky6.pet
+ check dependencies installed pkg - see screenshot for missing libs
+ also devx is said to be installed in the utility menu?

+ tried to compile sylpheed and vim, both failed Quirky 6.1.1
! both sylpheed and vim compile Puppy 5.7.1

" .......1.........2.........3.........4.........5.........6....
sylpheed-3.4.0beta7 fails Quirky 6.1.1
compiles ok in Puppy 5.7.1
./configure && make
...
checking for GLIB - version >= 2.8.0... yes (version 2.28.8 )
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for pkg-config... /usr/bin/pkg-config
checking for GTK+ - version >= 2.8.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK+ is incorrectly installed.
configure: error: Test for Gtk failed. See the 'INSTALL' for help.

" .......1.........2.........3.........4.........5.........6....
vim-7.4.103 fails Quirky 6.1.1
compiles ok in Puppy 5.7.1
./configure && make

gcc -c -I. -Iproto -DHAVE_CONFIG_H -DFEAT_GUI_ATHENA -DFUNCPROTO=15 -DNARROWPROTO -g -O2 -U_FORTIFY_SOURCE -D_FORTIFY_SOURCE=1 -I/usr/X11R7/include -o objects/window.o window.c
gcc -c -I. -Iproto -DHAVE_CONFIG_H -DFEAT_GUI_ATHENA -DFUNCPROTO=15 -DNARROWPROTO -g -O2 -U_FORTIFY_SOURCE -D_FORTIFY_SOURCE=1 -I/usr/X11R7/include -o objects/gui.o gui.c
gui.c: In function ‘gui_outstr_nowrap’:
gui.c:2506:9: error: ‘draw_flag’ undeclared (first use in this function)
gui.c:2506:9: note: each undeclared identifier is reported only once for each function it appears in
make[1]: *** [objects/gui.o] Error 1

" .......1.........2.........3.........4.........5.........6....
Quote:
ppm-devx-utility-menu.png
 Description   
 Filesize   15.17 KB
 Viewed   600 Time(s)

ppm-devx-utility-menu.png

ppm-missing-libraries.png
 Description   
 Filesize   19.9 KB
 Viewed   603 Time(s)

ppm-missing-libraries.png


Last edited by broomdodger on Fri 10 Jan 2014, 01:08; edited 1 time in total
Back to top
View user's profile Send private message 
broomdodger


Joined: 09 May 2008
Posts: 279
Location: Santa Cruz, CA

PostPosted: Sun 05 Jan 2014, 15:32    Post subject: quirky 6.1.1 wow  

Quirky 6.1.1
acer aspire 4315
4GB Transcend usb2 amazingly fast
from start screen 25 seconds

I like the wider border on windows as it makes resizing MUCH easier.

InkscapeLite's ruler does NOT fill up with a blurr triangles as it has in all Puppies I have tried.

I moved the stick to from the acer aspire 4315 to an acer travelmate 4670 worked great.

Then tried the asus 701, and except for the small screen it also worked great.

Bill
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 5056
Location: Everybody knows this is nowhere...

PostPosted: Sun 05 Jan 2014, 15:52    Post subject:  

Got Quirky 611 working on my netbook. Didn't do anything different this time AFAIK so *shrug* who knows.

Started to type a post, then fumbled the keyboard and Seamonkey disappeared Sad Sorry, Mr. Kauler, but between that, the bugs, and the looks, this one's not a keeper. (I'm quite persnickety about how my OSes look -- sorry, comes with being an artist, I think.)

_________________

Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1139
Location: Smithers, BC, Canada

PostPosted: Sun 05 Jan 2014, 16:02    Post subject:  

Upgraded to 6.1.1 very smooth.

BarryK wrote:
For Q 6.1.1, I have rolled epdfview and poppler back to those from Wary. Haven't tried printing yet.


Good idea, but symlinks /usr/lib/libpoppler-glib.so.5 and /usr/lib/libpoppler.so.7 are still pointing at the old, non-existent binaries so epdfview doesn't open at all. Runs fine and prints once these symlinks are replaced with correct ones.

I hope this isn't the result of some of my earlier messing about, wouldn't be the first time. Laughing

Cheers, J
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1139
Location: Smithers, BC, Canada

PostPosted: Sun 05 Jan 2014, 16:23    Post subject:  

Two things I should mention, one good, one not so good:

1. I'm running http://distro.ibiblio.org/puppylinux/pet_packages-4/samba-3.0.26.pet successfully to allow network access. Very Happy

2. I've set Cups to "Share printers connected to this system" but my other computers are not seeing the usb printer connected to this machine, even though they can see the samba connection. Crying or Very sad

Edit: I went back and manually restarted the Cups server with
Code:
/etc/init.d/cups restart
and now its working fine. Very Happy
Last edited by jrb on Sun 05 Jan 2014, 23:07; edited 2 times in total
Back to top
View user's profile Send private message 
broomdodger


Joined: 09 May 2008
Posts: 279
Location: Santa Cruz, CA

PostPosted: Sun 05 Jan 2014, 16:47    Post subject:  

jrb wrote:
BarryK wrote:
For Q 6.1.1, I have rolled epdfview and poppler back to those from Wary. Haven't tried printing yet.


Good idea, but symlinks /usr/lib/libpoppler-glib.so.5 and /usr/lib/libpoppler.so.7 are still pointing at the old, non-existent binaries so epdfview doesn't open at all. Runs fine and prints once these symlinks are replaced with correct ones.

Confirmed, replaced symlinks and epdfview opens

But these are also dead links:

/usr/lib/libpoppler-cpp.so
/usr/lib/libpoppler-cpp.so.0
/usr/lib/libpoppler-glib.so
/usr/lib/libpoppler-glib.so.4
/usr/lib/libpoppler.so

Bill
Back to top
View user's profile Send private message 
broomdodger


Joined: 09 May 2008
Posts: 279
Location: Santa Cruz, CA

PostPosted: Sun 05 Jan 2014, 16:58    Post subject: dead links  

Quirky 6.1.1

Found another dead link

/lib/libtermcap.a

Is there a way to find/search for dead links?

Bill
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 3605
Location: Ontario Canada

PostPosted: Sun 05 Jan 2014, 17:22    Post subject: My report on Quirky 6.0  

I installed a spare nvidia graphics card that I have in my lenovo
ThinkCentre.
I updated an SDHC card install of Quirky 6.0.1 to Quirky 6.1.1 with the
service pack, installed the devx and kernel source pets and then the
proprietary nvidia driver for the graphics card.

video-info-glx 1.5.3 Sun 5 Jan 2014 on Quirky 6.1.1 Linux 3.12.6 i686
0.0 VGA compatible controller: NVIDIA Corporation GT216 [GeForce GT 220] (rev a2)
oem: NVIDIA
product: GT216 Board - 0682vb12 Chip Rev
X Server: Xorg Driver: nvidia
X.Org version: 1.14.3
dimensions: 1920x1080 pixels (524x292 millimeters)
depth of root window: 24 planes
Number of GPUs: 1
GPU #0:
Name : GeForce GT 220
PCI BusID : PCI:1:0:0
Number of Display Devices: 1
Display Device 0 (DFP-1):
EDID Name : Ancor Communications Inc ASUS VH242H
Minimum HorizSync : 30.000 kHz
Maximum HorizSync : 85.000 kHz
Minimum VertRefresh : 55 Hz
Maximum VertRefresh : 75 Hz
Maximum PixelClock : 160.000 MHz
Maximum Width : 1920 pixels
Maximum Height : 1080 pixels
Preferred Width : 1920 pixels
Preferred Height : 1080 pixels
Preferred VertRefresh : 60 Hz
Physical Width : 520 mm
Physical Height : 290 mm
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Core 0: @2003 1: @2003 MHz

Now XBMC 12.3 and VLC 2.1.2 for windows run well under wine
1.7.9...they didn't run well with the built-in intel graphics.
xbmcscreen.jpg
 Description   
 Filesize   51.36 KB
 Viewed   497 Time(s)

xbmcscreen.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 16 of 64 [956 Posts]   Goto page: Previous 1, 2, 3, ..., 14, 15, 16, 17, 18, ..., 62, 63, 64 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0893s ][ Queries: 13 (0.0074s) ][ GZIP on ]