Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Jul 2016, 13:11
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Openshot 1.4.3 precise
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Author Message
Pelo


Joined: 10 Sep 2011
Posts: 8214
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 10 Dec 2013, 05:21    Post subject: Openshot first test : well !  

There are a lot of tutorials on the web. Look at them first. But Openshot is easy to work with.
OpenShot is nice (joli)
You define first the video format you want to use and where you are going to publish (You Tube). OpenShot choose the adequat parameters (with some choice from yr own, nevertheless).
I suppose you need RAM large enough to allow it to manage all the MBs.
The result in not so heavy, 14MB for 4 minutes, it's correct, the same as Avidemux.
It was my first trial.
It's OK. I transfer the video to YOU TUBE, and i will add the address later. My comment is in french, frenchies are so poor on the web in tutorials ( a lot of spanish, well !). Click on the blue :
Demo Openshot made with ? Openshot !
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 8214
Location: Mer méditerrannée (1 kms°)

PostPosted: Sun 19 Jan 2014, 14:56    Post subject:  Upup Precise runs Openshot 1.4.3
Subject description: Retroprecise 5.4.3 doesn't !
 

ladspa plugins ???? what is that ?
My above post was using distro ToOpPy (Frenchy Precise where openshot runs)
Retroprecise : Sad
Openshot flashes, not more. There is stille something missing. But we are getting it ! Twisted Evil
Failed to import 'from openshot import main'
Error Message: cannot import name main
openshot
File "/usr/bin/openshot", line 33
print "Added %s to system path" % bin_path
[b] Boring ! There is a movie on the TV. I Give up !

Upup Precise : VirtualBox test, needs futher check frugal install usb Pendrive. Good Hope.
upup.jpg
 Description   
 Filesize   81.36 KB
 Viewed   210 Time(s)

upup.jpg


Last edited by Pelo on Wed 30 Mar 2016, 23:45; edited 2 times in total
Back to top
View user's profile Send private message Yahoo Messenger 
rufwoof


Joined: 24 Feb 2014
Posts: 1337
Location: UK

PostPosted: Sun 29 Nov 2015, 10:36    Post subject:  

My Slacko 5.3 based 1.4.0 OpenShot works great. Have Blender, full Inkscape (for editing animated titles) ... etc all working fine.

The only thing I've never used/understood is the MELT preference. IIRC when I first installed I had to run some mlt python commands, something like import mlt and then factory init mlt or suchlike. But I've no idea what mlt or MELT actually is or does.

What is MELT? / What is it used for?

I have in mind that its some kind of fade (melt away) type function/action that I've never used (that I know of).
melt.jpg
 Description   
 Filesize   61.96 KB
 Viewed   135 Time(s)

melt.jpg

Back to top
View user's profile Send private message 
hamoudoudou


Joined: 24 Jul 2014
Posts: 73
Location: rabat

PostPosted: Thu 07 Jan 2016, 04:25    Post subject: Openshot 1.4.3 does not open my .avi files  

Openshot 1.4.3 does not open my .avi files
Testing PuppyBang based Tahrpup (openshot included in the menu of PuppyBang)
Mpeg is ok
Back to top
View user's profile Send private message 
hanzf


Joined: 11 Mar 2009
Posts: 161
Location: Belzig, Germany

PostPosted: Mon 28 Mar 2016, 19:53    Post subject:  

Thank you 666philb for building this! However, I tried both the .sfs and the .pet that you linked at the beginning of this thread, and when I type "openshot" in a terminal, I get the following message:
Code:

Added /usr/share/openshot to system path

------------------------- ERROR 1 ------------------------------
Failed to import 'from openshot import main'
Error Message: cannot import name main
----------------------------------------------------------------

------------------------- ERROR 2 ------------------------------
Failed to import 'from openshot.openshot import main'
Error Message: No module named classes
----------------------------------------------------------------

OpenShot has failed to import some of the Python files or libraries
required for our application to run.  Here are some trouble shooting
tips:

Tip 1) Check if MLT can be successfully imported in Python.  Run the
 following commands, and see if any errors are displayed.  If you get
 an error, you need to investigate the correct way to install MLT.
 NOTE:  Do not type the $ or >> characters in the examples below.

       $ python
       >> import mlt
       >> mlt.Factory().init()

Tip 2) If MLT is working from the first example, then the next tip is
 to look at the above error messages very closely, and google for more
 help.  It's likely the problem is already reported, and maybe there is
 a simple work-around.  Also, you can search for bugs or report a new
 bug at https://bugs.launchpad.net/openshot.  Good luck!


This is what I get when I do the suggested test:
Code:

# python
Python 2.7.3 (default, Jun 22 2015, 19:43:34)
[GCC 4.6.3] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import mlt
>>> mlt.Factory().init()
<mlt.Repository; proxy of <Swig Object of type 'Mlt::Repository *' at 0xb72a2968> >
>>>

What's wrong here? Where can I get the missing modules, and how do I install them?

thank you

Hans[/code]

_________________
Precise 5.7.1 frugal with .2fs
AMD Athlon 64 3700+
1000 MB RAM
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 8214
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 28 Mar 2016, 23:54    Post subject: What about our Debian lovers ?
Subject description: Is Debian Openshot a good choice, it is !
 

Use Openshot with thin Slacko 5.3.3 ! that is the feedback on the forum.
Not only openshot installs well, but it edit movies, incredible Smile
What about Openshot with Wheezy, for our Debian Lovers. You shall know later. (pupjibaro wheezy is a non British Puppy, it's a pupjibaro de America del sur, for speaking spanish people (USA too, New-York and others towns, i'm sure)
wheezy.jpg
 Description   Packages manager works with our spanish perrito (america del sur in fact)
 Filesize   64.26 KB
 Viewed   30 Time(s)

wheezy.jpg


_________________
In summer, sortez le chien (Play Puppy outside)
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0823s ][ Queries: 13 (0.0071s) ][ GZIP on ]