Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 19:57
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Lighthouse 64 5.15 Final
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 16 of 16 [239 Posts]   Goto page: Previous 1, 2, 3, ..., 14, 15, 16
Author Message
Q5sys


Joined: 11 Dec 2008
Posts: 1047

PostPosted: Tue 05 Mar 2013, 19:46    Post subject:  

Puppyt wrote:
Since my last post I ran a live-CD of Fatdog on the same hardware, and found CUPS-PDF working fine there (its CUPS 1.5.3 I think, whereas in LH-64 beta still on 1.4.6 - would that matter). Could I replace LH's pdf-writer with FD's?


You could try and let us know. But since Fatdog uses a newer Glibc... there is the possibility that it wont work. There's no way to tell until you try it.

_________________



My PC is for sale
Back to top
View user's profile Send private message 
Puppyt

Joined: 09 May 2008
Posts: 561
Location: Gatton, Queensland

PostPosted: Tue 05 Mar 2013, 22:10    Post subject:  

Hi Q5sys - just tried it now, copying the FD (v. 64-610 beta) pdf-writer across. It worked - but perhaps I should have just purged the previous jobs as a first step much earlier, as status was always "Paused" for some reason I never worked out. When I deleted them, the new job registered fine and now the CUPS-PDF remains on "Idle" between jobs. Initially I received a "pdf-writer failed" error message in the printer job queue page, which I hadn't seen previously. I went ahead with a 4-to-a-page pdf anyway from Evince and it printed fine. Did a quick, doomed-to-fail attempt at compiling PDFshuffler 0.6 (with devx.sfs loaded at boot) and while it says that all dependencies are met, the python extras (pyPDF-1.13 and pypoppler-0.12.1) still need trackiing down.
_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Back to top
View user's profile Send private message Visit poster's website 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Sat 09 Mar 2013, 22:03    Post subject: Release notes for Lighthouse 64 6.00 A (Coming soon)  

Release notes for Lighthouse 64 6.00 A

http://www.lhpup.org/release-lhp.htm

I'm running a few final tests, but unless I find a show stopper, the ISOs will be available very soon. Cool

Please note that Fatdog 64 display drivers will not work with this release, as the Xorg is from Slackware64 14.0. The Fatdog repo is available in PPM, but is disabled by default. The other repos, Slackware, Salix and Slacky offer many compatible packages.

One shortcoming with the PPM: (Puppy Package Manager) even though it has been updated from Woof--it is not fully aware of packages present in an SFS add on. For example, if you select a KDE package in PPM, it will prompt for Qt4 and many KDE core pkgs--even if the KDE4 SFS is currently installed. The 'Check dependencies of Installed Pets' feature should account for files in an SFS but sometimes fails to locate a few libraries when they are not located in the usual directories. I think this is because some apps place them within their own sub-directories instead of, say /usr/lib64/. So often the app will work fine even if PPM reports missing dependencies.

I've focused on core updates and bug fixes for this release, though there are several new or updated apps available.

The following applications have not been updated for this release but I will try to work on these as time allows:

Samba Pidgin Transmission Amarok Compiz

Regards,
TaZoC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send private message Visit poster's website 
Q5sys


Joined: 11 Dec 2008
Posts: 1047

PostPosted: Sun 10 Mar 2013, 00:35    Post subject: Re: Release notes for Lighthouse 64 6.00 A (Coming soon)  

tazoc wrote:
Release notes for Lighthouse 64 6.00 A

http://www.lhpup.org/release-lhp.htm

I'm running a few final tests, but unless I find a show stopper, the ISOs will be available very soon. Cool


Looking forward to it!

_________________



My PC is for sale
Back to top
View user's profile Send private message 
Pete22


Joined: 08 May 2009
Posts: 239
Location: Utah, USA

PostPosted: Thu 14 Mar 2013, 21:15    Post subject:  New version coming  

Soo exciting.

So want the single click for the desktop on XFCE.

When I get LHP x64 6.00a I want to start off right by doing backups of my savefile.
I thought about using Snap2 rotating backups.

Will that work on lHP x64? Or is that type of function already in LHP?

Or any other good suggestions on doing this?

I so hate getting caught with a dead savefile and no backup

Pete
Back to top
View user's profile Send private message 
Q5sys


Joined: 11 Dec 2008
Posts: 1047

PostPosted: Thu 14 Mar 2013, 21:25    Post subject: Re: New version coming  

Pete22 wrote:
Soo exciting.

So want the single click for the desktop on XFCE.

When I get LHP x64 6.00a I want to start off right by doing backups of my savefile.
I thought about using Snap2 rotating backups.

Will that work on lHP x64? Or is that type of function already in LHP?

Or any other good suggestions on doing this?

I so hate getting caught with a dead savefile and no backup

Pete


check this thread http://www.murga-linux.com/puppy/viewtopic.php?t=49999
I think there is a newer version somewhere. I installed one of them in 5.15 and it worked great.
I'll report if it works in 6.0 when test it.

_________________



My PC is for sale
Back to top
View user's profile Send private message 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Sun 31 Mar 2013, 16:55    Post subject: Lighthouse 64 601 Beta released  

New thread for LH64 601 Beta:
http://www.murga-linux.com/puppy/viewtopic.php?p=695767#695767

The 600 interim build had too many bugs, so I replaced it with 601, a newer kernel and updated the release notes. The base ISO does not include a Flashplayer plugin, but it is available via Lighthouse Update Pet, or SFS. I plan to make the latest JavaRE and Flash available for LH64 515 as well.

I tried to update to KDE 4.9.3.sfs but it was sluggish and Qt-4.8 didn't work properly with ROX-Filer, so I updated the earlier KDE 4.6.5-F to G which includes Qt-4.7.

Thank you for your patience and support,
TaZoC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send private message Visit poster's website 
Meshworks


Joined: 25 Oct 2011
Posts: 23

PostPosted: Mon 08 Jul 2013, 00:43    Post subject: Compiz and LHP 5.15 F
Subject description: Hi ... Problems getting compiz runnig in 5.15
 

Hi there! Sorry to re-animate this post!

Now trying 5.15 (small distro not mariner) ... Graphics driver seems fine... wine runs great...

Xfce4 works, but Compiz wont fire up.

I installed the Gvfs.sfs.

Is it my xorg? or have I missed something?

If I turn on 'indirect rendering' compiz half works... but all windows are invisible.

Code:

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    FontPath        "/usr/share/fonts/default/Type1"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    #Option      "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
    Option         "AddARGBGLXVisuals" "True"
    Option         "DisableGLXRootClipping" "True"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection



xerrs.log ...

Code:


Window Manager: CURRENTWM=xfce4
cups: restarted scheduler.
/usr/bin/startxfce4: X server already running on display :0
xrdb:  "Xft.hinting" on line 11 overrides entry on line 6
xrdb:  "Xft.hintstyle" on line 12 overrides entry on line 7
Agent pid 15977
sh: /usr/bin/iceauth: No such file or directory

** (xfce4-session:15979): WARNING **: Failed to setup the ICE authentication data, session management might not work properly.
xfce4-settings-helper: error while loading shared libraries: libxklavier.so.16: cannot open shared object file: No such file or directory
xfce4-settings-helper: error while loading shared libraries: libxklavier.so.16: cannot open shared object file: No such file or directory
xfdesktop[15991]: starting up
Can't locate XML/Parser.pm in @INC (@INC contains: /usr/lib64/perl5/5.10.1/x86_64-t2-linux-gnu /usr/lib64/perl5/5.10.1 /usr/lib64/perl5/site_perl/5.10.1/x86_64-t2-linux-gnu /usr/lib64/perl5/site_perl/5.10.1 /usr/lib64/perl5/vendor_perl/5.10.1/x86_64-t2-linux-gnu /usr/lib64/perl5/vendor_perl/5.10.1 /usr/lib64/perl5/vendor_perl .) at /usr/lib/xfce4/xfconf-migration/xfconf-migration-4.6.pl line 20.
BEGIN failed--compilation aborted at /usr/lib/xfce4/xfconf-migration/xfconf-migration-4.6.pl line 20.
xfce4-panel: Failed to connect to session manager: Failed to connect to the session manager: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "actions".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "clock".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "launcher".

(xfce4-panel:15986): xfce4-panel-CRITICAL **: Plugin orageclock: There was no executable found at "/usr/libexec/xfce4/panel-plugins/orageclock"
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "pager".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "separator".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "showdesktop".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "systray".
(xfce4-panel:15986): xfce4-panel-DEBUG: Another plugin already registered with the internal name "tasklist".

(xfce4-panel:15986): xfce4-panel-CRITICAL **: Plugin thunar-tpa: There was no executable found at "/usr/libexec/xfce4/panel-plugins/thunar-tpa"

(xfce4-panel:15986): xfce4-panel-CRITICAL **: Plugin xfce4-menu: There was no executable found at "/usr/libexec/xfce4/panel-plugins/xfce4-menu-plugin"

(xfce4-panel:15986): xfce4-panel-CRITICAL **: Plugin xfce4-mixer-plugin: There was no executable found at "/usr/libexec/xfce4/panel-plugins/xfce4-mixer-plugin"

** (xfce4-session:15979): WARNING **: ICE connection 0x6e2c80 rejected
Failed to connect to session manager: Failed to connect to the session manager: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed

** (xfce4-session:15979): WARNING **: ICE connection 0x6e2c80 rejected

** (xfce4-session:15979): WARNING **: ICE connection 0x6d9710 rejected

** (xfce4-session:15979): WARNING **: ICE connection 0x6d9710 rejected

** (xfce4-session:15979): WARNING **: ICE connection 0x6d9710 rejected

(xfwm4:15984): xfwm4-WARNING **: Failed to connect to session manager: Failed to connect to the session manager: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
acpi daemon stopped.
startxfce4
acpi daemon started.

(xfwm4:15984): libxfce4ui-CRITICAL **: IA__xfce_sm_client_set_restart_style: assertion `XFCE_IS_SM_CLIENT(sm_client)' failed

(xfwm4:15984): libxfce4ui-CRITICAL **: IA__xfce_sm_client_set_restart_style: assertion `XFCE_IS_SM_CLIENT(sm_client)' failed
compiz (snow) - Info: Loaded Texture snowflake.png
compiz (cube) - Warn: Failed to load slide:

** (ROX-Filer:16531): CRITICAL **: pinboard_pin_with_args: assertion `current_pinboard != NULL' failed

** (ROX-Filer:16729): CRITICAL **: pinboard_pin_with_args: assertion `current_pinboard != NULL' failed

** (ROX-Filer:16930): CRITICAL **: pinboard_pin_with_args: assertion `current_pinboard != NULL' failed

** (ROX-Filer:17140): CRITICAL **: pinboard_pin_with_args: assertion `current_pinboard != NULL' failed
xfce4-session: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
emerald: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfsettingsd: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
Thunar: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
LANG=en_GB.UTF-8  utf8_mode=1
running 'ssh-agent -s -k'
xfce4-panel: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfdesktop: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
unset SSH_AUTH_SOCK;
unset SSH_AGENT_PID;
echo Agent pid 15977 killed;
/usr/X11R7/bin/xinit:  connection to X server lost.

waiting for X server to shut down X connection to :0.0 broken (explicit kill or server shutdown).


is there a trick to getting this working or have I done something daft?!

No xerrs.log with compiz sfs disabled:
Xorg.0.log...

Code:

[   112.382]
X.Org X Server 1.9.5
Release Date: 2011-03-17
[   112.382] X Protocol Version 11, Revision 0
[   112.382] Build Operating System: Linux 2.6.39.3 x86_64
[   112.382] Current Operating System: Linux MESHWORKS 3.0.3 #1 SMP Fri Sep 16 13:42:33 PDT 2011 x86_64
[   112.382] Kernel command line: initrd=/initrd.xz pmedia=cd BOOT_IMAGE=/vmlinuz
[   112.382] Build Date: 03 August 2011  09:16:53PM
[   112.382] 
[   112.382] Current version of pixman: 0.18.4
[   112.382]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[   112.382] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   112.382] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Jul  8 08:39:28 2013
[   112.383] (==) Using config file: "/etc/X11/xorg.conf"
[   112.383] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   112.384] (==) ServerLayout "Layout0"
[   112.384] (**) |-->Screen "Screen0" (0)
[   112.384] (**) |   |-->Monitor "Monitor0"
[   112.384] (**) |   |-->Device "Device0"
[   112.384] (**) |-->Input Device "Keyboard0"
[   112.384] (**) |-->Input Device "Mouse0"
[   112.384] (==) Automatically adding devices
[   112.384] (==) Automatically enabling devices
[   112.384] (**) FontPath set to:
   /usr/share/fonts/default/Type1,
   /usr/X11R7/share/fonts/X11/misc/,
   /usr/X11R7/share/fonts/X11/TTF/,
   /usr/X11R7/share/fonts/X11/OTF/,
   /usr/X11R7/share/fonts/X11/Type1/,
   /usr/X11R7/share/fonts/X11/100dpi/,
   /usr/X11R7/share/fonts/X11/75dpi/
[   112.384] (==) ModulePath set to "/usr/X11R7/lib64/xorg/modules"
[   112.384] (**) Extension "RENDER" is enabled
[   112.384] (**) Extension "Composite" is enabled
[   112.384] (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[   112.384] (WW) Disabling Keyboard0
[   112.384] (WW) Disabling Mouse0
[   112.384] (II) Loader magic: 0x7c94a0
[   112.384] (II) Module ABI versions:
[   112.384]    X.Org ANSI C Emulation: 0.4
[   112.384]    X.Org Video Driver: 8.0
[   112.384]    X.Org XInput driver : 11.0
[   112.384]    X.Org Server Extension : 4.0
[   112.385] (--) PCI:*(0:0:5:0) 10de:0240:105b:0d04 rev 162, Mem @ 0xfc000000/16777216, 0xe0000000/268435456, 0xfb000000/16777216, BIOS @ 0x????????/131072
[   112.385] (II) Open ACPI successful (/var/run/acpid.socket)
[   112.385] (II) LoadModule: "extmod"
[   112.386] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/libextmod.so
[   112.386] (II) Module extmod: vendor="X.Org Foundation"
[   112.386]    compiled for 1.9.5, module version = 1.0.0
[   112.386]    Module class: X.Org Server Extension
[   112.386]    ABI class: X.Org Server Extension, version 4.0
[   112.386] (II) Loading extension MIT-SCREEN-SAVER
[   112.386] (II) Loading extension XFree86-VidModeExtension
[   112.386] (II) Loading extension XFree86-DGA
[   112.386] (II) Loading extension DPMS
[   112.386] (II) Loading extension XVideo
[   112.386] (II) Loading extension XVideo-MotionCompensation
[   112.386] (II) Loading extension X-Resource
[   112.386] (II) LoadModule: "dbe"
[   112.387] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/libdbe.so
[   112.387] (II) Module dbe: vendor="X.Org Foundation"
[   112.387]    compiled for 1.9.5, module version = 1.0.0
[   112.387]    Module class: X.Org Server Extension
[   112.387]    ABI class: X.Org Server Extension, version 4.0
[   112.387] (II) Loading extension DOUBLE-BUFFER
[   112.387] (II) LoadModule: "glx"
[   112.387] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/libglx.so
[   112.401] (II) Module glx: vendor="NVIDIA Corporation"
[   112.401]    compiled for 4.0.2, module version = 1.0.0
[   112.401]    Module class: X.Org Server Extension
[   112.401] (II) NVIDIA GLX Module  280.13  Wed Jul 27 17:12:07 PDT 2011
[   112.401] (II) Loading extension GLX
[   112.401] (II) LoadModule: "record"
[   112.401] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/librecord.so
[   112.402] (II) Module record: vendor="X.Org Foundation"
[   112.402]    compiled for 1.9.5, module version = 1.13.0
[   112.402]    Module class: X.Org Server Extension
[   112.402]    ABI class: X.Org Server Extension, version 4.0
[   112.402] (II) Loading extension RECORD
[   112.402] (II) LoadModule: "dri"
[   112.402] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/libdri.so
[   112.402] (II) Module dri: vendor="X.Org Foundation"
[   112.402]    compiled for 1.9.5, module version = 1.0.0
[   112.402]    ABI class: X.Org Server Extension, version 4.0
[   112.402] (II) Loading extension XFree86-DRI
[   112.402] (II) LoadModule: "dri2"
[   112.402] (II) Loading /usr/X11R7/lib64/xorg/modules/extensions/libdri2.so
[   112.402] (II) Module dri2: vendor="X.Org Foundation"
[   112.402]    compiled for 1.9.5, module version = 1.2.0
[   112.403]    ABI class: X.Org Server Extension, version 4.0
[   112.403] (II) Loading extension DRI2
[   112.403] (II) LoadModule: "nvidia"
[   112.403] (II) Loading /usr/X11R7/lib64/xorg/modules/drivers/nvidia_drv.so
[   112.404] (II) Module nvidia: vendor="NVIDIA Corporation"
[   112.404]    compiled for 4.0.2, module version = 1.0.0
[   112.404]    Module class: X.Org Video Driver
[   112.404] (II) NVIDIA dlloader X Driver  280.13  Wed Jul 27 16:55:26 PDT 2011
[   112.404] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[   112.404] (++) using VT number 7

[   112.410] (II) Loading sub module "fb"
[   112.410] (II) LoadModule: "fb"
[   112.412] (II) Loading /usr/X11R7/lib64/xorg/modules/libfb.so
[   112.413] (II) Module fb: vendor="X.Org Foundation"
[   112.413]    compiled for 1.9.5, module version = 1.0.0
[   112.413]    ABI class: X.Org ANSI C Emulation, version 0.4
[   112.413] (II) Loading sub module "wfb"
[   112.413] (II) LoadModule: "wfb"
[   112.414] (II) Loading /usr/X11R7/lib64/xorg/modules/libwfb.so
[   112.414] (II) Module wfb: vendor="X.Org Foundation"
[   112.414]    compiled for 1.9.5, module version = 1.0.0
[   112.414]    ABI class: X.Org ANSI C Emulation, version 0.4
[   112.414] (II) Loading sub module "ramdac"
[   112.414] (II) LoadModule: "ramdac"
[   112.415] (II) Module "ramdac" already built-in
[   112.415] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[   112.415] (==) NVIDIA(0): RGB weight 888
[   112.415] (==) NVIDIA(0): Default visual is TrueColor
[   112.415] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[   112.415] (**) NVIDIA(0): Option "RenderAccel" "True"
[   112.415] (**) NVIDIA(0): Option "AllowGLXWithComposite" "True"
[   112.415] (**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
[   112.415] (**) NVIDIA(0): Option "DisableGLXRootClipping" "True"
[   112.415] (**) NVIDIA(0): Enabling RENDER acceleration
[   112.765] (II) NVIDIA(GPU-0): Display (LG Electronics TINY991E (CRT-0)) does not support
[   112.765] (II) NVIDIA(GPU-0):     NVIDIA 3D Vision stereo.
[   112.766] (II) NVIDIA(0): NVIDIA GPU GeForce 6150 (C51) at PCI:0:5:0 (GPU-0)
[   112.766] (--) NVIDIA(0): Memory: 524288 kBytes
[   112.766] (--) NVIDIA(0): VideoBIOS: 05.51.28.50.00
[   112.766] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[   112.766] (--) NVIDIA(0): Connected display device(s) on GeForce 6150 at PCI:0:5:0
[   112.766] (--) NVIDIA(0):     LG Electronics TINY991E (CRT-0)
[   112.767] (--) NVIDIA(0): LG Electronics TINY991E (CRT-0): 350.0 MHz maximum pixel
[   112.767] (--) NVIDIA(0):     clock
[   112.767] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
[   112.767] (**) NVIDIA(0):     enabled on all display devices.
[   112.767] (II) NVIDIA(0): Assigned Display Device: CRT-0
[   112.767] (==) NVIDIA(0):
[   112.767] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[   112.767] (==) NVIDIA(0):     will be used as the requested mode.
[   112.767] (==) NVIDIA(0):
[   112.767] (II) NVIDIA(0): Validated modes:
[   112.767] (II) NVIDIA(0):     "nvidia-auto-select"
[   112.767] (II) NVIDIA(0): Virtual screen size determined to be 1600 x 1200
[   112.770] (--) NVIDIA(0): DPI set to (112, 112); computed from "UseEdidDpi" X config
[   112.770] (--) NVIDIA(0):     option
[   112.770] (**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
[   112.770] (--) Depth 24 pixmap format is 32 bpp
[   112.775] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[   112.862] (II) Loading extension NV-GLX
[   112.886] (==) NVIDIA(0): Disabling shared memory pixmaps
[   112.886] (==) NVIDIA(0): Backing store disabled
[   112.886] (==) NVIDIA(0): Silken mouse enabled
[   112.887] (**) NVIDIA(0): DPMS enabled
[   112.887] (II) Loading extension NV-CONTROL
[   112.887] (II) Loading extension XINERAMA
[   112.887] (II) Loading sub module "dri2"
[   112.887] (II) LoadModule: "dri2"
[   112.887] (II) Reloading /usr/X11R7/lib64/xorg/modules/extensions/libdri2.so
[   112.887] (II) NVIDIA(0): [DRI2] Setup complete
[   112.887] (==) RandR enabled
[   112.887] (II) Initializing built-in extension Generic Event Extension
[   112.887] (II) Initializing built-in extension SHAPE
[   112.887] (II) Initializing built-in extension MIT-SHM
[   112.888] (II) Initializing built-in extension XInputExtension
[   112.888] (II) Initializing built-in extension XTEST
[   112.888] (II) Initializing built-in extension BIG-REQUESTS
[   112.888] (II) Initializing built-in extension SYNC
[   112.888] (II) Initializing built-in extension XKEYBOARD
[   112.888] (II) Initializing built-in extension XC-MISC
[   112.888] (II) Initializing built-in extension XINERAMA
[   112.888] (II) Initializing built-in extension XFIXES
[   112.888] (II) Initializing built-in extension RENDER
[   112.888] (II) Initializing built-in extension RANDR
[   112.888] (II) Initializing built-in extension COMPOSITE
[   112.888] (II) Initializing built-in extension DAMAGE
[   112.890] (II) Initializing extension GLX
[   112.984] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[   112.984] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   112.984] (II) LoadModule: "evdev"
[   112.985] (II) Loading /usr/X11R7/lib64/xorg/modules/input/evdev_drv.so
[   113.029] (II) Module evdev: vendor="X.Org Foundation"
[   113.029]    compiled for 1.9.5, module version = 2.6.0
[   113.029]    Module class: X.Org XInput Driver
[   113.029]    ABI class: X.Org XInput driver, version 11.0
[   113.029] (**) Power Button: always reports core events
[   113.029] (**) Power Button: Device: "/dev/input/event1"
[   113.029] (--) Power Button: Found keys
[   113.029] (II) Power Button: Configuring as keyboard
[   113.029] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   113.029] (**) Option "xkb_rules" "evdev"
[   113.029] (**) Option "xkb_model" "evdev"
[   113.029] (**) Option "xkb_layout" "us"
[   113.029] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   113.085] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[   113.085] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   113.085] (**) Power Button: always reports core events
[   113.085] (**) Power Button: Device: "/dev/input/event0"
[   113.085] (--) Power Button: Found keys
[   113.085] (II) Power Button: Configuring as keyboard
[   113.085] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   113.085] (**) Option "xkb_rules" "evdev"
[   113.085] (**) Option "xkb_model" "evdev"
[   113.085] (**) Option "xkb_layout" "us"
[   113.085] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   113.092] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event2)
[   113.092] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[   113.092] (**) AT Translated Set 2 keyboard: always reports core events
[   113.092] (**) AT Translated Set 2 keyboard: Device: "/dev/input/event2"
[   113.092] (--) AT Translated Set 2 keyboard: Found keys
[   113.092] (II) AT Translated Set 2 keyboard: Configuring as keyboard
[   113.092] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
[   113.092] (**) Option "xkb_rules" "evdev"
[   113.092] (**) Option "xkb_model" "evdev"
[   113.092] (**) Option "xkb_layout" "us"
[   113.092] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   113.093] (II) config/udev: Adding input device ImPS/2 Logitech Wheel Mouse (/dev/input/event3)
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: Applying InputClass "evdev pointer catchall"
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: always reports core events
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: Device: "/dev/input/event3"
[   113.093] (--) ImPS/2 Logitech Wheel Mouse: Found 3 mouse buttons
[   113.093] (--) ImPS/2 Logitech Wheel Mouse: Found scroll wheel(s)
[   113.093] (--) ImPS/2 Logitech Wheel Mouse: Found relative axes
[   113.093] (--) ImPS/2 Logitech Wheel Mouse: Found x and y relative axes
[   113.093] (II) ImPS/2 Logitech Wheel Mouse: Configuring as mouse
[   113.093] (II) ImPS/2 Logitech Wheel Mouse: Adding scrollwheel support
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: YAxisMapping: buttons 4 and 5
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[   113.093] (II) XINPUT: Adding extended input device "ImPS/2 Logitech Wheel Mouse" (type: MOUSE)
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: (accel) keeping acceleration scheme 1
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration profile 0
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration factor: 2.000
[   113.093] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration threshold: 4
[   113.093] (II) ImPS/2 Logitech Wheel Mouse: initialized for relative axes.
[   113.094] (II) config/udev: Adding input device ImPS/2 Logitech Wheel Mouse (/dev/input/mouse0)
[   113.094] (II) No input driver/identifier specified (ignoring)
[   113.094] (II) config/udev: Adding input device PC Speaker (/dev/input/event4)
[   113.094] (II) No input driver/identifier specified (ignoring)
[   118.654] (WW) Open ACPI failed (/var/run/acpid.socket) (Connection refused)
[   119.654] (II) Open ACPI successful (/var/run/acpid.socket)
Back to top
View user's profile Send private message 
Meshworks


Joined: 25 Oct 2011
Posts: 23

PostPosted: Tue 09 Jul 2013, 10:19    Post subject:  COMPIZ and Lighthouse 64 5.15 Final
Subject description: Is it only me that cant get COMPIZ running?!
 

LOL me!

Could someone outline the process to get compiz working on LHP 515F?
Back to top
View user's profile Send private message 
TitaniaBelf


Joined: 10 Jul 2013
Posts: 5
Location: Orgrimmar

PostPosted: Wed 10 Jul 2013, 21:34    Post subject: Re: COMPIZ and Lighthouse 64 5.15 Final
Subject description: Is it only me that cant get COMPIZ running?!
 

xfce4-settings-helper: error while loading shared libraries: libxklavier.so.16: cannot open shared object file: No such file or directory

you are missing deps

use the update / installer to install the compiz from the slackware repo that should fix it
Back to top
View user's profile Send private message 
Meshworks


Joined: 25 Oct 2011
Posts: 23

PostPosted: Wed 10 Jul 2013, 22:45    Post subject:  Doh !
Subject description: : )
 

Yep - two missing dependencies

I installed the compiz on the slackware repo and *bing* working !

Trust a WOW head to figure it!

ty ty ty ty
missing-deps.png
 Description   
 Filesize   87.42 KB
 Viewed   337 Time(s)

missing-deps.png

Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 229

PostPosted: Fri 22 Nov 2013, 07:21    Post subject:  

One severe bug I noticed in Lighthouse pup 6.15F on Intel core i3 laptop.

1. copy a 4GB file to another file.
2. once copy is over, immediately reboot the machine.
3. screen shows "shutdown complete". after 1 second, screen goes hazy. First it became like black and white TV, then screen went blank, some colors here and there...and so on.
5. with fear I pushed start/re-start button. I heard dog barking sound. Then after 5-6 seconds machine restarted.
6. It seems puppy is really in trouble.

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
HiDeHo

Joined: 16 Mar 2011
Posts: 285

PostPosted: Wed 22 Jan 2014, 02:28    Post subject: Lighthouse pup 64 frugal setup error  

Hi all i am trying to setup and boot LHP64 515 on my dual boot puppy usb drive.

my setup is like this.
  1. Filesystem is ext4
  2. I make a folder for each puppy os
  3. I copy the files bass.sfs(the puppy os sfs file), intrid.gz, and vmlunz from the iso
  4. I use grub4dos boot loader as it detects and setup frugal installs.

this is fine but LHPup64 515 is not auto detected by grub4dos and when i manually set it up using this setup
Code:
title Puppy wary 5.1.4.1 (sdb2/Wary5141)
  find --set-root --ignore-floppies --ignore-cd /Wary5141/initrd.gz
  kernel /Wary5141/vmlinuz  pmedia=usbflash psubdir=Wary5141
  initrd /Wary5141/initrd.gz

i get error that it is not found.
any ideas would be appreciated.
Back to top
View user's profile Send private message 
snayak

Joined: 14 Sep 2011
Posts: 229

PostPosted: Wed 22 Jan 2014, 02:50    Post subject:  

Hi HiDeHo,

I have setup my lhpup like below.

Code:
title Lhpup515 (sda2/lhpup515)
  find --set-root --ignore-floppies /lhpup515/initrd.xz
  kernel /lhpup515/vmlinuz  pmedia=atahd psubdir=lhpup515 pfix=fsck
  initrd /lhpup515/initrd.xz


Notice that initrd is ".xz" not ".gz". You may need to just rename the file. By the way, better not to rename the sfs files etc. Use default names as given in iso. Then lhpup may detect it.

Hope, this will work for you.

Sincerely,
Srinivas Nayak

_________________
Machine: Wary 530, AMD Athlon 2000+, ASUS A7N266-VM board, 512MB DDR RAM, 40GB HDD, 52xCDRW, PS/2 Mouse/Keyboard, USB 2.0.
Home: http://www.mathmeth.com/sn/
Blog: http://srinivas-nayak.blogspot.com/
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 16 of 16 [239 Posts]   Goto page: Previous 1, 2, 3, ..., 14, 15, 16
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1869s ][ Queries: 13 (0.0100s) ][ GZIP on ]