Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 00:26
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 175 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 173, 174, 175, 176, 177, ..., 188, 189, 190 Next
Author Message
musher0


Joined: 04 Jan 2009
Posts: 4236
Location: Gatineau (Qc), Canada

PostPosted: Sun 10 Nov 2013, 17:30    Post subject:  

Roy wrote:
bigpup,

I sincerely thank you for your advice! However, it didn't work for me. Every time I restarted X or rebooted, the Xlock icon returned to the upper right of the screen.

One issue that cropped up is that I don't know what a custom "radio button" in the icon manager is.

But... screw it. I deleted the Lock icon completely. This guy isn't going to use that feature anyway. His problem is solved for now.

-Roy


Hi, Roy.

You shouldn't worry too much about it, but like in the children's song, the
"cat'll come back"... That's because (the way I understand it), Puppy uses
the Xlock icon to measure where to put the other icons on the ROX
pinboard at lauch time. The Xlock icon has to be somewhere at the right-
most position possible on the pinboard.

That said, you can make it almost invisible by using the attached icon.
You can also remove the label by right-clicking on any icon and then
clicking "Edit". You remove whatever text is in the 3rd entry, and then
you click ok.

Incidentally, I've got an entire series of transparent icons, but I guess I
should announce it in its own thread, right?

BFN.

musher0
~~~~~~~~
"The cat came back, the very next day!" (Children's folklore) Smile
transparent-48x-Black.png.bz2
Description 
bz2

 Download 
Filename  transparent-48x-Black.png.bz2 
Filesize  562 Bytes 
Downloaded  70 Time(s) 
lock-screen48.png
 Description   Quasi-transparent icon. (It's all transparent except for a small black dot at the bottom left.) This is not a joke... if icon does not show here, download attached zipped file instead! :)
 Filesize   877 Bytes
 Viewed   453 Time(s)

lock-screen48.png


_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
keniv

Joined: 06 Oct 2009
Posts: 196
Location: Scotland

PostPosted: Sun 10 Nov 2013, 17:56    Post subject:  

Just an update on installing opera. I did a manual frugal install of 5286 with savefile containing working version of opera 11.50 with working flashplayer to a flash drive containing another two pups on fat 32 booting with grub4dos. Everything working with no problems with flash or dialogue boxes. However, decided to make a new clean savefile on my old Toshiba laptop to try opera 12.16. After the sfs failed previously this time I tried the pet. I installed flash 10.3.183.23 which worked with opera 11.50. I then installed opera 12.16. Tried to play the flash on the BBC weather site, which has become my test for flash, and guess what it did not work. So getting flash to work with opera is still a bit hit and miss for me.

Regards,

Ken.
Back to top
View user's profile Send private message 
Roy

Joined: 31 Dec 2008
Posts: 442

PostPosted: Sun 10 Nov 2013, 20:32    Post subject:  

Bigpup & musher0,

Thank you again for your help. It truly is appreciated and I will try the transparent icon later....

However, I found a new problem with this computer running lupusuper-5.2.8.6-20131012:

LSPCI reports
Code:
06:00.0 Network controller [0280]: Ralink corp. RT2500 802.11g [1814:0201] (rev 01)


and wifi will not stay connected longer than 2 seconds. DMESG reports
Code:
95.630432] wlan0: authenticate with 20:4e:7f:06:c2:b8 (try 1)
[   95.631849] wlan0: authenticated
[   95.643760] wlan0: associate with 20:4e:7f:06:c2:b8 (try 1)
[   95.645504] wlan0: RX AssocResp from 20:4e:7f:06:c2:b8 (capab=0x411 status=0 aid=2)
[   95.645508] wlan0: associated
[13929.465329] phy0 -> rt2500pci_set_device_state: Error - Device failed to enter state 1 (-16).
[13929.471982] phy0 -> rt2500pci_set_device_state: Error - Device failed to enter state 1 (-16).
[13931.972957] ieee80211 phy0: wlan0: No probe response from AP 20:4e:7f:06:c2:b8 after 500ms, disconnecting.
[13932.298694] cfg80211: Calling CRDA to update world regulatory domain
[65790.630130] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
[65790.630133] Please file bug report to http://rt2x00.serialmonkey.com.
[65791.260859] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
[65791.260861] Please file bug report to http://rt2x00.serialmonkey.com.
[65791.350508] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
[65791.350510] Please file bug report to http://rt2x00.serialmonkey.com.
[65803.194454] wlan0: authenticate with 20:4e:7f:06:c2:b8 (try 1)
[65803.195877] wlan0: authenticated
[65803.196531] wlan0: associate with 20:4e:7f:06:c2:b8 (try 1)
[65803.198266] wlan0: RX AssocResp from 20:4e:7f:06:c2:b8 (capab=0x411 status=0 aid=2)
[65803.198270] wlan0: associated
[65805.110148] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
[65805.110151] Please file bug report to http://rt2x00.serialmonkey.com.


Is this a legitimate bug?

-Roy

EDIT: The transparent icon works great, but I left the text and moved it to the lower right (in case it needs to be used). Also, lupu-5.2.8.6-21031028 seems to be connecting just fine (posting from it now).
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Sun 10 Nov 2013, 22:21    Post subject:  

Roy,

You need to stick your tongue out the right side of your mouth, just before doing something in Puppy.

Seems to work for me Laughing

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Sun 10 Nov 2013, 23:03    Post subject:  

keniv,

Try installing the browser first.
Then install flash by using menu->Internet->Getflash install flashplayer.

In opera go to:

Page > Developer Tools > Plug-ins

Make sure Flash player is listed and not disabled.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1515
Location: Maine, USA

PostPosted: Mon 11 Nov 2013, 11:19    Post subject: 5.2.8.6 update freeze today  

Everyone,
I would like to freeze further updates to 5.2.8.6 today, sometime. If anyone has a last minute request or contribution, please post it today.

I would like to include pmusic-4.1.2 but am concerned that the only feedback on it is negative. Here is the thread about that:
http://www.murga-linux.com/puppy/viewtopic.php?p=727123#727123

The problem may be confined to precise pup 5.7.1. So, I need someone familiar with pmusic to try 4.1.2 in lupu-5.2.8.6, available at this link:
http://www.meownplanet.net/zigbert/pmusic-4.1.2.pet

Once the new set of ISO files is uploaded, I plan to start on a new "lupu 5.2.8.6" thread for maintaining it long term.

BTW, the firmware issue mentioned above is not a problem. It was included in lupuplus-528-005. The user apparently installed the original "005", not "plus". Lupu 5.2.8.6 is based on lupuplus...005.

Also, it appears that radky and I are about done with our rework of pfbpanel. It is not only stable and predictable, but contains several new options.

One more thing: musher0, could you edit your description for lock-screen48.png so that it does not stretch the width of the thread page? Please insert newlines/CRs to break up the text. Otherwise, it makes it difficult to read the thread, having to pan right and left to get through the the page. Thanks
Richard
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 415
Location: Philadelphia, PA

PostPosted: Mon 11 Nov 2013, 11:48    Post subject: Re: 5.2.8.6 update freeze today  

Good morning, Richard.
I've snipped all but the part quoted below.
rerwin wrote:
Everyone,
I would like to freeze further updates to 5.2.8.6 today, sometime. If anyone has a last minute request or contribution, please post it today.

I would like to include pmusic-4.1.2 but am concerned that the only feedback on it is negative. Here is the thread about that:
http://www.murga-linux.com/puppy/viewtopic.php?p=727123#727123

The problem may be confined to precise pup 5.7.1. So, I need someone familiar with pmusic to try 4.1.2 in lupu-5.2.8.6

I'm playing radio right now, with pmusic 4.12 under lupu-5.2.8.6.
Have been using 4.12 pretty much since it was released a few months ago, under LuPu 5.2.8-005 and now under the new LuPu.
Don't have any problems.

I took a quick glance at the posts in the thread you mentioned, but only a glance. If that user(s) problems still exist (he hasn't posted on that since Oct 24), someone else, and certainly Zigbert, can advise.

As you may know, Zigbert said he'd be away for a few weeks.

Thanks,
Sheldon

_________________
Dell E6410: Windows XP, LuPu Super 2 & various Puppys
Dell D610: Windows XP, Puppy Linux 5.2, 'lina-lite
Intel D865GBF: Windows XP, Puppy Linux 5.2
Acer Aspire One: Windows XP, Puppy Linux 5.2
ASUS P5A: MS-Windows 98SE, Puppy Linux 2.14X
Back to top
View user's profile Send private message 
keniv

Joined: 06 Oct 2009
Posts: 196
Location: Scotland

PostPosted: Mon 11 Nov 2013, 12:55    Post subject:  

Hi bigpup

Thanks for your suggestions. I had installed in in the following order; video driver, flashplayer and opera. I have now left video driver in place and installed opera then flashplayer. I have tried installing all the versions of flashplayer I can find including the forum, ppm and get flash but none work with opera 12.16. Have attached the output from Page > Developer Tools > Plug-ins with some of these. They all seem to be enabled but don't work. I would be interested to know if anybody has flashplayer working in opera 12.16 using flash 10.3.183.23. from get flashplayer or any other source. I am beginning to think that my hardware won't work with flash much above 10.3.183.23 and that opera 12.16 might not work with this earlier flashplayer.

Regards,

Ken.
Plugins1.jpg
 Description   
 Filesize   29.89 KB
 Viewed   286 Time(s)

Plugins1.jpg

Plugins2.jpg
 Description   
 Filesize   22.88 KB
 Viewed   287 Time(s)

Plugins2.jpg

Plugins3.jpg
 Description   
 Filesize   24.37 KB
 Viewed   298 Time(s)

Plugins3.jpg

Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1515
Location: Maine, USA

PostPosted: Mon 11 Nov 2013, 13:00    Post subject:  

sheldonisaac,
Thanks for your confirmation that pmusic-4.1.2 is OK to include in 5.2.8.6. That is the answer I was hoping for.

I have pfbpanel debugged, now, so am ready to start building the ISOs.

My plan is to maintain a posting in the new thread for links or attachments that can be added to 5.2.8.6 until the next release of it or its successor.
Richard
Back to top
View user's profile Send private message 
Volhout


Joined: 28 Dec 2008
Posts: 386

PostPosted: Mon 11 Nov 2013, 13:28    Post subject:  528.6
Subject description: isoooo
 

Dear Rerwin,

All my hope is on you . Just now, my desktop PC crashed, running 525, then 528 since it came out (full install) with 528-004 last.

It ran my business. Happilly I have a fallback, using a "man..that is slow....!! XP machine".. but I am eager to try out your 528-6, especially since it will support my WIFI
(528-004 did not, but it had (amazing !!) a possibility to use the Windows XP (32) driver).

I'll watch this thread carefully. I already saw someone had Opera + Flash running, and FreeOffice I can do myself (I managed that before on Slacko on my netbook). Only thing I don't know if I can redo, is a RDP (remote desktop) to a windows PC. I remember I had a lot of trouble getting the correct libraries to make it run few years ago. But is is in Slacko now, so it should be easier to foind out how.

Full of hope, with a new harddisk installed ....... waiting for 528-6....

Volhout
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1515
Location: Maine, USA

PostPosted: Mon 11 Nov 2013, 15:26    Post subject:  

sheldonisaac,
Wouldn't you know it! Now that we settled on pmusic-4.1.2, zigbert has uploaded pmusic-4.2.0.

Could you give it a "once-over" to ensure that it works OOTB?

http://www.murga-linux.com/puppy/viewtopic.php?p=213694#213694

Thanks.
Richard
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Mon 11 Nov 2013, 15:31    Post subject:  

Lupu3hd5286

Quickpet->Popular pets->Pwidgets

Latest version of Pwidgets listed for download is 2.3.1
Pwidgets is up to version 2.4.1
http://www.murga-linux.com/puppy/viewtopic.php?t=35601

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
zigbert


Joined: 29 Mar 2006
Posts: 5728
Location: Valåmoen, Norway

PostPosted: Mon 11 Nov 2013, 15:37    Post subject:  

rerwin wrote:
sheldonisaac,
Wouldn't you know it! Now that we settled on pmusic-4.1.2, zigbert has uploaded pmusic-4.2.0.

Could you give it a "once-over" to ensure that it works OOTB?

http://www.murga-linux.com/puppy/viewtopic.php?p=213694#213694

Thanks.
Richard
pMusic 4.2.0 focuses on stabilizing, so it would be great to have a test and see if it could be included instead of 4.1.2.

Richard, I was not aware of your work with Lupu. Please let me know if there is something ...


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Mon 11 Nov 2013, 16:15    Post subject:  

Lupu3hd5286

pMusic 4.2.0

So far seems to be working OK.


Sure is a lot of bug fixes in this version.


Quote:
Changelog
_________________________________
Version 4.2.0 (11.Nov 2013)
- Trackinfo:
. . . .- Splash when loading trackinfo window.
. . . .- Faster updating of data in already loaded trackinfo-window.
. . . .- Album:
. . . . . . . .- Right-click-menu
. . . . . . . . . . . .- Add to playque.
. . . . . . . . . . . .- Edit albumlist in text-editor.
. . . . . . . . . . . .- Set track source.
. . . . . . . . . . . .- Export info to masstagger.
. . . . . . . .- Multiple selction and doubleclick
. . . . . . . .- Bugfix: Press refresh-button should delete content of list at once to give a response.
. . . . . . . .- Bugfix: Always clean up source-field from last track.
. . . . . . . .- Bugfix: Don't try musicbrainz if connetion is false.
. . . . . . . .- Bugfix: Doesn't work if missing connection to internet.
. . . .- Albumart:
. . . . . . . .- Delete now also optionally remove local image file.
. . . . . . . .- Bugfix: Info-icon uses font (i), and is buggy if font is. Replaced with pure vector graphics.
. . . .- Metatags:
. . . . . . . .- Bugfix: Info about missing metatags (red arrows) failed if no internet connection.
. . . . . . . .- Bugfix: Check connection for 'Search alternative metatags'.
. . . . . . . .- Bugfix: Add msg when searching alternative tags and no connection to web.
. . . . . . . .- Bugfix: Save tags should update corresponding info in sourcelist.
. . . . . . . .- Bugfix: Clear Artist/title tag removes info in db. Column 2 should be using filename.
. . . .- Add gain value (used by normalize) into stream info.
. . . .- Bugfix: 'Missing meta info' showed up in wrong column in Artist tab.
. . . .- Bugfix: Album list and album-art contains info for previous track if current track misses album tag
. . . .- Bugfix: Preferences stated 'Track info when browsing'. This is not true.
. . . .- Bugfix: Open the trackinfo window for playing track failed when the track starts playing/buffering.
. . . .- Bugfix: Clean up audio-format in stream info tab.
- Sourcelist:
. . . .- Go back to single-click to play track. Doubleclick has been troblesome on my system.
. . . .- Right-click option for non-exsisting files: Fix corrupted file in db.
. . . .- Right-click option to edit the file containing Favorites Marks.
. . . .- Bugfix: Right-click menu: Fix pmu could corrupt 'Artist - Title' in pmu.
. . . .- Bugfix: Export only valid files when 'Send to masstagger'.
. . . .- Bugfix: Update sourcelist when renaming source file.
. . . .- Bugfix: Expand *.pmd when path is not found in db.
. . . .- Bugfix: Remove expanded favorite list when other lists are expanded too corrupts sourcelist.
- Masstagger:
. . . .- More accurate progressbar during tagging.
. . . .- Bugfix: Lock index file when updating db.
. . . .- Bugfix: Send to masstagger, and masstagger window is NOT already open.
. . . .- Bugfix: Clear tags removes info in db. Column 2 should be using filename.
- My music:
. . . .- Update info in pMusic storage when moving your collection to another location.
. . . . . . . .- Update content of 'Album/Favorite lists' added to MyMysic setup.
. . . . . . . .- Check/fix playlists when expanding and adding to playqueue.
. . . .- Editor:
. . . . . . . .- Search inside editor.
. . . . . . . .- Faster loading of gui and snapier in use.
. . . . . . . .- Don't add to playqueue from editor.
. . . .- Always open Setup with indexer tab by default.
. . . .- Bugfix: Use file-locking of db when renaming file and in func_progressbar.
. . . .- Bugfix: If file does not exist and is not moved, open the fix_db dialog.
. . . .- Bugfix: Cancel 'building db' failed when function run 'remove non-existing items'.
. . . .- Bugfix: Cancel 'building db' if user closes dialog via wm.
. . . .- Bugfix: Search alternative source for playing track failed for filename with '(some text)'.
. . . .- Bugfix: Update gui (trackinfo) when playing alternative source without length description.
. . . .- Bugfix: Playlist get corrupted when playing alternative source for a track with & in filename.
- Add:
. . . .- Bugfix: Add a favorite list when path is no longer valid.
. . . .- Bugfix: Directory gets added when smartadd by sort order.
. . . .- Bugfix: Smartadd doesn't take min_rating when adding from db.
- Menu-item for 'Clear playqueue' and 'Show/hide docks' didn't use pmusic-spesific icon.
- Func_progressbar is now running with LC_ALL=C (no utf) for speed/resource usage.
- Show icon (audio_url) for radio stations when browsing genre/country.
- Use -m switch for pBurn - go straight to burn-options dialog (pBurn-4.3.0).
- Save playqueue as plain txt file - only path-list.
- 'Show location' in builtin browser if Rox is not present.
- New icon for playlist setup/repair.
- Use pSchedule-icon for button in podcast setup.
- Updated Nad theme (New icon for playlist setup/repair).
- Remove func-file Box_progress - not in use.
- FAQ: Can I get bigger font in the lyrics window?
- Bugfix: Use file-locking when writing to playqueue to prevent collapsing of que.
- Bugfix: Rename source file: if name in playlist is not meta-tags, name-column should be updated too.
- Bugfix: Playqueue corrupts when removing a track from queue when track exists more than once in queue.
- Bugfix: Use progress slider stops the audio playing.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5142
Location: Charleston S.C. USA

PostPosted: Mon 11 Nov 2013, 16:24    Post subject:  

Lupu3hd5286

Pmusic 4.2.0

Dependency check results.

Only thing missing are optional programs I could add.
pmusic4,2.jpg
 Description   
 Filesize   37.18 KB
 Viewed   230 Time(s)

pmusic4,2.jpg


_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 175 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 173, 174, 175, 176, 177, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1401s ][ Queries: 13 (0.0277s) ][ GZIP on ]