Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 May 2015, 19:48
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
How to use Atheros AR9485 in Asus 5349 Laptop? (Solved)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message

Joined: 18 Nov 2010
Posts: 151
Location: The Island Of Long (NY, USA)

PostPosted: Sun 30 Sep 2012, 21:00    Post_subject: Up and running on my WPA2 wireless network  

OK, On Windows, we can cut and paste passwords in network setup wizards.

I just manually entered my password into the Network Wizard and now I am up and running in my WPA2 network. Do not cut and paste passwords on here unless you want to beat your head against the wall. Rolling Eyes
Back to top
View user's profile Send_private_message 

Joined: 02 Feb 2012
Posts: 48

PostPosted: Mon 21 Oct 2013, 20:43    Post_subject: Can not log onto the itnernet
Sub_title: Even with the PET still can not get connected



I really appreciated the pet you provided for the atheros wireless device. I know that this was on the discussion group a year ago. I just found it and was very pleased since I have not be able to get Puppy 528 to recognize the WiFi on a new Acer Aspire V5 I just purchased.

This pet worked on my new laptop to recognize the WiFi device, but I can not configure it to actually connect. When I installed this PET and rebooted, the device recognized the device. Configuring by Auto DHCP goes well and I get a message that the "Network configuration of wlan2 was successful". I save it. Then if I test it, I get a message "unable to connect to a wireless network" and when I run my Chromium browser, it does not connect. I have repeated this several times with the same results.

Perhaps I am not setting the profile for my wireless router correctly. Puppy Network Wizard finds this router (Netgear93). I have tried many combinations of Profile names, ESSID, and Shared Key, together with various checks of Mode and AP Scan. I do not know where I should be placing the password for this wireless router--ESSID, Shared Key, or ?. I do not know what either of these means.

Could you please give me some help or guidance. I do not know where else to turn for help. It would be best if you wrote to me directly on the email address below.

Back to top
View user's profile Send_private_message 

Joined: 10 Apr 2010
Posts: 78

PostPosted: Wed 23 Oct 2013, 15:24    Post_subject:  

Hi, I don't know about AR9485, but I have an AR9271, that could not recognize it, Slacko 5.6 and recognized PuppyPrecise 5.7.1, so although I don't like Ubuntu, I prefer Slackware, in my case, thanks to PuppyPrecise I keep using PuppyLinux. Good luck!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0511s ][ Queries: 13 (0.0057s) ][ GZIP on ]