Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Apr 2014, 04:08
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Samsung Printer/Scanner Drivers - Updated 2013
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [63 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
faithful

Joined: 28 Dec 2008
Posts: 4

PostPosted: Thu 17 Oct 2013, 20:17    Post subject: Thanks, Works Great
Subject description: Print Drivers
 

Alway had a problem printing to my Samsung Printer. Now I get great prints and in color too
Using Precise Puppy (5.7 I think).
John
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1792
Location: South Australia

PostPosted: Fri 21 Mar 2014, 03:36    Post subject:  

My sister-in-law has a Samsung clx-3305fw printer which works fine across the local wireless network with windows.

I have downloaded the drivers from Samsung here:
http://www.samsung.com/au/support/model/CLX-3305FW/XSA

What is the best way to install these in Slacko-5656?
Is it as simple as running install.sh from the expanded package?

I don't want to break her machine before I disappear for 6 months.

Thanks

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
outtaspam

Joined: 18 Dec 2009
Posts: 20

PostPosted: Sun 30 Mar 2014, 21:26    Post subject: Landscape not working ML-2165  

Hi Puppians

I've installed a Samsung ML-2165-W in Cups after installing samsung_print-4.01.17.pet. It is connected with a USB cable to a laptop. It prints well in portrait orientation but retains portrait printing when landscape orientation is selected.

The problem exists in X-Slacko 1.1 and in X-Precise 2.3 .

Thanks for your efforts and replies.

Gus
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 5 [63 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0444s ][ Queries: 13 (0.0058s) ][ GZIP on ]