Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 07:11
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
X-slacko-2.2
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 18 [262 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 16, 17, 18 Next
Author Message
OscarTalks

Joined: 05 Feb 2012
Posts: 901
Location: London, England

PostPosted: Fri 27 Sep 2013, 13:14    Post subject:  

Hello guys,

There is something of a "known issue" with the mplayer (and so also gnome-mplayer) in Slacko 5.6

01micko has posted a .pet of a newly-compiled mplayer here:-

http://www.murga-linux.com/puppy/viewtopic.php?t=87987&start=97

I found that some video files would not play in the original but installing this .pet fixed it for me.

_________________
Oscar in England

Back to top
View user's profile Send private message 
dawg

Joined: 09 Aug 2009
Posts: 113
Location: still here

PostPosted: Fri 27 Sep 2013, 13:35    Post subject:  

Indeed, this does solve the problem for me too. Thanks, OscarTalks!
_________________
I used to only like Puppy as a friend, but now I think our relationship is starting to develop into something more... Very Happy
Back to top
View user's profile Send private message 
ICQ Number 
sszindian


Joined: 24 Apr 2010
Posts: 607
Location: Pennsylvania U.S.

PostPosted: Fri 27 Sep 2013, 17:27    Post subject: MPlayer  

OscarTalks Wrote:
----------------------------------------------------------------------------------------
There is something of a "known issue" with the mplayer (and so also gnome-mplayer) in Slacko 5.6

01micko has posted a .pet of a newly-compiled mplayer here:-

http://www.murga-linux.com/puppy/viewtopic.php?t=87987&start=97

I found that some video files would not play in the original but installing this .pet fixed it for me.

----------------------------------------------------------------------------------------
'Thanks Oscar' The .pet for the NEW MPlayer fixed my problem also!

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 607
Location: Pennsylvania U.S.

PostPosted: Fri 27 Sep 2013, 20:49    Post subject: PPM issue  

X-Slacko

Wanted to use two programs- Osmo and Leafpad. Couldn't find them in X-Slacko anywhere so went and did a search in the PPM. PPM indicated that both these programs were already installed in X-Slacko... they were not, at least to the point where you could click on anything and use them.

I reinstalled both programs from the PPM despite the warning that the supposed already installed packages would be over written.

Both work just fine now!

FYI If you run across this with any other packages just reinstall the program from the PPM, you always then have the option to uninstall it!

Wifi holding up well so far!

Seamonkey browser appears more stable than Firefox (at least on my setup.)

And on with the testing we go....

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 548
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Sat 28 Sep 2013, 08:32    Post subject:  

@ dawg

I've had X-slacko running on 4 different comps and haven't seen any of the problems you are experiencing except for the AMD/P3 issue. Does your ISO md5sum checkout?

As for the thunar font size, it's not adjustable as far as I know. You can go to Control Panel > Desktop > Set global font size and change from 96dpi to something smaller but it will be system wide (after restartX).

@ sszindian

Slacko (pre-X), lists removed packages as installed in ppm. I'm sure precise does as well but will have to confirm this.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
Marv


Joined: 04 May 2005
Posts: 349
Location: SW Wisconsin

PostPosted: Sat 28 Sep 2013, 17:49    Post subject:  

@rg66,
Quote:
Slacko (pre-X), lists removed packages as installed in ppm. I'm sure precise does as well but will have to confirm this.

I'm playing with O-precise 5.7.1 Cool and precise 5.7.1 retro does indeed still show programs as installed after removal with the remove built-in utility.

Just for chuckles, I've pulled jwm/rox/event_manager/inbuilt browsers/geany and lots else from the retro precise 5.71. Added openbox, tint2, spacefm, acpid, acpitools, emendo etc. I'm at 120Mb on the SFS (0 on the save file) with plenty of programs and cruft still in. Pkg manager works fine. Suspends, sets wallpaper, mounts and unmounts..... Nice low CPU and memory use. Really running quite well. Just playing.

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.2n, Lxpup-Tahr, and not to forget trusty Carolina/Carolite (now with 3.17 kernel). All lean and steady pups.
Back to top
View user's profile Send private message 
Deacon


Joined: 19 Mar 2013
Posts: 65

PostPosted: Thu 03 Oct 2013, 06:49    Post subject: OpenOffice4, Cairo-Dock 2, and Question  

Working on X-Slacko, I've found a build of OpenOffice 4 that works, as well as the Cairo-Dock 2.1 Slacko SFS works on it.

A good OpenOffice 4 Slackware build, which requires a right-click download in Firefox, is here.

http://www.microlinux.fr/slackware/testing/slackware/

Unfortunately it doesn't create menu items, so to run OpenOffice I created a panel shortcut in Xfce with the command "openoffice4" to make it work (there's already an OpenOffice icon to use).

Question then: What's a decent menu editor for X-Slacko?

Cairo-Dock 2.1's SFS also works well, found here:
http://www.lhpup.org/team/aracnachid/downloads/

2.2 is locked.

Also, what's the easiest way to remove AbiWord and Gnumeric?
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 548
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Thu 03 Oct 2013, 07:38    Post subject: Re: OpenOffice4, Cairo-Dock 2, and Question  

Deacon wrote:
Working on X-Slacko, I've found a build of OpenOffice 4 that works, as well as the Cairo-Dock 2.1 Slacko SFS works on it.

A good OpenOffice 4 Slackware build, which requires a right-click download in Firefox, is here.

http://www.microlinux.fr/slackware/testing/slackware/

Unfortunately it doesn't create menu items, so to run OpenOffice I created a panel shortcut in Xfce with the command "openoffice4" to make it work (there's already an OpenOffice icon to use).

Question then: What's a decent menu editor for X-Slacko?

Cairo-Dock 2.1's SFS also works well, found here:
http://www.lhpup.org/team/aracnachid/downloads/

2.2 is locked.

Also, what's the easiest way to remove AbiWord and Gnumeric?


Try http://carolina-linux.com/rg66/X-precise/pet_packages-X-precise/xmenumaker-3.1.0-Xprecise.pet. It was edited for X-precise by Geoffrey but should also work in X-slacko.

Is the Open Office sfs putting .desktop files in /usr/share/applications? If so what does "Categories=" show?

I'd say the easiest way to remove those packages is with Control Panel > Software > Remove builtin packages. Although, package manager with still show them as installed but you can still reinstall them.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
Deacon


Joined: 19 Mar 2013
Posts: 65

PostPosted: Thu 03 Oct 2013, 10:12    Post subject: Re: OpenOffice4, Cairo-Dock 2, and Question  

rg66 wrote:

Try http://carolina-linux.com/rg66/X-precise/pet_packages-X-precise/xmenumaker-3.1.0-Xprecise.pet. It was edited for X-precise by Geoffrey but should also work in X-slacko.

Is the Open Office sfs putting .desktop files in /usr/share/applications? If so what does "Categories=" show?

I'd say the easiest way to remove those packages is with Control Panel > Software > Remove builtin packages. Although, package manager with still show them as installed but you can still reinstall them.


Thanks. Xmenumaker does work. The OpenOffice isn't an SFS but a .txz. I will take a look a bit later. Thanks! Back soon.

EDIT: Thanks again! It does remove the two packages from the menu. Now to figure out which Google Chrome is the best for X-Slacko.
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 548
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Fri 04 Oct 2013, 08:50    Post subject:  

Slacko-1.1 delta is out - 2.9mb

A few fixes and updates. The non-pae will come shortly, unfortunately it still doesn't work with older AMD and P3 cpu's. Hopefully that'll be fixed in the next one.

Change log and download link is in the first post

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 607
Location: Pennsylvania U.S.

PostPosted: Sun 06 Oct 2013, 17:24    Post subject: panel EXTRAS  

rg66:

Any chance of getting a panel-EXTRAS (weather, etc) like you made for X-Precise? That's a nice add-on feature! The one for X-Precise doesn't seem to want to work in X-Slacko? (unless it's something I'm not doing right?)

>>>---Indian------>

_________________
Cloud Computing For Every Puppy (a .pet)
http://murga-linux.com/puppy/viewtopic.php?t=69192
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 548
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Mon 07 Oct 2013, 08:25    Post subject: Re: panel EXTRAS  

sszindian wrote:
rg66:

Any chance of getting a panel-EXTRAS (weather, etc) like you made for X-Precise? That's a nice add-on feature! The one for X-Precise doesn't seem to want to work in X-Slacko? (unless it's something I'm not doing right?)

>>>---Indian------>


Ya, the X-precise ones don't work in X-slacko. I was planning on doing them when I have time. There's a bunch of plugins in the repo, just do a search for xfce.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
Deacon


Joined: 19 Mar 2013
Posts: 65

PostPosted: Mon 14 Oct 2013, 16:37    Post subject: Chrome?  

I've tried a few Chrome/Chromium pets and even gotten as far as asking me for a default browser, but missing libraries. I tried running the lib libraries in Slacko and they crash. Any ideas?
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 548
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Wed 16 Oct 2013, 11:43    Post subject: Re: Chrome?  

Deacon wrote:
I've tried a few Chrome/Chromium pets and even gotten as far as asking me for a default browser, but missing libraries. I tried running the lib libraries in Slacko and they crash. Any ideas?


Did you try this Chromium by peebee? http://murga-linux.com/puppy/viewtopic.php?t=81351. It's supposed to work in slacko 5.6

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.2
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
peebee


Joined: 21 Sep 2008
Posts: 1462
Location: Malvern, Worcs, UK

PostPosted: Wed 16 Oct 2013, 13:02    Post subject: Re: Chrome?  

rg66 wrote:
Deacon wrote:
I've tried a few Chrome/Chromium pets and even gotten as far as asking me for a default browser, but missing libraries. I tried running the lib libraries in Slacko and they crash. Any ideas?


Did you try this Chromium by peebee? http://murga-linux.com/puppy/viewtopic.php?t=81351. It's supposed to work in slacko 5.6


Regret it doesn't work in xslacko1.1 due I think to Firefox having it's libraries in paths that Chromium does not see:
Code:
# chromium
/usr/lib/chromium/chromium: error while loading shared libraries: libnss3.so: cannot open shared object file: No such file or directory

libnss3.so is in /opt/firefox in xslacko

in /usr/lib/firefox.../ in vanilla Slacko

Maybe needs some links or PATH redefinition

Cheers
peebee

_________________
LxPup-14.10 = Puppy + LXDE
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 4 of 18 [262 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 16, 17, 18 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1009s ][ Queries: 13 (0.0130s) ][ GZIP on ]