Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 23:11
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 162 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 160, 161, 162, 163, 164, ..., 188, 189, 190 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Sun 06 Oct 2013, 00:45    Post subject: Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012
Subject description: 5286 plus
 

I did another manual frugal install to a 16gb SDHC card but it's using
the backup savefile from my flash drive install,these two pc's share
the same monitors.

video-info-glx 1.5.3 Sun 6 Oct 2013 on Lucid 528 Linux 2.6.33.2 i686
0.0 VGA compatible controller:nVidiaCorporationG84 [GeForce 8600 GT] (rev a1)
oem: NVIDIA
product: G84 Board - p402h00 Chip Rev

X Server: Xorg Driver: vesa
X.Org version: 1.7.6
dimensions: 3360x1080 pixels (898x292 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 8600 GT/PCIe/SSE2
OpenGL version string: 3.3.0 NVIDIA 319.60

Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Core 0: @2393 1: @2393 2: @2393 3: @2393 MHz

It's working well.
screenshot3.png
 Description   
 Filesize   161.53 KB
 Viewed   993 Time(s)

screenshot3.png

Back to top
View user's profile Send private message 
don922

Joined: 19 Jan 2008
Posts: 380
Location: The land of 14" monitors

PostPosted: Sun 06 Oct 2013, 06:28    Post subject: MD5 sum for lupu-5.2.8.6-20131004.iso  

Some of us are on slow and noisy internet websites and we need an official MD5 sum!

I have had to download lupu-5.2.8.6-20131004.iso two times now and have different MD5 amounts.

When did the MD5 sum become obsolete?

_________________
Don -- Thailand

Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Sun 06 Oct 2013, 11:30    Post subject: lupu 5.2.8.6 md5 Checksums  

Sorry to have omitted checksums for my lupu 5.2.8.6 ISO files. I am accustomed to uploading pet packages, which handle checksums internally. I have now included a ".md5" file in the (mediafire) Disk Images directory. Here is what it contains:
Code:
87f469597336cf60f0c53ed727d07a4e  lupu-5.2.8.6-20131004.iso
1eb9eedd8300fed7b37e24548c5b5431  lupulibre-5.2.8.6-20131004.iso
7ff7b74d43c4e83aa2322bd247603d5d  lupumini-5.2.8.6-20131004.iso
22af50e7249f5c199a36d3d962a17c80  lupuplus-5.2.8.6-20131004.iso
Don922, thanks for alerting me to the omission.

majorfoo,
Thanks for your report. I included the latest versions of pburn and getflash; maybe there is some incompatibility at work here. I hope zigbert sees your pburn result. Could you say more about what you saw with the included getflash, so shinobar might be able to advise us about it? For both issues, could you (in a fresh, non-updated session) run getflash, then pburn, restart X, then create a pdiag file for diagnosis, in case it has related error messages? Thanks for any help on this.
Richard
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Sun 06 Oct 2013, 15:11    Post subject: Re: lupu and lupuplus 5.2.8.6 betas uploaded to mediafile.com!  

rerwin wrote:

    Added packages
- momanager-20131002 from shinobar


Actually from L18L - it's a fork of the official Momanager by Barry Kauler.

***EDIT***

rerwin wrote:
Please tell me if I need to add more to assist translation. Although it is not practical to internationalize everything in lupu, I am willing to add packages of internationalized versions of specific applications, if they are not dependent on kernels later than 2.6.33. Just request them.


No need to replace. In the case of scripts that can't be updated, we can simply add gettext. Note also that the scripts gettexted by rodin.s are specifically from Lupu 528-004, they aren't scripts from the latest Puppy builds. If you updated some applications, these are likely to be arleady gettexted (pMusic for example) or have gettext versions (PupClockset).

Also note: Momanager requires the devx to work, unless you modify it to work without it (by including gettext out of the box, etc.).

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
majorfoo

Joined: 07 Mar 2011
Posts: 445
Location: Wish I knew

PostPosted: Sun 06 Oct 2013, 20:12    Post subject: Re: lupu 5.2.8.6 md5 Checksums  

rerwin wrote:


majorfoo,
Thanks for your report. I included the latest versions of pburn and getflash; maybe there is some incompatibility at work here. I hope zigbert sees your pburn result. Could you say more about what you saw with the included getflash, so shinobar might be able to advise us about it? For both issues, could you (in a fresh, non-updated session) run getflash, then pburn, restart X, then create a pdiag file for diagnosis, in case it has related error messages? Thanks for any help on this.
Richard


Booted my original copy of iso, installed seamonkey browser and tried to run Getflash install Flashplayer from menu >Internet

Received following message:

Unable to connect to Server, Please check your internet connection.

I am on the internet with browser minimized when trying to run getflash and above message appears. If I install Get Flash-04.pet, then it downloads ok

I cannot recreate the problem with Pburn today using original ISO

I have tried this twice and works just fine today. I probably had a senior moment yesterday.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5235
Location: Charleston S.C. USA

PostPosted: Sun 06 Oct 2013, 23:25    Post subject:  

A post from the Getflash topic.
http://murga-linux.com/puppy/viewtopic.php?p=728979#728979
Quote:
I have checked by attempting a manual download. It appears that there is currently a coding error at the Adobe site. When the correct file is selected in the drop-down options the server tries to serve the wrong file ( APT for Ubuntu instead of tar.gz for other Linux.)

Hopefully Adobe will realize soon that they have messed up and sort it out.

_________________
I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2127
Location: Ontario Canada

PostPosted: Mon 07 Oct 2013, 11:42    Post subject: Lucid Puppy 5.2.8 - Updated ISO Version 005 - APR 05 2012  

I did a manual frugal install of the lupu-5.2.8.6-20131004.iso to a
4gb flash drive, pc is an emachines D620 laptop.

video-info-glx 1.5.3 Mon 7 Oct 2013 on Lucid 528 Linux 2.6.33.2 i686
5.0 VGA compatible controller: ATI Technologies Inc RS690M
[Radeon X1200 Series]
oem: ATI ATOMBIOS
product: RS690 01.00
X Server: Xorg Driver: radeon
X.Org version: 1.7.6
dimensions: 1280x800 pixels (338x211 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 (RS690 791F)
20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL
OpenGL version string: 1.5 Mesa 7.7.1
sh-4.1# glxgears
1293 frames in 5.0 seconds
1295 frames in 5.0 seconds
1297 frames in 5.0 seconds
sh-4.1#

AMD Athlon(tm) Processor 2650e
Core 0: @1595 MHz

I installed the Xorg_High-1.1-Lucid.pet from quickpet and a couple of
other pets that I made:
(links-2.8-i686.pet,mc-4.8.10-i686.pet+slang-2.2.4-i686.pet)

It's working well.
screenshot.jpg
 Description   
 Filesize   62.73 KB
 Viewed   710 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
fm1st


Joined: 28 Sep 2009
Posts: 26
Location: Rio de Janeiro

PostPosted: Tue 08 Oct 2013, 03:42    Post subject: "Need for MD5 check sum" x "Download via Wget"  

Rerwin:

I am a little confused weather or not wget always ensures correct downloads as I entered on Fri 04 Oct 2013, 05:59 the post below
http://www.murga-linux.com/puppy/viewtopic.php?p=728648#728648
asking for the MD5 sum but then the next day I found out the pop-up message (see snapshot below) of Pwget (Pwsget in Internet menu), front end to the wget utility, saying the downloads via wget do not require a MD5sum check. And as I didn't get a reply for my post I felt like my request for the md5sum check was something that didn't make sense and I shouldn't have asked for.

But as there has been another request and you have made the md5sum check available, I am confused. Please let me have your comments if Wget always ensures correct downloads, thus dispensing MD5sum check. Or, if MD5sum in addition are highly recommended for piece of mind.

Thanks a lot for your work maintaining this great Linux!
Pwget_help.png
 Description   Pwget help
 Filesize   15.52 KB
 Viewed   634 Time(s)

Pwget_help.png

Back to top
View user's profile Send private message 
Bert


Joined: 30 Jun 2006
Posts: 949

PostPosted: Tue 08 Oct 2013, 08:04    Post subject:  

Hi fm1st,

For what it's worth: I've been using wget/ pwsget, sometimes Uget, for years now and never had a bad download using those.
My connection is a slow DSL, which can hiccup or drop momentarily.

Many people just don't know about these download managers or how to use them. I think that is why developers offer the md5sum, as a friendly service for those using the browser to download big files like ISO's.

BTW, you should get the prize for the most beautiful forum-avatar!

Bye.

_________________


Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1117

PostPosted: Tue 08 Oct 2013, 08:47    Post subject:  

Bert wrote:
I've been using wget/ pwsget, sometimes Uget, for years now and never had a bad download using those.
My connection is a slow DSL, which can hiccup or drop momentarily.


Even if you do have a fast connection, wget is still a good choice, for the connection may fail or 'stutter' unexpectedly. Better safe than sorry.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 901
Location: London, England

PostPosted: Tue 08 Oct 2013, 09:47    Post subject:  

Hello Richard,

Testing your latest Lupu 5.2.8.6 .iso and it is looking good. Not sure if you want to consider upgrading pBurn to the very latest version (4.1.2 at present), but if so I have compiled and uploaded the needed dependency, cdrtools-3.01a17-lucid.pet, along with separate DEV and DOC packages here:-

http://yadi.sk/d/zTshLczR4wHj8

It does all seem to work as you can see from the screenshot with the dependency checker in pBurn showing all green OK's, but it needs some thorough testing just to be sure and I guess now is a good time to do that. You can always fall back if any problems arise.
pBurn-4.1.2-lucid-528-006.jpg
 Description   Latest pBurn-4.1.2 in lupu 5.2.8.6 with cdrtools-3 installed
 Filesize   66.51 KB
 Viewed   551 Time(s)

pBurn-4.1.2-lucid-528-006.jpg


_________________
Oscar in England

Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Tue 08 Oct 2013, 11:30    Post subject:  

OscarTalks,
Thank you for making it possible for me to upgrade 5.2.8.6 to the latest pburn. I have both in my queue for the next upload, along with (so far) a quickpet speed-up from playdayz, ptag from radky and report-video from precise pup.

Oscar, as part of testing, would you verify that the new cdrtools does not impact the burniso2cd script, assuming it uses cdrtools? And try anything else you know of that uses cdrtools, to ensure there is no regression. Thanks.
Richard
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2533
Location: France

PostPosted: Tue 08 Oct 2013, 12:29    Post subject:  

Thank you Richard.

I just found this version 5.2.8.6
I will download and test.

Cordialement,

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4255
Location: Gatineau (Qc), Canada

PostPosted: Tue 08 Oct 2013, 13:43    Post subject:  

Thanks, rerwin.
lupu-5.2.8.6-640x512.jpg
 Description   A magnificent Puppy.
 Filesize   36.47 KB
 Viewed   454 Time(s)

lupu-5.2.8.6-640x512.jpg


_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Tue 08 Oct 2013, 14:19    Post subject: getflash-1.3.pet  

# v1.3 - 8 Oct 2013: change adobe url (ETP), forum URL by OscarTalks
getflash-1.3.pet
http://shino.pos.to/linux/puppy/
http://shino.pos.to/party/bridge.cgi?puppy/opt

http://www.murga-linux.com/puppy/viewtopic.php?t=74491

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 162 of 190 [2845 Posts]   Goto page: Previous 1, 2, 3, ..., 160, 161, 162, 163, 164, ..., 188, 189, 190 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1704s ][ Queries: 13 (0.0744s) ][ GZIP on ]