Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 08:38
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
XSANE Detection
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
winston

Joined: 23 Sep 2013
Posts: 1

PostPosted: Mon 23 Sep 2013, 13:07    Post subject:  XSANE Detection
Subject description: Xsane does not detect epson Perfection V 33
 

If there is a way of making it work i NEED A WALK THROUGH AS i AM A nEWBIE
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9213
Location: Stratford, Ontario

PostPosted: Mon 23 Sep 2013, 13:19    Post subject:  

..........................

Please report back with your success or failure. It is the courteous thing to do.

[Edit] No reply. message deleted.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0395s ][ Queries: 12 (0.0094s) ][ GZIP on ]