Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 12:26
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Puppy Power
Time to desktop and usable, old Dell computer
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Dookus


Joined: 15 Mar 2011
Posts: 47
Location: now living in wonderful Stanmore, inner western suburb of Sydney Australia, where the sun shines nic

PostPosted: Thu 15 Aug 2013, 21:31    Post_subject:  Time to desktop and usable, old Dell computer
Sub_title: How quick is that Puppy in the window!
 

Was given a Dell 530s Celeron 420 1 gig ram, poorly Intel onboard Graphics, 160 gig disk, reset Vista to factory with factory disk, tweaked the hell out of it to make it useable, including making partition for swap 1 minute 51 seconds to desktop, unresponsive to clicks, some 40 odd seconds before responsive to clicks, thrashing slows at about 41 secs, thrashing continues further at a lesser level

Installed Puppy Slacko slacko-5.5-4G full install to HDD, 10gig OS 300meg swap.

22 seconds to desktop, HDD not thrashing instant response to clicking on icons, programs start no delay etc.

Have a Dell AMD duel core with 2 gig ram, has vista licence but no disk, have XP licence that I will use, will see how that stands up.

_________________
5 or of 5 voices in my head say "Boot to Puppy" ... they are mad, it's the only option!
Registered Linux User 533331
Back to top
View user's profile Send_private_message MSNM 
Dookus


Joined: 15 Mar 2011
Posts: 47
Location: now living in wonderful Stanmore, inner western suburb of Sydney Australia, where the sun shines nic

PostPosted: Tue 03 Sep 2013, 02:26    Post_subject: Dell Duel Core
Sub_title: Quick on Both OS's
 

Set the Dell up, seriously was quick and took 41 secs for XP to boot and be useful (though thrashing) and 40 secs for Puppy, I had this running on a corp copy of Vista for a short time to see what it ran like, it was terrible, I did not have the time to trim up the OS so it had some ability at all, it would sit unresponsive for a long time, I would walk away and come back and sometimes it was still thrashing and unresponsive, gave up and zero'd the drive and only just recently (1.5yrs or so later) got to doing anything with it.
Back to top
View user's profile Send_private_message MSNM 
benali72

Joined: 09 Aug 2006
Posts: 276

PostPosted: Mon 16 Sep 2013, 12:32    Post_subject: perfect for a Pupp box...  

That Dell 530 420 is at 1.6ghz CPU with 1 gig ram and 160 gig disk, if my google was correct. Perfect for a Puppy box. Can't believe they tried to run Vista on that, it probably performed pretty badly, as you note. If you still have the XP license that would be a great dual boot machine for Puppy and XP. That's the kind of machine Puppy does a great job bringing back to life.

Best of luck!
Back to top
View user's profile Send_private_message 
Dookus


Joined: 15 Mar 2011
Posts: 47
Location: now living in wonderful Stanmore, inner western suburb of Sydney Australia, where the sun shines nic

PostPosted: Mon 16 Sep 2013, 17:48    Post_subject: Re: perfect for a Pupp box...  

benali72 wrote:
That Dell 530 420 is at 1.6ghz CPU with 1 gig ram and 160 gig disk, if my google was correct. Perfect for a Puppy box. Can't believe they tried to run Vista on that, it probably performed pretty badly, as you note. If you still have the XP license that would be a great dual boot machine for Puppy and XP. That's the kind of machine Puppy does a great job bringing back to life.

Best of luck!


Yup, that's the speed, the Mobo supported a lot of better CPU's, I got hold of a core 2 duo and that helped the unit perform on Windows better, I mainly use it with Puppy as it's safer online, sadly even though the ram is capable of faster FSB the bios shows 667 and is unconfigurable.

The AMD was worse than the Dell when I tried to run it on a corp copy of Vista to see what it performed like, could not even perform the tasks to gain some performance, gave up and zero'd the drive and stored it till recently.

Edited_time_total
Back to top
View user's profile Send_private_message MSNM 
darrelljon


Joined: 08 Apr 2007
Posts: 548

PostPosted: Sun 22 Sep 2013, 16:05    Post_subject:  

unbelievable that vista was installed on those.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Puppy Power
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0469s ][ Queries: 12 (0.0033s) ][ GZIP on ]