Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 01:54
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
FileZilla
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Author Message
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Sat 29 Jun 2013, 05:42    Post_subject:  FileZilla  

Vous pouvez trouver la dernière version de FileZilla sur le forum ASRI édu :

La version FileZilla 3.7.1 fonctionne sur lucid 5.2.8 et probablement sur les puppy plus récents...
Back to top
View user's profile Send_private_message 
ASRI éducation


Joined: 09 May 2009
Posts: 2544
Location: France

PostPosted: Sat 29 Jun 2013, 18:35    Post_subject:  

Merci boxR. Very Happy
Back to top
View user's profile Send_private_message Visit_website 
ASRI éducation


Joined: 09 May 2009
Posts: 2544
Location: France

PostPosted: Sun 11 Aug 2013, 06:35    Post_subject:  

Actuellement, sur le forum de l'association ASRI éducation, Bruno vous propose la version 3.7.1 de FileZilla.
Merci Bruno !

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send_private_message Visit_website 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Thu 29 Aug 2013, 06:19    Post_subject:  

L'équipe ASRI a besoin d'un petit coup de main pour passer à la version FileZilla 3.7.2 ou plus :
Quote:
Là s'arrête pour l'instant la mise à jour pour ASRI 300 ( Puppy Lucid 5.2.8 ) : les versions compilées suivantes ne fonctionnent plus.
Probablement qu'il faut en chercher la cause dans le système choisi pour la compil : on passe de Debian Squeeze à Debian Wheezy.

À moins peut-être de faire la compil nous-mêmes..
Back to top
View user's profile Send_private_message 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Thu 29 Aug 2013, 07:52    Post_subject:  

Bonjour boxR,

Filezilla dépend de wxWidgets, ça m--douille déjà à la compil. des sources de wxX11-2.8.12 !

Comme alternative à part Gftp qui est déjà présent dans Lucid, il existe un plugin pour Firefox : FireFTP

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
ASRI éducation


Joined: 09 May 2009
Posts: 2544
Location: France

PostPosted: Thu 29 Aug 2013, 08:36    Post_subject:  

Une version actualisée d'ASRI Edu devient nécessaire.
Sans cela, nous risquons de nous éloigner des utilisateurs.
Confused

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send_private_message Visit_website 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Thu 29 Aug 2013, 08:55    Post_subject:  

Bonjour Cédric,

Hum, le dernier paquet officel de Ubuntu-update pour Lucid est filezilla_3.5.2-1~getdeb1_i386.deb...

Cordialement;
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Thu 29 Aug 2013, 08:59    Post_subject:  

Médor wrote:
Bonjour Cédric,

Hum, le dernier paquet officel de Ubuntu-update pour Lucid est filezilla_3.5.2-1~getdeb1_i386.deb..

Cordialement;
Médor.

Oui, parce que Canonical ne prend pas en charge la màj de FileZilla.
En revanche, la dernière version 3.7.3 marche parfaitement sur Ubuntu 12.04 (Precise) si tu l'installes toi-même :
https://filezilla-project.org/download.php
Back to top
View user's profile Send_private_message 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Thu 29 Aug 2013, 09:28    Post_subject:  

Désolé mais n'arrivant pas à compiler la version stable actuelle de wxX11-2.8.12, je ne peux personnellement pas poursuivre la compilation de FileZilla_3.7.3 Sad
(wxWidgets ne figure pas dans le devx de Lucid-528).

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
boxR


Joined: 13 Aug 2011
Posts: 247
Location: France

PostPosted: Thu 29 Aug 2013, 09:36    Post_subject:  

Médor wrote:
Désolé mais n'arrivant pas à compiler la version stable actuelle de wxX11-2.8.12, je ne peux personnellement pas poursuivre la compilation de FileZilla_3.7.3 Sad
(wxWidgets ne figure pas dans le devx de Lucid-528).

Cordialement,
Médor.

Merci beaucoup, Médor, d'avoir essayé !
Back to top
View user's profile Send_private_message 
ASRI éducation


Joined: 09 May 2009
Posts: 2544
Location: France

PostPosted: Thu 29 Aug 2013, 10:50    Post_subject:  

boxR wrote:
Merci beaucoup, Médor, d'avoir essayé !

Idem !

_________________
Projet ASRI éducation => Association | Forum | Dépôt | Espace kids
Back to top
View user's profile Send_private_message Visit_website 
Argolance


Joined: 06 Jan 2008
Posts: 1839
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Thu 29 Aug 2013, 11:13    Post_subject:  

Bonjour,
Quote:
Comme alternative à part Gftp qui est déjà présent dans Lucid, il existe un plugin pour Firefox : FireFTP
C'est ce que j'utilise couramment: c'est vraiment parfait. FireFTP existait également pour Seamonkey, mais plus depuis un bon moment.

Cordialement.

_________________

Back to top
View user's profile Send_private_message Visit_website 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Thu 29 Aug 2013, 11:51    Post_subject:  

En bien moins lourd mc fait de même avec ou sans X...
J'ouvre même les archives distantes Wink

Cordialement,
Médor.
mc aussi pour le ftp.jpg
 Description   
 Filesize   129.11 KB
 Viewed   178 Time(s)

mc aussi pour le ftp.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
Argolance


Joined: 06 Jan 2008
Posts: 1839
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Thu 29 Aug 2013, 12:01    Post_subject:  

"mc"? koikesse?
_________________

Back to top
View user's profile Send_private_message Visit_website 
Médor


Joined: 26 May 2011
Posts: 1737

PostPosted: Thu 29 Aug 2013, 12:08    Post_subject:  

Midnight Commander (4.8.0) avec une extension perl : base.pm, pour ouvrir les deb, zip...
_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0853s ][ Queries: 13 (0.0216s) ][ GZIP on ]