Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 29 Aug 2016, 10:49
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
XFE File manager 1.9.2 puppy 4.0+ foxlibs
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 5 [68 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Author Message
Sylvander

Joined: 15 Dec 2008
Posts: 4190
Location: West Lothian, Scotland, UK

PostPosted: Thu 14 Mar 2013, 06:41    Post subject: Re: XFE is old fashioned  

Pelo wrote:
XFE is old fashioned,

What's old fashioned about it? Confused
Back to top
View user's profile Send private message 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Thu 14 Mar 2013, 06:51    Post subject: Re: XFE is old fashioned  

.
Last edited by simargl on Sun 01 Sep 2013, 10:41; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
gherico


Joined: 01 Jun 2013
Posts: 15
Location: Philippines

PostPosted: Tue 30 Jul 2013, 10:43    Post subject:  building from source
Subject description: how to do it right
 

Im trying to compile xfe-1.34 but unseccessful. Compiling libFOX-1.6.49 with ./configure --build=i486-t2-linux-gnu --with-opengl=no --enable-static=yes --enable-shared=no --enable-release and make gave me libFOX-1.6.a and libFOX-1.6.l in /usr/local/lib. Running xfe's ./configure i got an error "libFOX-1.6 not found". Do i have to include --prefix=/usr in ./configure of xfe, or in libFOX or both? Im really new to this and though im already using technosaurus' xfe static build, i want to make this work for learning. thanks.
_________________
will the revolution ever win?if you wont participate, perhaps you'll never know. do you want to stay a loser?
Back to top
View user's profile Send private message 
technosaurus


Joined: 18 May 2008
Posts: 4683

PostPosted: Wed 31 Jul 2013, 23:05    Post subject:  

When you run "make install" after building libfox, the *.a file should be copied into /usr/lib/ and a bunch of .h file into /usr/include. If not, check that you passed --prefix=/usr to ./configure.
_________________
Web Programming - Pet Packaging 100 & 101
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 9092
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 30 May 2016, 02:38    Post subject: Xfe forgotten in the newest Puppy Versions  

kenbanistu wrote:
Thanks for this. Much better than Rox.
I noticed that some of the file associations were pointing to programs I don't have, like Firefox for opening html files. I change them as I find them..

Rox is the better File Manager ever created, in my opinion. However i recognize that two panels FM is useful. Roland Baudin will no longer create new versions, won't he.
You need to use an applications several days to get an idea. I am pleased, i will feed back.
I am running and old laptop with Puppy 420. Some functions are not working as opening a spreadsheet with gnumeric. Im searching why. XFE has not done better than Rox
RolandBaudin.jpg
 Description   
 Filesize   83.38 KB
 Viewed   85 Time(s)

RolandBaudin.jpg


_________________
Puppy Bikers : Born to be Wild !
Back to top
View user's profile Send private message Yahoo Messenger 
Robert123

Joined: 20 May 2016
Posts: 123
Location: Pacific

PostPosted: Mon 30 May 2016, 02:46    Post subject:  

Try right clicking on the file and choose open with and choose your application to open it.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 9092
Location: Mer méditerrannée (1 kms°)

PostPosted: Mon 30 May 2016, 02:59    Post subject: It opens Gnumeric, but not the file  

That is what i did. It opens Gnumeric, but not the file. it should be because the file was done in a much newer version of Gnumeric than the gnumeric version of Puppy 420.
_________________
Puppy Bikers : Born to be Wild !
Back to top
View user's profile Send private message Yahoo Messenger 
Sylvander

Joined: 15 Dec 2008
Posts: 4190
Location: West Lothian, Scotland, UK

PostPosted: Mon 30 May 2016, 06:56    Post subject:  

Workaround for the faulty "Open with..." facility in Xfe being run in Puppy_Linux.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 5 [68 Posts]   Goto page: Previous 1, 2, 3, 4, 5
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0495s ][ Queries: 13 (0.0049s) ][ GZIP on ]