Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 13:55
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
xorgwizard - Minor bug in V 5.6.1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
naena

Joined: 14 Mar 2011
Posts: 46

PostPosted: Thu 18 Jul 2013, 09:40    Post subject:  xorgwizard - Minor bug in V 5.6.1
Subject description: xorgwizard does not move drive icons to the bottom
 

I used puppy in the 800x600 resolution for awhile and changed it to 1024x768.

Procedure used:
1. Ctrl-Alt-Backspace
2. run xorgwizard
3 selected VESA
4. selected the higher resolution

Now the drive icons, all except the one for the CD drive are not at the bottom but several rows higher. The lock, zip and trash icons properly show from top on the right edge and all others spread from top left corner as expected.

Might this be a bug?

Thanks

naena
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8557
Location: Stratford, Ontario

PostPosted: Thu 18 Jul 2013, 10:10    Post subject:  

Right-click on a drive icon.

Select: Run Desktop Drive Icon Manager.

Select: Tick box to erase then redraw ....

Restart X.
Back to top
View user's profile Send private message 
naena

Joined: 14 Mar 2011
Posts: 46

PostPosted: Mon 22 Jul 2013, 00:18    Post subject: Thank you
Subject description: Drive icons stay fixed when resolution changes
 

Thanks. It worked!

Now, is there a way make it happen automatically? That is, when the screen resolution is changed, for the drive icons to get placed properly?

Thanks again,

Naena
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3860
Location: Kiel,Germany

PostPosted: Tue 23 Jul 2013, 05:09    Post subject:  

Haven´t dowloaded or used a recent Puppy with the new xorgwizard .

For the old xorgwizard I had suggested a line somewhere at the very end to
echo "ICONWIPE"
into a file in /tmp/ (icon_change_flag) that is read by
/sbin/clean_desk_icons or /sbin/pup_event_frontend_d ,
which had been accepted one or two years ago .
That location of the file had changed to somewhere into /var since then .

Apparently that hasn´t made it into the new xorgwizard code .
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 12 (0.0085s) ][ GZIP on ]