Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 07:35
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
xorgwizard - Minor bug in V 5.6.1
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
naena

Joined: 14 Mar 2011
Posts: 46

PostPosted: Thu 18 Jul 2013, 09:40    Post_subject:  xorgwizard - Minor bug in V 5.6.1
Sub_title: xorgwizard does not move drive icons to the bottom
 

I used puppy in the 800x600 resolution for awhile and changed it to 1024x768.

Procedure used:
1. Ctrl-Alt-Backspace
2. run xorgwizard
3 selected VESA
4. selected the higher resolution

Now the drive icons, all except the one for the CD drive are not at the bottom but several rows higher. The lock, zip and trash icons properly show from top on the right edge and all others spread from top left corner as expected.

Might this be a bug?

Thanks

naena
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9204
Location: Stratford, Ontario

PostPosted: Thu 18 Jul 2013, 10:10    Post_subject:  

Right-click on a drive icon.

Select: Run Desktop Drive Icon Manager.

Select: Tick box to erase then redraw ....

Restart X.
Back to top
View user's profile Send_private_message 
naena

Joined: 14 Mar 2011
Posts: 46

PostPosted: Mon 22 Jul 2013, 00:18    Post_subject: Thank you
Sub_title: Drive icons stay fixed when resolution changes
 

Thanks. It worked!

Now, is there a way make it happen automatically? That is, when the screen resolution is changed, for the drive icons to get placed properly?

Thanks again,

Naena
Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Tue 23 Jul 2013, 05:09    Post_subject:  

Haven´t dowloaded or used a recent Puppy with the new xorgwizard .

For the old xorgwizard I had suggested a line somewhere at the very end to
echo "ICONWIPE"
into a file in /tmp/ (icon_change_flag) that is read by
/sbin/clean_desk_icons or /sbin/pup_event_frontend_d ,
which had been accepted one or two years ago .
That location of the file had changed to somewhere into /var since then .

Apparently that hasn´t made it into the new xorgwizard code .
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0464s ][ Queries: 12 (0.0064s) ][ GZIP on ]