Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 05:19
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Tratando de instalar Puppy
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
Negro Lito

Joined: 10 Jul 2013
Posts: 5

PostPosted: Wed 10 Jul 2013, 10:38    Post subject:  Tratando de instalar Puppy  

Hola Gente.

Soy usuario nuevo de Puppy y tengo unas 5 máquinas pentium II 233Mhz, rígido de 1G y 120 Mb de ram. Esa son las máquinas más chicas. Me he bajado Puppy Wary y Puppy Night (español) y he probado si bootean.
El asunto es que Puppy Wary bootea desde el cdrom y luego se detiene con el mensaje:

Code:
Perforning a “switch_root» to the leyered files system... Kernel panic - not syncing: Attempted to Kill init!

Puppy Night también bootea y después del siguiente mensaje me deja en el prompt de root.

Code:
Puppy_night_5.5 not found. Dropping out to initial-ramdisk console...


Mi inglés es desastroso. Así que me aliviaría un poco de ayuda.
Desde ya gracias y suerte.
Back to top
View user's profile Send private message 
nilsonmorales


Joined: 15 Apr 2011
Posts: 537
Location: El salvador

PostPosted: Wed 10 Jul 2013, 12:25    Post subject:  

Dudo mucho que puedas correr un Puppy ¨reciente¨ con ese tipo de especifcaciones.

debes crear swap para asignar memoria virtual.
Prueba este http://murga-linux.com/puppy/viewtopic.php?t=42553

y trata de conseguir mas memoria,
Suerte.

_________________
My blog


Back to top
View user's profile Send private message MSN Messenger 
vicmz


Joined: 15 Jan 2012
Posts: 1154

PostPosted: Thu 11 Jul 2013, 00:43    Post subject:  

La mayoría de los Puppies actuales, de la versión 5 en adelante, especifican como mínimo una pentium III. También, como dijo Nilson, cuanta más memoria RAM haya mejor. Pero yo creo que el verdadero problema es que tu máquina es una pentium II. Solamente hay dos Puppies que tal vez funcionen en una máquina así: uno es Classic Pup 2.14x (Nilson te acaba de pasar el enlace para éste), y el otro es Akita Linux, que podrás encontrar haciendo clic aquí.

No estoy seguro pero quizás alguna versión anterior de Wary pueda servir también (te recomiendo comenzar por la versión más vieja porque tu hardware es muy viejo): Wary 5.3, Wary 5.2, Wary 5.1.4.1, Wary 5.0. O las versiones viejas de Quirky: Quirky 1.4, Quirky 1.4.2.

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Negro Lito

Joined: 10 Jul 2013
Posts: 5

PostPosted: Thu 11 Jul 2013, 13:40    Post subject:  

Gracias gente por contestar.

Si, me quedó la duda de que si el problema era la poco memeoria (puedo sacar memoria de otras máquinas) o que el hard era muy viejo y los Puppyys que bajé no tienen los drivers para dichas máquinas.
Voy a bajar esos otros Puppys que me aconsejan. La duda que me queda es si dichas versiones aún tienen soporte.
Otra consulta de orden general que tengo es si en esto de revivir hard antigüo implica que el software que corre en los mismos es también de versiones perimidas. Entiendo que no podria correr un Libre Office, pero quisiera saber si puedo correr un Abiword actualizado.
Gracias por la orientación.

Suerte.
Back to top
View user's profile Send private message 
vicmz


Joined: 15 Jan 2012
Posts: 1154

PostPosted: Thu 11 Jul 2013, 15:53    Post subject:  

Negro Lito wrote:

Otra consulta de orden general que tengo es si en esto de revivir hard antigüo implica que el software que corre en los mismos es también de versiones perimidas. Entiendo que no podria correr un Libre Office, pero quisiera saber si puedo correr un Abiword actualizado.


Sí, para hardware viejo siempre es mejor versiones viejas de programas, salvo que las versiones nuevas sí tengan el soporte para eso. Por poner un ejemplo, ahora mismo se está debatiendo el destino de Wary: cada vez salen versiones más nuevas de programas conocidos, las cuales funcionan con bibliotecas más nuevas que no tienen soporte para hardware antiguo, es decir, que en el futuro cercano ya no se podrá usar nada actual en Wary. Se planea fusionarlo con Precise, o reemplazarlo totalmente, pero primero hay que hacer que Precise sea más amigable con máquinas más viejas.

No sé si el Abiword más nuevo ↓ usado en Puppy actualmente (2.9.4) funcione, pero la versión 2.8.2 (predeterminada en ISO's anteriores) suele funcionar en casi todo. O puedes probar FreeOffice, que es pequeño comparado con LibreOffice (pero requiere registro en la página web de SoftMaker):

http://murga-linux.com/puppy/viewtopic.php?t=85713

También tienes un PET de TextMaker solamente, no requiere registro:

http://akita.scottjarvis.com/textmaker-2002_full.pet

Sc0ttman tiene un repositorio lleno de una variedad de aplicaciones para máquinas viejas. Las que Puppy Linux en general trae de fábrica suelen ser suficientes también.

Me olvidaba, Retro-Precise se hizo para computadoras anteriores a 1990, puedes probar ese también:

http://distro.ibiblio.org/quirky/precise-5.4.3-retro/

_________________
OB Precise 14.07.26 Woof-CE|Puppy Linux en español
Back to top
View user's profile Send private message 
Negro Lito

Joined: 10 Jul 2013
Posts: 5

PostPosted: Thu 11 Jul 2013, 16:56    Post subject:  

Les comento: Éstas 5 máquinas eran de un colegio de acá (Río Cuarto, Córdoba). Hace como un año que las tengo apiladas en mi galponcito y por cuestiones laborales se han ido llenando de tela de arañas. Sólo me dieron los CPUs, 4 monitores blanco y negro (de los cuales funciona uno solo) y varios teclados estropeados. Recién hace un mes he empezado a jugar con ellas, ya que de hard no entiendo nada. Pero con un libro de Red User e internet les estoy haciendo frente.
Como soy usuario de Linux no me hice problema por el sistema operativo ya que sabía de la existencia de Puppy y otras similares, pero yo nunca he salido de apt-get.
Pensé al principio hacerlas funcionar en modo consola solamente. Fruto de todas estas especulaciones me había puesto a buscar aplicaciones de consola que cubrieran el mayor espectro de funciones de usuario. Fué así que me enteré de la existencia de Moc y de Emac y ahora me pregunto cómo he podido vivir sin ellas. Pero al ver que booteaban con un wind 98 me alentó la posibilidad de verlas funcionar con una interfaz gráfica. Estaba viendo que con Wbar, Conky y esos íconos minimalistas no tienen nada que envidarles al resto de interfaces. Esto a su vez me ha llevado a migrar a xfce en mi Debian Wheezy y estoy reservando una partición para Puppy en mis máquinas.
Y para abusar de vuestras experiencias quisiera saber cómo se las arreglan para conseguir hard viejo, cuáles son sus trucos o rebusques.
Gracias por la ayuda y me pongo a hacer los deberes.

Suerte.
Back to top
View user's profile Send private message 
mama21mama

Joined: 03 Apr 2010
Posts: 526
Location: Lincoln, Buenos Aires, Argentina

PostPosted: Mon 15 Jul 2013, 02:50    Post subject:  

En los remates hay mucho hard viejos.
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger 
Negro Lito

Joined: 10 Jul 2013
Posts: 5

PostPosted: Mon 15 Jul 2013, 23:30    Post subject:  

¡Gracias! No se hubiera ocurrido. Remates de comercios y oficinas infiero.

Suerte.
Back to top
View user's profile Send private message 
scifictn

Joined: 12 Jul 2008
Posts: 85

PostPosted: Thu 18 Jul 2013, 22:17    Post subject:  

Hola, que tal!!

Trata de instalar PuppLinux 4.3.1. Ese corre bien en PC's algo antiguas, ademas de que tiene buena apariencia.

He aqui el enlace para bajar el archivo ISO:

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/puppy-4.3.1/

Suerte

Saludos desde Hermosillo Sonora Mexico!!
Back to top
View user's profile Send private message 
Negro Lito

Joined: 10 Jul 2013
Posts: 5

PostPosted: Sun 21 Jul 2013, 17:51    Post subject:  

Hola scifictn

Gracias por el aporte. Estoy viendo varias y las voy probando de a una. Ya he comenzado la descarga.

Ya les aviso si he tenido éxito. Por lo pronto ando descartando cdrom y rígidos y tratando armar una máquina decente.

suerte.
Back to top
View user's profile Send private message 
enrikke

Joined: 13 Jun 2013
Posts: 10

PostPosted: Mon 23 Sep 2013, 12:18    Post subject: Actualización e instalación
Subject description: Retro-precise 5.4.3
 

Hola amigos del foro. mi inquietud es la siguiente: tengo un pc compaq D325 AMD Athlon y 224 Mb de memoria Ram al cual le he instalado el Retro-precise 5.4.3 y me ha funcionado perfectamente; puedo actualizar esta versión a la del precise 5.5 o 5.6 sin ningún problema? o cual de las instalaciones del puppy linux me recomiendan para este tipo de computador?

Gracias por su tiempo. Very Happy
Saludos.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0764s ][ Queries: 12 (0.0079s) ][ GZIP on ]