Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 09:58
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
No IP connection ENCORE WiFi
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
mackowiakp

Joined: 01 Jul 2013
Posts: 1

PostPosted: Mon 01 Jul 2013, 05:06    Post_subject:  No IP connection ENCORE WiFi  

I use Encore ENPWI-g PCMCI card on my Wary 5.5 based laptop. I use ndiswrappre and WIN XP driver. The card is recognised by laptop as existing hardware, card can connect to my Access Point (it can be obtain from router with built-in APN logs), I use static IP addressing by there is not IP connection, for example no ping to router.
ifconfig shows correct IP parameters of wlan0.
It is strange because simmilar card -encore enlwi-g - (PCInot PCMCI) is listed as compatible with my one.
Any idea how to make it working?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.2088s ][ Queries: 12 (0.0042s) ][ GZIP on ]