Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 10:36
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
How to use Ezcap DVB-T USB Tuner? (SOLVED)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Mercedes350se

Joined: 16 Apr 2008
Posts: 635

PostPosted: Wed 26 Jun 2013, 04:05    Post_subject:  How to use Ezcap DVB-T USB Tuner? (SOLVED)  

Today I received one of these but there is no reference to it being recognised in:

Code:
dmesg


I am using lucid 528.

If I unplug the device and plug it back in and rerun dmesg I get:

usb 5-1: new high speed USB device using ehci_hcd and address 5
usb 5-1: configuration #1 chosen from 1 choice

I would have thought it would come up with some name and probably some error message(s) about no driver or something.

Any ideas?

Edited_times_total
Back to top
View user's profile Send_private_message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 635

PostPosted: Thu 27 Jun 2013, 04:19    Post_subject:  

I found a pet for the rtl2832 and the device is now found.

Downloaded and installed files as discussed here and here.

However Gtb-DVB flashes open and then closes. Obviously something is different between versions 4 and 5 of puppy.

Again any ideas?
Back to top
View user's profile Send_private_message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 635

PostPosted: Fri 28 Jun 2013, 02:59    Post_subject:  

Duh! Install gxine and try again. No joy! Gtb-DVB opens as does gxine but no pictures.

Try tzap but still no joy.

Check channels.conf and edit to suit the new frequencies, etc. and try the Hauppauge twin and all good with it - in 4.1.2.

So boot up Lucid and try again.
Back to top
View user's profile Send_private_message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 635

PostPosted: Fri 28 Jun 2013, 03:40    Post_subject:  

Still no go using tzap.

Code:
lsmod
gives:

dvb_usb_dib0700 45767 0
dib7000p 12090 1 dvb_usb_dib0700
dib0090 9529 1 dvb_usb_dib0700
dib7000m 10272 1 dvb_usb_dib0700
dib0070 5736 1 dvb_usb_dib0700
dib8000 18444 1 dvb_usb_dib0700
dib3000mc 8244 3 dvb_usb_dib0700
dibx000_common 1974 4 dib7000p,dib7000m,dib8000,dib3000mc

dvb_usb_rtl2832u 89893 0
dvb_usb 10408 2 dvb_usb_dib0700,dvb_usb_rtl2832u
dvb_core


Code:
dmesg


Both the rtl2832 and the Haupaugge are found, initialised, etc.

I have run out of ideas but only for the moment hopefully.
Back to top
View user's profile Send_private_message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 635

PostPosted: Thu 01 Aug 2013, 00:09    Post_subject:  

As the Hauppauge twin is known to work in 4.1.2 I made the decision to try to get the Ezcap working in it as well.

My trials - and tribulations - with the Ezcap are described here
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 12 (0.0049s) ][ GZIP on ]