Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 19:25
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Wine
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 28 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30 Next
Author Message
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Sun 23 Jun 2013, 18:21    Post_subject:  

scsijon,
For a basic wine setup, I recommend the latest stable release, version 1 pet.

If the windows software you are trying to use is not functioning as it should, then I recommend the latest development release, version 1 pet.
Back to top
View user's profile Send_private_message Visit_website 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Sun 23 Jun 2013, 18:21    Post_subject: Wine 1.6-rc3  

my attempt at compiling wine-1.6-rc3
---------------------------------------------

wine-1.6-rc3-i486_v1.pet --- version 1 --- stripped=true --- mirrors
wine-1.6-rc3-i486_v2.pet --- version 2 --- stripped=false --- mirrors
wine_DEV-1.6-rc3-i486.pet --- compatible with v1 and v2 --- mirrors
wine_DOC-1.6-rc3-i486.pet --- compatible with v1 and v2 --- mirrors
wine_extras-v2.pet --- menu entries --- mirrors
md5.txt and hashdeep.txt --- mirrors

Note: Click on "mirrors", then click on ">" for a download page to the respective file.

If you are going to submit bug reports to WineHQ, I recommend using wine-1.6-rc3-i486_v2.pet
If you are not going to submit bug reports, then save some hard drive space and use wine-1.6-rc3-i486_v1.pet
When submitting bug reports to WineHQ, it appears a non stripped Wine provides more information than a stripped Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------


I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
I specifically used the files:
puppies-431.1-main-Xserver.iso - post --- mirror 1
devx_430.sfs - post --- mirror 1

This puplet uses glibc 2.6.1
To see what glibc your puppy has.
Code:
ldd --version

It is likely the packages listed at the top of this post will not work with a glibc before 2.6.1
----------------------------------------------------------------------------------------------------------

I installed these packages (as one sfs file) before compiling:

/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet --- mirrors
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet --- mirrors
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet --- mirrors
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet --- mirrors
/libtasn1/2.9/libtasn1-2.9-i486-431.pet --- mirrors
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet --- mirrors
/libusb/1.0.9_v2/libusb-1.0.9-i486_v2.pet --- mirrors
/libusb/1.0.9_v2/libusb_DEV-1.0.9-i486_v2.pet --- mirrors
/mpg123/1.12.4/mpg123-1.12.4.pet --- mirrors
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet --- mirrors
/openldap/2.4.13/openldap-2.4.13-i486.pet --- mirrors
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri-7.3.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet --- mirrors
----------------------------------------------------------------------------------------------------------

When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.
----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
vovchik


Joined: 23 Oct 2006
Posts: 1287
Location: Ukraine

PostPosted: Tue 25 Jun 2013, 13:22    Post_subject:  

Dear green_dome,

Again, you found it before I did. I must be getting slow... Sad Many thanks. Works as always....

With kind regards,
vovchik
Back to top
View user's profile Send_private_message 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Sun 30 Jun 2013, 22:41    Post_subject: Wine 1.6-rc4  

my attempt at compiling wine-1.6-rc4
---------------------------------------------

wine-1.6-rc4-i486_v1.pet --- version 1 --- stripped=true --- mirrors
wine-1.6-rc4-i486_v2.pet --- version 2 --- stripped=false --- mirrors
wine_DEV-1.6-rc4-i486.pet --- compatible with v1 and v2 --- mirrors
wine_DOC-1.6-rc4-i486.pet --- compatible with v1 and v2 --- mirrors
wine_extras-v2.pet --- menu entries --- mirrors
md5.txt and hashdeep.txt --- mirrors

Note: Click on "mirrors", then click on ">" for a download page to the respective file.

If you are going to submit bug reports to WineHQ, I recommend using wine-1.6-rc4-i486_v2.pet
If you are not going to submit bug reports, then save some hard drive space and use wine-1.6-rc4-i486_v1.pet
When submitting bug reports to WineHQ, it appears a non stripped Wine provides more information than a stripped Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------


I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
I specifically used the files:
puppies-431.1-main-Xserver.iso - post --- mirror 1
devx_430.sfs - post --- mirror 1

This puplet uses glibc 2.6.1
To see what glibc your puppy has.
Code:
ldd --version

It is likely the packages listed at the top of this post will not work with a glibc before 2.6.1
----------------------------------------------------------------------------------------------------------

I installed these packages (as one sfs file) before compiling:

/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet --- mirrors
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet --- mirrors
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet --- mirrors
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet --- mirrors
/libtasn1/2.9/libtasn1-2.9-i486-431.pet --- mirrors
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet --- mirrors
/libusb/1.0.9_v2/libusb-1.0.9-i486_v2.pet --- mirrors
/libusb/1.0.9_v2/libusb_DEV-1.0.9-i486_v2.pet --- mirrors
/mpg123/1.12.4/mpg123-1.12.4.pet --- mirrors
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet --- mirrors
/openldap/2.4.13/openldap-2.4.13-i486.pet --- mirrors
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri-7.3.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet --- mirrors
----------------------------------------------------------------------------------------------------------

When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.
----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send_private_message Visit_website 
vovchik


Joined: 23 Oct 2006
Posts: 1287
Location: Ukraine

PostPosted: Mon 01 Jul 2013, 10:11    Post_subject:  

Dear green_dome,

As usual, it works fine, so many thanks.

With kind regards,
vovchik
Back to top
View user's profile Send_private_message 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Sat 13 Jul 2013, 20:35    Post_subject: Wine 1.6-rc5  

my attempt at compiling wine-1.6-rc5
---------------------------------------------

wine-1.6-rc5-i486_v1.pet --- version 1 --- stripped=true --- mirrors
wine-1.6-rc5-i486_v2.pet --- version 2 --- stripped=false --- mirrors
wine_DEV-1.6-rc5-i486.pet --- compatible with v1 and v2 --- mirrors
wine_DOC-1.6-rc5-i486.pet --- compatible with v1 and v2 --- mirrors
wine_extras-v2.pet --- menu entries --- mirrors
md5.txt and hashdeep.txt --- mirrors

Note: Click on "mirrors", then click on ">" for a download page to the respective file.

If you are going to submit bug reports to WineHQ, I recommend using wine-1.6-rc5-i486_v2.pet
If you are not going to submit bug reports, then save some hard drive space and use wine-1.6-rc5-i486_v1.pet
When submitting bug reports to WineHQ, it appears a non stripped Wine provides more information than a stripped Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------


I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
I specifically used the files:
puppies-431.1-main-Xserver.iso - post --- mirror 1
devx_430.sfs - post --- mirror 1

This puplet uses glibc 2.6.1
To see what glibc your puppy has.
Code:
ldd --version

It is likely the packages listed at the top of this post will not work with a glibc before 2.6.1
----------------------------------------------------------------------------------------------------------

I installed these packages (as one sfs file) before compiling:

/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet --- mirrors
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet --- mirrors
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet --- mirrors
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet --- mirrors
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet --- mirrors
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet --- mirrors
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet --- mirrors
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet --- mirrors
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet --- mirrors
/libtasn1/2.9/libtasn1-2.9-i486-431.pet --- mirrors
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet --- mirrors
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet --- mirrors
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet --- mirrors
/mpg123/1.12.4/mpg123-1.12.4.pet --- mirrors
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet --- mirrors
/openldap/2.4.13/openldap-2.4.13-i486.pet --- mirrors
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet --- mirrors
/prelink/20111012/prelink-20111012-i486_v2.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri-7.3.pet --- mirrors
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet --- mirrors
----------------------------------------------------------------------------------------------------------

When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.
----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send_private_message Visit_website 
vovchik


Joined: 23 Oct 2006
Posts: 1287
Location: Ukraine

PostPosted: Sat 20 Jul 2013, 18:56    Post_subject:  

Dear green_dome,

Sorry for the delay in response. It works just fine....

With kind regards,
vovchik
Back to top
View user's profile Send_private_message 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Wed 24 Jul 2013, 00:10    Post_subject: Wine 1.6  

my attempt at compiling wine-1.6

wine-1.6-i486_v1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.6-i486_v2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.6-i486_v3.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.6-i486_v4.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.6-i486_v1.pet __ puppy 431 | mirrors
wine_DEV-1.6-i486_v2.pet __ racy puppy 5.5 | mirrors
wine_DOC-1.6-i486.pet _____ mirrors
wine_extras-v2.pet _________ menu entries | mirrors
md5.txt and hashdeep.txt _____ mirrors

Note: Click on "mirrors", then click on ">" for a download page to the respective file.

If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20111012/prelink-20111012-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20111012/prelink-20111012-i486_v2.pet

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------

When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.
----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
sjsrikanth


Joined: 28 Mar 2011
Posts: 114
Location: Chennai, India

PostPosted: Wed 24 Jul 2013, 04:21    Post_subject: Thank u  

green_dome ,puppy users have been using your wine compilations so regularly that we just take it for granted. On behalf of all of us thank you for the persistent efforts. Just cant wait for the 1.6 stable.
Back to top
View user's profile Send_private_message 
mini-jaguar

Joined: 13 Nov 2008
Posts: 462

PostPosted: Mon 29 Jul 2013, 05:29    Post_subject:  

I've been trying these on different Puppies, and while they work fine for many applications, on some sound applications they fail miserably.

For example on the Goa trance generator "Saiko", one of those programs lags very badly. These are .exe files which don't require installation.

I've even tried the 1.6 compiled on 431. Lags on Puppy 432 and doesn't work at all on 431KDE. While the Wines from ibiblio work flawlessly with the respective Puppy versions.
Back to top
View user's profile Send_private_message 
vovchik


Joined: 23 Oct 2006
Posts: 1287
Location: Ukraine

PostPosted: Mon 29 Jul 2013, 17:34    Post_subject:  

Dear green_dome,

Works fine, as usual, so my usual thanks.... Smile

With kind regards,
vovchik
Back to top
View user's profile Send_private_message 
tlchost

Joined: 05 Aug 2007
Posts: 1738
Location: Baltimore, Maryland USA

PostPosted: Mon 29 Jul 2013, 22:03    Post_subject: Re: Wine 1.6  

green_dome wrote:
my attempt at compiling wine-1.6

Would it be possible to make an SFS versions available?

Thanks for your work

Thom
Back to top
View user's profile Send_private_message Visit_website 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Tue 30 Jul 2013, 19:23    Post_subject:  

mini-jaguar wrote:
I've been trying these on different Puppies, and while they work fine for many applications, on some sound applications they fail miserably.

For example on the Goa trance generator "Saiko", one of those programs lags very badly. These are .exe files which don't require installation.

I've even tried the 1.6 compiled on 431. Lags on Puppy 432 and doesn't work at all on 431KDE. While the Wines from ibiblio work flawlessly with the respective Puppy versions.


I wonder if using 'nice' would reduce the lag.
Example command: # nice --20 wine saiko.exe
Example command: # WINEDEBUG=-all nice --20 wine saiko.exe
Back to top
View user's profile Send_private_message Visit_website 
green_dome

Joined: 05 Jan 2009
Posts: 204

PostPosted: Tue 06 Aug 2013, 00:44    Post_subject: Wine 1.7.0  

my attempt at compiling wine-1.7.0

wine-1.7.0-i486_v1.pet _______ puppy 431 | stripped=true | mirrors
wine-1.7.0-i486_v2.pet _______ puppy 431 | stripped=false | mirrors
wine-1.7.0-i486_v3.pet _______ racy puppy 5.5 | stripped=true | mirrors
wine-1.7.0-i486_v4.pet _______ racy puppy 5.5 | stripped=false | mirrors
wine_DEV-1.7.0-i486_v1.pet __ puppy 431 | mirrors
wine_DEV-1.7.0-i486_v2.pet __ racy puppy 5.5 | mirrors
wine_DOC-1.7.0-i486.pet _____ mirrors
wine_extras-v2.pet __________ menu entries | mirrors
md5.txt and hashdeep.txt _____ mirrors

Note: Click on "mirrors", then click on ">" for a download page to the respective file.

If you are not going to submit bug reports to WineHQ, I recommend packages that are 'stripped=true'
If you are going to submit bug reports to WineHQ, I recommend packages that are 'stripped=false'
When submitting bug reports to WineHQ, it appears a 'stripped=false' Wine provides more information than a 'stripped=true' Wine. [references]

The first post [>] has links to:
sfs scripts, menu entry utilities, and Wine usage tips.

----------------------------------------------------------------------------------------------------------
puppy 431 ->

I compiled using puplet: Puppies 4.31.1 by forum member 'ttuuxxx'
_________ mirrors _________
/distro/4.3__1/puppies-431.1-main-Xserver.iso
/distro/4.3__1/devx_430.sfs

This puplet uses glibc 2.6.1
The Wine files listing 'puppy 431' will possibly not work with a glibc before 2.6.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.7.1/fontconfig-2.7.1-i486-pup4.pet
/fontconfig/2.7.1/fontconfig_DEV-2.7.1-i486-pup4.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libgphoto2/2.5.0/libgphoto2-2.5.0-i486_v2.pet
/libgphoto2/2.5.0/libgphoto2_DEV-2.5.0-i486.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/libusb/1.0.9/libusb-1.0.9-i486_v2.pet
/libusb/1.0.9/libusb_DEV-1.0.9-i486_v2.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20111012/prelink-20111012-i486_v2.pet
/xorg/7.3/xorg_xorg_full_dri-7.3.pet
/xorg/7.3/xorg_xorg_full_dri_DEV-7.3.pet

<- puppy 431
----------------------------------------------------------------------------------------------------------
racy puppy 5.5 ->

I compiled using Racy 5.5
_________ mirrors _________
/distro/racy5.5/racy-5.5.iso
/distro/racy5.5/devx_racy_5.5.sfs

This puppy distro uses glibc 2.10.1
The Wine files listing 'racy5.5' will possibly not work with a glibc before 2.10.1
To see what glibc your puppy has.
Code:
ldd --version


I installed these packages (as one sfs file) before compiling:
_________ mirrors _________
/fontconfig/2.8.0/fontconfig-2.8.0-w5c.pet
/fontconfig/2.8.0/fontconfig_DEV-2.8.0-w5c.pet
/gnutls/2.10.5/gnutls-2.10.5-i486-431.pet
/gnutls/2.10.5/gnutls_DEV-2.10.5-i486-431.pet
/libelf/0.8.13/libelf-0.8.13-i486_v2.pet
/libelf/0.8.13/libelf_DEV-0.8.13-i486_v2.pet
/libgcrypt/1.4.6/libgcrypt-1.4.6-i486-431.pet
/libgcrypt/1.4.6/libgcrypt_DEV-1.4.6-i486-431.pet
/libgpg-error/1.10/libgpg-error-1.10-i486-431.pet
/libgpg-error/1.10/libgpg_DEV-error-1.10-i486-431.pet
/libtasn1/2.9/libtasn1-2.9-i486-431.pet
/libtasn1/2.9/libtasn1_DEV-2.9-i486-431.pet
/mpg123/1.12.4/mpg123-1.12.4.pet
/mpg123/1.12.4/mpg123_DEV-1.12.4.pet
/openldap/2.4.13/openldap-2.4.13-i486.pet
/openldap/2.4.13/openldap_DEV-2.4.13-i486.pet
/prelink/20111012/prelink-20111012-i486_v2.pet

<- racy puppy 5.5
----------------------------------------------------------------------------------------------------------

When compiling, I used
Code:

./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --build=i486-pc-linux-gnu --x-includes=/usr/X11R7/include --x-libraries=/usr/X11R7/lib --with-x


Menu entries, Color Setter, and other stuff I got from the file 'winegoodies.tar.gz' provided by forum member 'technosaurus'.
I only made a few changes to the contents of that file.
----------------------------------------------------------------------------------------------------------

updated links at my homepage. see below.
Back to top
View user's profile Send_private_message Visit_website 
vovchik


Joined: 23 Oct 2006
Posts: 1287
Location: Ukraine

PostPosted: Wed 07 Aug 2013, 04:44    Post_subject:  

Dear green_dome,

Thanks for the latest. I have no problems with it Smile

With kind regards,
vovchik
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 28 of 30 Posts_count   Goto page: Previous 1, 2, 3, ..., 26, 27, 28, 29, 30 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Virtualization
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1499s ][ Queries: 13 (0.0127s) ][ GZIP on ]