Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 00:03
All times are UTC - 4
 Forum index » Off-Topic Area » Security
Puppy (and others) software firewall security
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
mollo

Joined: 22 Apr 2012
Posts: 18
Location: Spain

PostPosted: Sun 23 Jun 2013, 15:42    Post subject:  Puppy (and others) software firewall security  

Hi

Today I was reading B. K. Puppy F.A.Q. and tried a link to a site that tests your system security and found that if I have my router hardware firewall activated, my system passes the ports test showing all of them as stealth, meaning it's safe as my computer or router or whatever doesn't answer to Internet questions about the state of my ports (I know, excuse my poor English but that's the only way I know to say this Smile ) but as soon as I disable my router hardware firewal then all ports show themselves as closed (no stealth status) so my system is answering those Internet questions about the state of them and that's not the safest condition for a system, correct?, no matter if I activate Puppy's software firewall or not, it doesn't change port condition to "stealth" just "closed", does this means software firewall isn't working or that it needs some additional post activation configuration?, I was testing Puppy Precise 5.6.1 but I also tried other distro and even Windows XP and the only way to show my ports as "stealth" was activating router hardware firewall, does my whole security depends on my router?, how do I reach the same result with only a software firewall activated?.
The test was checking only the first 1025 ports or so.
I forgot to say that the result of the test was the same when Puppy (and others) software firewall was not activated than when it was (router hardware firewall always deactivated), just ports "closed"
Thanks for any answer.

Carlos
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Off-Topic Area » Security
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0364s ][ Queries: 12 (0.0040s) ][ GZIP on ]