Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 22:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Request FolderEnc-1.0.pet for Classic 214X-top10
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
vibherpi

Joined: 15 Jun 2013
Posts: 3

PostPosted: Sat 15 Jun 2013, 16:45    Post subject:  Request FolderEnc-1.0.pet for Classic 214X-top10  

Hi Im very happy with this pup I only wish I could use the FolderEnc-1.0
Thank you all Cheers Herb
Back to top
View user's profile Send private message 
Eldes


Joined: 16 May 2011
Posts: 8
Location: Argentina

PostPosted: Sun 16 Jun 2013, 19:37    Post subject:    

Hello,
You can find the .pet here:

http://www.smokey01.com/pets/

I hope it could works on Classic 214X-top10
Back to top
View user's profile Send private message Visit poster's website 
vibherpi

Joined: 15 Jun 2013
Posts: 3

PostPosted: Sun 16 Jun 2013, 20:15    Post subject:  

Thanks so much Eldes for the link. I do use this on Lucid 528 but could not get it going for ClassicX-top 10 . Will try again let you know if it works Im still a Beginner cheers Herb
Back to top
View user's profile Send private message 
vibherpi

Joined: 15 Jun 2013
Posts: 3

PostPosted: Sun 16 Jun 2013, 21:06    Post subject:  

Clicking on the FolderEnc pet I get this "
There was an error expanding package FolderEnc-1.0tar.gz. Either the file is corrupted, or has not expanded into its own directory with name of FolderEnc-1.0/ ( whichis how most pacages expand). You will have to go into /root/ .packages/directory and manually clean it up ". In going there, there is a "FolderEnc-1.0.tar.gz" file and a fe-1.0 folder . Then I checked package manager nothing was installed. This pet file is not corrupt it worked in Lusid528 .
So I m stuck now Cheers Herb
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0437s ][ Queries: 12 (0.0041s) ][ GZIP on ]