Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:31
All times are UTC - 4
 Forum index » Off-Topic Area » Programming
Vala and Genie programming
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 35 of 35 Posts_count   Goto page: Previous 1, 2, 3, ..., 33, 34, 35
Author Message
Mobeus


Joined: 26 Aug 2010
Posts: 94

PostPosted: Thu 26 Apr 2012, 10:48    Post_subject:  

Where can I get the latest version of Vala for Puppy Lucid 5.28?

The last two versions are 0.15.2 and 0.16.0

Thanks

_________________
/root for the home team
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 26 Apr 2012, 12:57    Post_subject:  

http://puppylinux.org/wikka/GenieProgramming
_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
Mobeus


Joined: 26 Aug 2010
Posts: 94

PostPosted: Thu 26 Apr 2012, 13:26    Post_subject:  

Thanks

However the version at dotpups.de is 0.7.5 and the one at bkhome.org is 0.9.1. The one in my Lucid 5.11 is 0.9.2

Perhaps I should have asked if there is a pet or binary tarball available for a newer version of Vala?

_________________
/root for the home team
Back to top
View user's profile Send_private_message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Thu 12 Jul 2012, 15:40    Post_subject:  

http://dotpups.de/puppy4/dotpups/Programming/Vala/fluppy013/

Vala 0.12 and Valide 0.7.1.
There is a Vala 0.18 or so already, but the IDE requires 0.12.

Compiled in Fluppy 013, so might work or not in dpup or other puplets. I just use Fluppy at moment.

The "Crashfix" pet I needed on my netbook with a freshly set up system, because valide 0.7.1 crashes with a gtksourceview error, when I try to open a .gs file with the internal editor.

With the fix it works, it replaces the autocompletion with the older one from valide 0.4.

On my desktop system this is not required, but I actually cannot reproduce why.

I also uploaded a Picturebrowser 0.7 as a standalone setup for Windows 7 64 Bit.
It fixes a memory error on Windows and includes all required Gtk2 DLLs.

http://dotpups.de/puppy4/dotpups/Programming/Vala/Vala-for-Windows/picturebrowser-windows-standalone/

Mark

_________________
my recommended links
Back to top
View user's profile Send_private_message Visit_website 
txasatonga

Joined: 27 Jun 2012
Posts: 2

PostPosted: Mon 03 Jun 2013, 13:09    Post_subject: How to internazionalize genie application?  

I know there is a Sampala vala example in Gitup page. But i cant understand it at all.
Can any one explain how to internazionalize using Glib.intl a genie application?
Thanks.
Back to top
View user's profile Send_private_message Visit_website YIM 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Thu 11 Jul 2013, 03:21    Post_subject:  

.
Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
simargl

Joined: 11 Feb 2013
Posts: 572

PostPosted: Tue 20 Aug 2013, 02:24    Post_subject:  

.
_________________
The Arch Way
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 35 of 35 Posts_count   Goto page: Previous 1, 2, 3, ..., 33, 34, 35
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Off-Topic Area » Programming
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0631s ][ Queries: 13 (0.0128s) ][ GZIP on ]