Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 22:07
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Lxpup 14 final 7-20-2012
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 44 of 48 [710 Posts]   Goto page: Previous 1, 2, 3, ..., 42, 43, 44, 45, 46, 47, 48 Next
Author Message
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Fri 10 May 2013, 03:16    Post subject:  

Hi Jerome,

Thanks for your hard work ! I've been testing Lxpup 13.04 beta5 but I noticed severe issues.

My hardware is very common and works all out of the box with Slacko 5.5 or Precise 5.5 or upup-precise non pae kernel. But with your Lxpup I did not have sound and no network.

I love the overall look and feel, that is something I always thought puppy distributions need to improve. For instance the improved control center is excellent.

Another personal impression, I found weird to have graphics program but no internet browser.
If I had to choose I would say I prefer a browser rather than mtpaint or alike Smile

Finally, I did a retry with upup precise 3.8.3 then I put the lxpup sfs. My hardware was all working good.

I hope you can improve Lxpup, it's great Smile

Best regards

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Sat 11 May 2013, 02:18    Post subject:  

---Jerome,

Beta5 does not like my Thinkpad. Crying or Very sad I had trouble again with the save file. So I did a clean wipe, and did a new install and only Firefox installed and I can't get it to save at first boot. It goes through steps and just stays in saving but never shuts down and won't reboot. I tried different sizes of save file too.

On forced reboot, the USB stick was showing as corrupted. I had to boot into Windows on my main computer ( I usually use OS X) to do a low level format on the USB stick. I am back to 13.04 beta2 for now.

---Anybody else have this problem with their computer?

EDIT: Problem was my USB. <- Forgot to set BOOT flag.

EDIT 2 I added Abiword, Gnumeric, FF 20, GIMP. All work fine. Still could not install VLC 2.0.6, install froze. Pidgin or emesene install but don't want to work. Maybe a library for Instant Messaging missing?

_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)

Last edited by natgab on Sun 12 May 2013, 15:04; edited 4 times in total
Back to top
View user's profile Send private message 
Tote


Joined: 19 Jan 2012
Posts: 228
Location: South Wales

PostPosted: Sat 11 May 2013, 03:35    Post subject:  

Some problems too, I can't get wireless connection ; failed to raise interface wlan0. Error! ifconfig: SIOCSIFFLAGS; No such file or directory.

Also, strangely, CPU usage showing 70% Confused

Thinkpad T61
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Sat 11 May 2013, 12:59    Post subject:  

---I get 50% CPU usage with Firefox playing a Youtube video at 360p. How is your Thinkpad with video, I'm thinking of bumping up to a T60/61/X60? Most people on the Thinkpad forums use Windows, so comparisons aren't the same.

Tote wrote:
Some problems too, I can't get wireless connection ; failed to raise interface wlan0. Error! ifconfig: SIOCSIFFLAGS; No such file or directory.

Also, strangely, CPU usage showing 70% Confused

Thinkpad T61

_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)
Back to top
View user's profile Send private message 
Tote


Joined: 19 Jan 2012
Posts: 228
Location: South Wales

PostPosted: Sun 12 May 2013, 02:44    Post subject:  

Sent a PM about the T61.
Back to top
View user's profile Send private message 
pchan

Joined: 12 Oct 2012
Posts: 86

PostPosted: Tue 21 May 2013, 07:52    Post subject:  

Hi Jerome,

I have tried your Lxpup 13.04 beta5.

Somehow, I find that lxpup 1212 is better for my low power acer one happy2 netbook. i really think Lxpup 1212 is one of the best puppy i have used. Anyway, the lxpup 13 is still in beta stage so I don't know yet if it can become better than Lxpup1212. It is hard to imagine anything better than Lxpup1212.

As usual, many thanks again and again!
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Sat 25 May 2013, 17:15    Post subject:  

Did you try LX 13.01, the current stable version? It is a little bit newer kernel and applications thant LX 12.12.

I went back to it for now since the 13.04 beta5 was giving me trouble with Pidgin and VLC. My specs on my laptop don't seem to different from your Acer laptop.

pchan wrote:
Hi Jerome,

I have tried your Lxpup 13.04 beta5.

Somehow, I find that lxpup 1212 is better for my low power acer one happy2 netbook. i really think Lxpup 1212 is one of the best puppy i have used. Anyway, the lxpup 13 is still in beta stage so I don't know yet if it can become better than Lxpup1212. It is hard to imagine anything better than Lxpup1212.

As usual, many thanks again and again!

_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)
Back to top
View user's profile Send private message 
pchan

Joined: 12 Oct 2012
Posts: 86

PostPosted: Tue 28 May 2013, 05:54    Post subject:  

natgab wrote:
Did you try LX 13.01, the current stable version? It is a little bit newer kernel and applications thant LX 12.12.

I went back to it for now since the 13.04 beta5 was giving me trouble with Pidgin and VLC. My specs on my laptop don't seem to different from your Acer laptop.


thanks for the recommendation. is lxpup 13.01 based on non pae? it is based on slacko 5.5 if i am not wrong.

although i have high opinion about lxpup 12.12, i am hoping to be pleasantly surprised by Jerome when he comes up with something even better, lighter, faster, more convenient features.

i will give lxpup 13.01 a try. thanks nightgab.
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Tue 28 May 2013, 15:39    Post subject:  

Yes, LX 13.01 is non-PAE. I too suffer from the non-PAE blues. I understand the Full size distros going non-PAE, but I find it weird that many of the newest Puppies made are PAE only.


pchan wrote:
natgab wrote:
Did you try LX 13.01, the current stable version? It is a little bit newer kernel and applications thant LX 12.12.

I went back to it for now since the 13.04 beta5 was giving me trouble with Pidgin and VLC. My specs on my laptop don't seem to different from your Acer laptop.


thanks for the recommendation. is lxpup 13.01 based on non pae? it is based on slacko 5.5 if i am not wrong.

although i have high opinion about lxpup 12.12, i am hoping to be pleasantly surprised by Jerome when he comes up with something even better, lighter, faster, more convenient features.

i will give lxpup 13.01 a try. thanks nightgab.

_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)
Back to top
View user's profile Send private message 
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Wed 29 May 2013, 01:34    Post subject:  

natgab wrote:
Yes, LX 13.01 is non-PAE. I too suffer from the non-PAE blues. I understand the Full size distros going non-PAE, but I find it weird that many of the newest Puppies made are PAE only.


Hi, depending on the Linux distro, mosts presets when you compile kernel are for SMP and PAE. As many small distros are derivatives, pupplets or others, they acquire the same kernel that was used in main distro and inherits the same settings. Very very few people recompile kernel and reinstall new kernel, they just follow automatic upgrade for instance on Ubuntu, kernel upgrades are automagic and inherits the same settings as your running kernel (this can be easily changed, but again no-one cares) Smile

Best regards

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
AwesomesaurusRex


Joined: 03 Jun 2013
Posts: 22

PostPosted: Tue 04 Jun 2013, 21:18    Post subject:  

This looks really impressive! I see people talking about Cinnamon desktop earlier. Is this desktop no longer available?
Back to top
View user's profile Send private message 
Jejy69


Joined: 20 Jan 2011
Posts: 707
Location: Perpignan

PostPosted: Wed 19 Jun 2013, 15:21    Post subject:  

http://sourceforge.net/projects/checkmatelxde/files/Lxpup-13.04/

Hello Ladies and Gentlemen,

Today I have time, and I wanted to say hello! I took the opportunity to make some changes on lxpup. Back to basics with the basic kernel 3.2, which worked so well. I admit that this is late, but I caught up. The core is still without the PAE module. Some modifications, with an appearance like gnome. Several dependencies were added and updated. VLC 2.0.7 is available, I think about Natgab, I hope it will work seamlessly. Normally I tried it and it happens. Someone can confirm me please? I hope that this time will be okay. I submitted some pictures to illustrate my point. The DevX is also available.
I confess that I do my best to be present, solve problems faster, even though I am far from a satisfactory result.

Have a nice day !
capture5381.jpg
 Description   
 Filesize   17.95 KB
 Viewed   841 Time(s)

capture5381.jpg

capture29530.jpg
 Description   
 Filesize   7.72 KB
 Viewed   855 Time(s)

capture29530.jpg


_________________
I'm Commander Shepard and this is my favorite Linux distrbution on the Citadel.
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Sat 22 Jun 2013, 22:03    Post subject: New Beta 6  

Hi Jerome!

Just saw your post in the morning and was happy to see a new version out . So far everything is working. Abiword / Gnumeric, Firefox, tested the GIMP SFS. I took a screenshot of VLC, tested with some Flash videos and MP4 I had.

Personally, I don't miss the dock the Beta 5 had installed. I have a dock on my Mac desktop and like having something different here in my laptop. I also moved the desktop switcher to the top bar and removed the bottom bar.

Seems to be as stable as Beta 2, great work ! Very Happy

EDIT: I can't get Pidgin to work. Tried both version 2.10.6 and 2.10.7.


_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)
Back to top
View user's profile Send private message 
Jejy69


Joined: 20 Jan 2011
Posts: 707
Location: Perpignan

PostPosted: Sun 23 Jun 2013, 12:16    Post subject:  

Hello Natgab ! Very Happy

Thanks for you report !
Pidgin is always reluctant... What is the result if you type "pidgin" in terminal please ?

We'll succeed ! Smile

_________________
I'm Commander Shepard and this is my favorite Linux distrbution on the Citadel.
Back to top
View user's profile Send private message 
natgab


Joined: 12 Feb 2012
Posts: 76
Location: Southern California, US

PostPosted: Sun 23 Jun 2013, 13:30    Post subject:  

Jejy69 wrote:
Hello Natgab ! Very Happy

Thanks for you report !
Pidgin is always reluctant... What is the result if you type "pidgin" in terminal please ?

We'll succeed ! Smile


--Terminal will launch Pidgin, but it will not let me enable my MSN account. I get the same if I use the Menu. If I try to enable, it un-enables.

I had installed but not tried Abiword and Gnumeric when I posted the message above. Gnumeric works, but Abiword give me this message in terminal. It needs a lib file:

Code:

# abiword
abiword: error while loading shared libraries: libwv-1.2.so.3: cannot open shared object file: No such file or directory

_________________
R61 Thinkpad Laptop CPU 2.0 GHz C2D / RAM 4.0 GB
LCD 1280 x 800 WXGA / 80GB HD
GPU 256MB Intel GMA 965 / WIFI Intel 3945ABG / OS Vista + Xubuntu 14.04
X40 Thinkpad Laptop OS Lxpup 14 LXDE (nieces toy now)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 44 of 48 [710 Posts]   Goto page: Previous 1, 2, 3, ..., 42, 43, 44, 45, 46, 47, 48 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1166s ][ Queries: 13 (0.0221s) ][ GZIP on ]