Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 12:48
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Toutou 5.5 NOUVELLE VERSION Rolx 5.5 Alpha 2
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 9 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Author Message
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Tue 30 Apr 2013, 09:23    Post_subject:  

Bonjour Plume,

Sur Wolx 5.5 Bêta pour que FlashPlayer fonctionne dans Opera :

- le fichier libflashplayer.so étant vide se servir de getflash 1.2 pour télécharger la dernière version.

- Il manque également la libnssutil3.so de Mozilla présente d'origine dans Wary-5.5...


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
Plume

Joined: 12 May 2008
Posts: 34

PostPosted: Tue 30 Apr 2013, 11:28    Post_subject:  

Merci Médor pour la réponse.

getflash ne me permet que d'obtenir la version 11.2 de flash (il ne trouve pas les plus anciennes), qui ne marche pas avec mon processeur. Je reste donc sur une version 11.1 installée à la main.

J'ai essayé d'installer un libnssutils3.so provenant de Puppy 5.25 puis de Puppy 5.28, mais opera ne trouve toujours pas le flash.

Sur mon PC, j'ai un firefox 20.0 installé dans /mnt/sda4/opt/firefox.
En entrant
Code:
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/mnt/sda4/opt/firefox
puis en lançant opera, celui trouve enfin le plugin flash. C'est peut-être grâce au libnssutil3.so qu'il y trouve.

[EDIT]
Oui, c'est bien cela. Ce n'est pas la peine de modifier le LD_LIBRARY_PATH. Il suffit que je fasse un lien dans /usr/lib vers le libnssutils3.so de firefox. Médor a donc bien trouvé l'explication.
[/EDIT]
Back to top
View user's profile Send_private_message 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Tue 30 Apr 2013, 13:03    Post_subject:  

Comme signalé sur le fil de Toutou Wolx Bêta, le numéro de la version actuelle de FlashPlayer (en bon état...) n’apparaît pas dans getflash, j'avais commencé par réinstaller ma version getflash 1.2 d'origine avant de m'apercevoir qu'il manque des utilitaires dans Wary pour pouvoir afficher ce numéro.
Pour élucider le problème, j'ai téléchargé depuis getflash deux versions anciennes de FlashPlayer qui sont en fait dans les dépôts de Puppy sans problème ainsi que la dernière disponible qui elle est téléchargée depuis le site d'Adobe.

Il faut normalement replacer la libssutil3 dans sont répertoire d'origine /usr/lib/seamonkey-2.6.1/ avec un lien de cette dernière dans /usr/lib/

L'aide de SM d'origine sur Wary-5.5 indique :

Identifiant de compilation : Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20120127 Firefox/9.0.1 SeaMonkey/2.6.1

Comme déjà signalé, les versions supérieures à 9.0.1 de Mozilla FF/SM ne fonctionnent pas sur la base de Wary-5.5 sans mise à jour du système !
Normalement comme Mozilla est libre pas besoin de le placer dans /opt !


Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send_private_message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 02 May 2013, 10:09    Post_subject:  

Bonjour à toutes et tous,

@ Plume,
Firefox 20 : avec Wary ou Wolx, il y a pas mal de dépendances à installer.
Le plugin libflashplayer ne sera pas intégré dans l'iso de Toutou Wolx 5.5, mais sera téléchargeable (4 versions au choix) à l'aide de l'Assistant de 1er démarrage et de getflash.
Assistant Général avec des icônes mal alignées lorsqu'on choisit d'activer l'option "Automatic hinting" dans Lissage des polices. Je n'ai pas trouvé de solution. Mais en revanche, sur mon écran cette option ne me paraît pas probante...

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sun 05 May 2013, 05:23    Post_subject: Re: Toutou 5.5 NOUVELLE VERSION Rolx 5.5 Alpha 2
Sub_title: Pour les testeurs seulement ...
 

esmourguit wrote:
Bonjour à toutes et tous,

NOUVELLE VERSION ROLX 5.5 ALPHA2
Voilà une nouvelle version alpha Toutou Rolx 5.5 alpha2.

Le fichier iso de Rolx ne semble plus disponible.
Back to top
View user's profile Send_private_message Visit_website 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 15 Jun 2013, 00:50    Post_subject: Accents et ç à enlever help F3
Sub_title: Francisation
 

Bonjour. Je n'ai peut-être pas la dernière version. Dans Help2 au démarrage enlever tous les accents et ç : système, amorçage, démarrage sont les trois mots à rectifier.
Bonne journée.
Back to top
View user's profile Send_private_message YIM 
Display_posts:   Sort by:   
Page 9 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 7, 8, 9
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0595s ][ Queries: 13 (0.0062s) ][ GZIP on ]