Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 22:04
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Tenda W311U & Racy 5.2.2 live CD - yet again
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
ghramsey

Joined: 27 May 2010
Posts: 5

PostPosted: Tue 28 Feb 2012, 21:53    Post subject:  Tenda W311U & Racy 5.2.2 live CD - yet again
Subject description: ra2870 not in module list
 

I have a laptop without an HDD I bought for dirt cheap.

I am trying to use Racy 5.2.2 live CD which loads just fine though this is a Dell C860. I hope to eventually use it with just a flash drive, but for now I want to get wireless to work with the live CD.

The internal miniPCI wireless doesn't seem to be working nor recognised so I'm ignoring it for now. It may be defective.

I have read the other threads which say to use the ra2870 driver vs the auto loaded ra2800.

I can unload the ra2800 and blacklist the module as the other threads say to do, but there is no ra2870 in the module list to replace it with.
How do I get the proper module?

I'm green with linux so be gentle. Wink
Back to top
View user's profile Send private message 
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Sat 03 Mar 2012, 15:56    Post subject:  

I believe you may mean ralink RT2870sta, which, I believe, is in most late puppy kernels

Else here is a link for Lupu drivers

http://www.murga-linux.com/puppy/viewtopic.php?p=481085#481085

Aitch Smile
Back to top
View user's profile Send private message 
boof

Joined: 26 Sep 2012
Posts: 181

PostPosted: Tue 30 Apr 2013, 03:37    Post subject:  

I have 5.4--it's not there. Pls advise.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0398s ][ Queries: 12 (0.0035s) ][ GZIP on ]