Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 15:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
wakepup et fichier vide USBFLASH sur clés USB
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Pelo


Joined: 10 Sep 2011
Posts: 3024
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 27 Apr 2013, 02:59    Post subject:  wakepup et fichier vide USBFLASH sur clés USB
Subject description: Retour d'expérience.
 

wakepup et fichier vide USBFLASH sur clés USB
Retour d'expérience.
Pour économiser les efforts de mon vieil ordinausaure, je le faisais tourner sur clé USB en lui mettant un CD de boot vers la clé, son BIOS ne connaissant pas ce support à l'époque. Il faut pour cela créer un fichier vide 'USBFLASH' sur la clé, et le système fonctionne à merveille.

J'ai donc décidé de mettre ce fameux fichier vide sur les clés USB de mes distros favorites pour les utiliser sur le vieux bouzin. Si elles boguaient au démarrage sur le Medion neuf dernier cri, c'est parce que je me suis trompé de trou USB, je les avaient branchées sur le port USB 3.0 !


Ma conclusion ci-après est donc fausse :
Il faut aussi mettre le CD de démarrage sur l'ordi neuf quand on a mis ce fichier vide 'USBFLASH' sinon le BIOS se perd dans les méandres des disques. !

Je viens de tester, la distro se met en place sans problème, même avec un fichier 'USBFLASH', à ondition de la brancher dans la bonne prise !

Last edited by Pelo on Sat 27 Apr 2013, 09:07; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Médor


Joined: 26 May 2011
Posts: 1676

PostPosted: Sat 27 Apr 2013, 05:15    Post subject:  

Bonjour,

Le fichier vide de marquage USBFLASH n’est pas lu par le bios, il est recherché par init (dans initrd.gz) lors du boot des séries Puppy 3.x et antérieures, il n’est plus utilisé sur les séries 4x, 5x...
D’après tes dires il semblerai que ces deux clés n’aient pas de drapeau de boot ou un secteur de boot récalcitrant, l’installation sur ces deux clés est peut-être à refaire depuis ta bête de course pour qu’elles soient utilisables sans passer par le CD de boot.

Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3024
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 27 Apr 2013, 08:27    Post subject: j'ai refait mes clés USB.
Subject description: Ensuite j'ai trouvé la vraie raison
 

j'ai refait 3 de mes clés USB. Ensuite j'ai trouvé la vraie raison :
J'ai un petit câble de 10 cms que je branche sur le port USB 2.0 afin de ne pas abimer ce port au fil du temps par les branchements incessants. Quand la rallonge sera fichue, j'en changerai.
J'ai dû me tromper en rebranchant la rallonge, je l'ai mise sur le port USB d'à côté, le port USB 3.0.

Last edited by Pelo on Sat 27 Apr 2013, 09:08; edited 1 time in total
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3024
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 27 Apr 2013, 08:44    Post subject: Port usb 3.0 pas reconnu par la Puppy ?
Subject description: A tous les coups, c'est çà !
 

Comme dit Medor, j'ai pensé que le secteur de boot était défaillant, mais avec Gparted, je constatai que le boot était là et au bon endroit.

C'est en forgeant qu'on devient forgeron, mais je veux en avoir le coeur net. Je vais remettre un fichier 'usbflash' vide sur une clé, et là brancher sur le bon port USB 2.0. Je verrai bien si l'ordi part dans les décors. Mais je suis sûr qu'il va ouvrir la distro sans problème.
c'est le branchement sur le port usb 3.0 qui est la cause de tout. J'en mettrais ma main au feu ! Euh, quand même pas.
Je reviens plus tard.

Me revoilà : la distro Dpup Exprimo sur clé USB où j'ai mis un fichier vide USBFLASH démarre sans broncher sur le port USB 2.0.

Enseignement tout de même, une clé USB 2.0 sur un port USB 3.0 ça marche pas. Piètre consolation par rapport au temps que j'ai passé à chercher l'erreur.
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3024
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 27 Apr 2013, 09:24    Post subject: BIOS sans démarrage USB
Subject description: Jusqu'ou peut-on aller ?
 

Ultime étape : les distros serie 4 tournent en USB sur le vieux bouzin en passant par le CD wakepup pour pallier au Vieux BIOS qui ne possède pas l'option USB.
Quitte à rendre maboule Medor, je vais quand même tester une SLACKO 5.3 sur le vieux bouzin ! ça ne me coûte rien.

Ensuite, à lui d'expliquer le phénomène !

Attention c'est pas gagné, je n'ai pas fait l'essai. Personnellement, je n'ai aucune idée de l'issue. Il est moins probable de faire tourner une jeune distro sur un vieux matériel que le contraire. Là je suis sur la DPUP 485 montée sur une pouliche de 2013 (qui n'a aucun intérêt en elle même, à part son look).
Back to top
View user's profile Send private message Yahoo Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0519s ][ Queries: 12 (0.0032s) ][ GZIP on ]