Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 08:05
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Lucid Puppy 5.1 puplet hangs on boot loading USB module
Moderators: Flash, JohnMurga
Post_new_topic   Topic_locked View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
kentchristopher

Joined: 18 Feb 2009
Posts: 15

PostPosted: Thu 25 Apr 2013, 20:42    Post_subject:  Lucid Puppy 5.1 puplet hangs on boot loading USB module
Sub_title: hangs on "waiting for modules to complete loading... usb"
 

Old desktop: AMD Athlon XP processor, 256MB RAM, 30GB hard drive

I've done a frugal install of Browser Linux 5.0.1 to the hard drive (ext4 partition) and done some customizations to jwmtray and installed Google Chrome. Nothing major.

If I shutdown the computer, the next time it boots, it hangs on the message:

"waiting for modules to complete loading... usb"

I kill the power, start the computer again it boots up fine, and if I select "Reboot" from the shutdown menu, it boots up fine.

So, it seems that something is going wrong in the shutdown process - and yet it's being fixed on the 2nd boot attempt (strange).

Any ideas?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Topic_locked View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0347s ][ Queries: 12 (0.0052s) ][ GZIP on ]