Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 18:21
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Forum thread text not visible [SOLVED]
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
vicmz

Joined: 15 Jan 2012
Posts: 1013

PostPosted: Fri 19 Apr 2013, 09:57    Post subject:  Forum thread text not visible [SOLVED]
Subject description: after editing and saving in the first post
 

I have edited two of my threads to add more info and after saving the first post in the thread is empty! Shocked Shocked Shocked

http://murga-linux.com/puppy/viewtopic.php?t=85713

http://murga-linux.com/puppy/viewtopic.php?t=79039

I have checked and the text is there when I click the 'edit' button, it is just not visible after posting. Just in case I made a backup of the info in those threads.

Any idea of why this happens? Maybe the forum software thinks I'm a spammer???

When this happened I was using chrome, now I'm posting this from opera.

_________________
OpenboxPlus|OB-Puppy|Puppy en español

Last edited by vicmz on Fri 19 Apr 2013, 16:34; edited 1 time in total
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10662
Location: Arizona USA

PostPosted: Fri 19 Apr 2013, 11:14    Post subject:  

Check the URLs in the posts. If there is anything wrong (such as a space or line feed) with a URL that is inside [url] tags, the forum will show a blank post.
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2473
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Fri 19 Apr 2013, 11:29    Post subject: Re: Forum thread text not visible after editing and saving
Subject description: in the first post
 

vicmz wrote:
...Maybe the forum software thinks I'm a spammer???

No. See forum 2 years ago (before your arrival in puppyland) in Off-Topic Area » Security Laughing
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3860
Location: Kiel,Germany

PostPosted: Fri 19 Apr 2013, 12:36    Post subject:  

I opened one of the two pages as source and :

Quote:
title="Reply with quote"><img src="./templates/subSilver/images/lang_english/icon_quote.gif" border="0" alt="Reply with quote" /></a>&nbsp;</td>
</tr>
</table><hr />
<span class="postbody"></span>
<span class="postbody"><br />_________________<br /><span style="font-weight: bold"><a href="http://murga-linux.com/puppy/viewtopic.php?t=82800" target="_blank" class="postlink">Openbox+Extras 1.1.2</a>|<a href="http://murga-linux.com/puppy/viewtopic.php?t=76948" target="_blank" class="postlink">Puppy Linux en español</a>|<a href="http://puppylinux.org/wikka/espanol" target="_blank" class="postlink">Wiki en español</a></span><br /></span><span class="gensmall"><br />Last edited by vicmz on Today, at 15:19; edited 1 time in total<br /></span></td>


I had such occurence once , too . Think that like Flash says there was something like
Code:
[url=http://www.target.tgt/very-long-path/to-whatever/end.html]As said here
[/url]

a linefeed ..here(\n)
[/url] .

I am a little confused that it still shows as editable, while the sourceview from the outside the html is blank . Probably css ?
Back to top
View user's profile Send private message Visit poster's website 
vicmz

Joined: 15 Jan 2012
Posts: 1013

PostPosted: Fri 19 Apr 2013, 16:33    Post subject:  

Thank you guys, I removed the piece of info that caused the problem. I still feel very confused, for I have no idea of how I managed to make my posts empty, but the threads display properly now.
_________________
OpenboxPlus|OB-Puppy|Puppy en español
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2473
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Sun 21 Apr 2013, 04:12    Post subject: Forum thread text not visible [SOLVED]
Subject description: Town_Musicians_of_Bremen
 

Thanks for reminding http://en.wikipedia.org/wiki/Town_Musicians_of_Bremen ( which has links to 25 other languages ) in that 1st thread.

We are all related Laughing
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0509s ][ Queries: 12 (0.0067s) ][ GZIP on ]