Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 22:17
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Precise Puppy 5.5, released March 9, 2013
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 9 [126 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Author Message
Barburo


Joined: 14 Jun 2007
Posts: 283

PostPosted: Mon 08 Apr 2013, 01:20    Post subject:  

Rerwin,
Thanks for the link to the Frisbee .pets. They are installed and I'll monitor the how my wifi connection behaves, plus I will keep an eye on that thread.
B.

_________________
Laptop: Acer Aspire 5810TZ
Back to top
View user's profile Send private message 
recobayu


Joined: 15 Sep 2010
Posts: 114
Location: indonesia

PostPosted: Mon 08 Apr 2013, 11:33    Post subject: Frisbee
Subject description: Connect wpa2 enterprise by frisbee
 

Is possible to connect hotspot with wpa2 enterprise by frisbee? How to enter username and password?
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1536
Location: Maine, USA

PostPosted: Tue 09 Apr 2013, 10:43    Post subject: Re: Connect wpa2 enterprise by frisbee  

recobayu,
Thanks for your inquiry. I do not have a wpa2 system to test this with, so say this based on how frisbee appears to work.

Use the "Manage Saved Networks" button to go to a list of saved network profiles, select one, make all the necessary changes and then click "Save Profile". Exit the "Manage.." window (if necessary), select the network in the main frisbee window and click "Connect".

Note that you need to be quick to select and click, because the list gets refreshed every 15 seconds (I think), losing the selection indication. Please let us know how it works out.
Richard
Back to top
View user's profile Send private message 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Wed 10 Apr 2013, 07:19    Post subject: Seamonkey Email Problem
Subject description: Seamonkey won't connect to mailserver
 

Hi everyone. I have downloaded Precise Puppy 5.5. and found that I cannot retrieve my email from Google mail as I have done until now using Sylpheed in Slacko 5.5 .
I have checked all settings off course, but no luck. Any ideas whats wrong ?
Thanks for your help.
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 637

PostPosted: Thu 11 Apr 2013, 02:29    Post subject: Re: Seamonkey Email Problem
Subject description: Seamonkey won't connect to mailserver
 

TIW wrote:
Hi everyone. I have downloaded Precise Puppy 5.5. and found that I cannot retrieve my email from Google mail as I have done until now using Sylpheed in Slacko 5.5 .
I have checked all settings off course, but no luck. Any ideas whats wrong ?
Thanks for your help.


Try this: go to your /root directory of slacko working install. Press Ctrl-H to show hidden files. Copy a backup of Mail and .sylpheed-2.0 directories. Put this directories in precise install in /root directory (delete first the existing Mail and .sylpheed-2.0 directories). If you can download the mail in slacko you will able to do this in precise, too.
Back to top
View user's profile Send private message 
TIW

Joined: 14 Apr 2011
Posts: 24

PostPosted: Thu 11 Apr 2013, 03:52    Post subject: Seamonkey Email Problem
Subject description: Seamonkey still won't connect to mailserver
 

Hi watchdog,
I have done as you suggested and yes Sylpheed works great. However trying to retrieve my email with precise 5.5- sea monkey is still a failure. What can I do about that ? Thanks for your help.
Back to top
View user's profile Send private message 
watchdog

Joined: 28 Sep 2012
Posts: 637

PostPosted: Thu 11 Apr 2013, 04:51    Post subject: Re: Seamonkey Email Problem
Subject description: Seamonkey still won't connect to mailserver
 

TIW wrote:
Hi watchdog,
However trying to retrieve my email with precise 5.5- seamonkey is still a failure. What can I do about that ? Thanks for your help.


Surely you have wrong settings about gmail. You must get the right settings about ssl for example. If seamonkey works downloading email from google in slacko you can follow the same backup procedure copying /root/.mozilla directory in slacko install to the precise install.
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3317
Location: Mer méditerrannée (1 kms°)

PostPosted: Thu 11 Apr 2013, 06:42    Post subject: I am on UBUNTU precise 12.04
Subject description: USB Key 2Go
 

Is there a plus-value using Puppy ? I dont understand, and packages request so many dependancies that the poor Puppy falls down under the weight !
Puppy must stay itself !

(I am on an usb 2 GO Key with live Ubuntu 12.04 installed )
Back to top
View user's profile Send private message Yahoo Messenger 
666philb


Joined: 07 Feb 2010
Posts: 1876
Location: wales

PostPosted: Fri 12 Apr 2013, 05:23    Post subject:  

pelo

if you're finding the newer pups a bit too modern, these might be more your 'cup of tea' http://www.murga-linux.com/puppy/viewtopic.php?t=65544

_________________
Tahrpup, built with trusty tahr packages http://murga-linux.com/puppy/viewtopic.php?t=96178
Quickpet_Precise, install popular apps quickly http://www.murga-linux.com/puppy/viewtopic.php?t=83642
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Sat 13 Apr 2013, 03:49    Post subject:  

I keep getting this error when starting anything to do with Mozilla,ie.Seamonkey,Seamonkey mail,Thunderbird or Firefox 20.
Tried a reinstall but the same fault reappeared.
I presume it has something to do with the Mozilla applications I have added?
Precise 5.5.jpg
Description 
jpg

 Download 
Filename  Precise 5.5.jpg 
Filesize  53.34 KB 
Downloaded  267 Time(s) 
Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Sun 14 Apr 2013, 14:34    Post subject:  

Update on my above post.

Just to clarify the situation.
It was a specific Iron browser.pet that I installed which caused the error messages in my above post.
I have since installed an older version of Iron,error message free and all is working fine so far.
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 924
Location: London, England

PostPosted: Sun 14 Apr 2013, 21:31    Post subject:  

Brown Mouse,

Was this the iron .pet from the requests thread by any chance? If so it was packaged for Slacko with the libgconf2 included which it needs in Slacko 5.5. For Precise and most other Puppies it needs to be packaged without that lib as it is already in the distro and we don't want to overwrite it with a wrong version.

I have been doing a bit of testing of that version 25 of iron in various Puppies and it seems OK if packaged accordingly. There is a version 26 out now for Windows so a version 26 for Linux should be out soon I guess.

_________________
Oscar in England

Back to top
View user's profile Send private message 
Brown Mouse


Joined: 09 Jun 2009
Posts: 450
Location: Tenerife Canary Islands

PostPosted: Mon 15 Apr 2013, 03:17    Post subject:  

OscarTalks wrote:
Brown Mouse,

Was this the iron .pet from the requests thread by any chance?



OscarTalks

Yes,it was.
I'm now using a Lucid Iron version 23 and it works ok.
Back to top
View user's profile Send private message 
Whitesnow


Joined: 20 Nov 2007
Posts: 103
Location: Italy

PostPosted: Thu 18 Apr 2013, 13:57    Post subject: Glade libs
Subject description: version 3 of libgtk and libgdk needed
 

Differently from Slacko 5.5, Glade on Precise 5.5 needs libgtk-3.so.0 and libgdk-3.so.0.
Could someone fix them in next version of devx (or right into the system, if needed for other purposes)?

On Precise 5.5:
Code:
# ldd $(which glade) | grep -i 'not found'
   libgtk-3.so.0 => not found
   libgdk-3.so.0 => not found
   libgtk-3.so.0 => not found
   libgdk-3.so.0 => not found
#

Thank you in advance.

_________________
*.* Snow *.* Wink
My repo: http://qualapinna.dyndns.org/repo
My blog: http://qualapinna.dyndns.org
Back to top
View user's profile Send private message Visit poster's website 
redandwhitestripes

Joined: 02 Jan 2009
Posts: 124

PostPosted: Fri 19 Apr 2013, 00:46    Post subject:  

I posted this under the " Broadcom-STA "wl" wifi drivers - repository of latest" forum but as there's been no reply after 36 hours, I hope it's OK to copy it here, as I'm so keen to upgrade my Puppy.




*********************
OK this seems as good a place as any to ask for help.

My broadcom driver is :

10:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01

2.6.33.2 SMP mod_unload modversions 486

I'm using lupu_525 on a full hard disk install.
Have been doing so for a while wtth no problems, when I set it up I installed the broadcom-5.10.27.14-k2.6.25.16.pet as I did with all previous puppies and all was fine.

Today I tried running precise 5.5 on a live CD and the weird thing is that it
sees my neighbours' wi-fi networks but not my own! No clue atall.
Some neighbours are using WPA2, just like me.

When I go back to my full install, everything is fine again.

Can anyone suggest why this might be and what I need to install/uninstall?


EDIT: I scanned this thread and installed the closest pet I could find (Precise 5.2 version) but I get an error message "incorrect kernel for this data".

Last edited by redandwhitestripes on Fri 19 Apr 2013, 11:04; edited 2 times in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 9 [126 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0916s ][ Queries: 13 (0.0107s) ][ GZIP on ]