Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 11:34
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[Résolu] Pschedule et asri edu full kids 300
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
alaindu22

Joined: 29 Jul 2009
Posts: 145

PostPosted: Mon 08 Apr 2013, 14:16    Post subject:  [Résolu] Pschedule et asri edu full kids 300  

Bonjour
Je n'arrive pas à faire fonctionner Pschedule (un outil qui permet de lancer des programmes à heure fixe ) sur l'asri.
J'ai la fenêtre qui s'affiche mais quand je veux ajouter une tâche (bouton schedule new task, rien ne se passe...)

cela fonctionne bien sur la dernière version de petithar (puplette 5.4) et j'aimerai avoir la même chose aussi simple sur l'asri.

Je n'arrive pas non plus à la franciser
que doit on faire du fichier mo ?

Merci de vos réponses

Alain

Last edited by alaindu22 on Tue 09 Apr 2013, 10:35; edited 1 time in total
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1676

PostPosted: Mon 08 Apr 2013, 19:22    Post subject:  

Bonsoir Alain,

Malheureusement la version "gettextisée" v1.1.2 ne fonctionne pas correctement sous Lucid-528 !
Lancée dans la console, j'ai comme erreurs :
Code:
 # ./pschedule
cat: /var/spool/cron/crontabs/root: Aucun fichier ou dossier de ce type

** ERROR **: gtkdialog: Error in line 26, near token 'string': syntax error

aborting...
cat: /var/spool/cron/crontabs/root: Aucun fichier ou dossier de ce type


Par contre la version d'origine v1.0.2 fonctionne en français si le fichier /usr/local/pschedule/locals/fr_FR:french est présent !
En attendant mieux, ci-joint le pet complet et modifié de cette dernière...

Cordialement,
Médor.

Dernière version du pet...
pschedule_FR-1.0.2.pet
Description 
pet

 Download 
Filename  pschedule_FR-1.0.2.pet 
Filesize  7.44 KB 
Downloaded  90 Time(s) 
Pschedule_FR-1.0.2.jpg
 Description   
 Filesize   74.07 KB
 Viewed   185 Time(s)

Pschedule_FR-1.0.2.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL

Last edited by Médor on Mon 08 Apr 2013, 22:19; edited 2 times in total
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3261
Location: Ontario

PostPosted: Mon 08 Apr 2013, 19:55    Post subject:  

C'est peut-être un problème avec la version de gtkdialog.
Code:

gtkdialog -v


8,3 est la courante.


Zigbert utilise la version la plus récente
lors de la construction de ses applications.

__________________________________________
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1676

PostPosted: Mon 08 Apr 2013, 20:48    Post subject:  

Bonsoir Don570,

Effectivement pour tester : en copiant gtkdialog de la Slacko-5.5 sur Luci-528 la version de Pschedule-1.1.2 fonctionne Wink
Par contre le "mo" en français n'est pas terrible...

Seul problème consécutif : l'interface gtk de Frisbee (et peut-être d'autres applications gtk...) ne se lance plus Exclamation
Donc, sur Lucid il vaut mieux conserver la version de gtkdialog 0.8.0 et la version Pschedule-1.0.2 Exclamation

Cordialement,
Médor.
Pschedule_FR-1.1.2 Gtkdialog-0.8.3 sur Lucid-528.jpg
 Description   
 Filesize   71.74 KB
 Viewed   196 Time(s)

Pschedule_FR-1.1.2 Gtkdialog-0.8.3 sur Lucid-528.jpg


_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
alaindu22

Joined: 29 Jul 2009
Posts: 145

PostPosted: Tue 09 Apr 2013, 10:35    Post subject:  

Bonjour
Encore un grand merci à toi Médor pour répondre parfaitement à ma question.
le pet que tu as mis me va très bien....
Quote:
Donc, sur Lucid il vaut mieux conserver la version de gtkdialog 0.8.0 et la version Pschedule-1.0.2

Alain
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Wed 10 Apr 2013, 05:11    Post subject:  

alaindu22 wrote:
Bonjour
Encore un grand merci à toi Médor pour répondre parfaitement à ma question.
le pet que tu as mis me va très bien....
Quote:
Donc, sur Lucid il vaut mieux conserver la version de gtkdialog 0.8.0 et la version Pschedule-1.0.2

Alain

Il est vraiment fort ce Médor.
Remarque : sans lui, ASRI 300 ne serait pas ce qu'elle est aujourd'hui.
Encore un grand merci à toi Médor.
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 11 Apr 2013, 03:03    Post subject:  

Bonjour à toutes et tous,

J'ai mis à jour le fichier .mo de Pschedule. L'utilitaire momanager n'avait pas pris toutes les variables "gettextisées" en compte.
Il est intégré dans la nouvelle version du langpack français.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2417
Location: France

PostPosted: Thu 11 Apr 2013, 13:21    Post subject:  

esmourguit wrote:
Bonjour à toutes et tous,

J'ai mis à jour le fichier .mo de Pschedule. L'utilitaire momanager n'avait pas pris toutes les variables "gettextisées" en compte.
Il est intégré dans la nouvelle version du langpack français.

Cordialement Wink

Bonne nouvelle. Merci !
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0672s ][ Queries: 13 (0.0044s) ][ GZIP on ]