Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 12:40
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Precise Puppy 5.5, released March 9, 2013
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 9 [126 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Author Message
pemasu


Joined: 08 Jul 2009
Posts: 5465
Location: Finland

PostPosted: Tue 19 Mar 2013, 12:35    Post subject:  

Install the pet from here. and if you are going to need development files for compiling, install the DEV pet also.

For i486 (compiled in Wary) (450K, 835K):
http://distro.ibiblio.org/quirky/pet_packages-common/util-linux-20130215-i486.pet
http://distro.ibiblio.org/quirky/pet_packages-common/util-linux_DEV-20130215-i486.pet
Back to top
View user's profile Send private message 
Deacon


Joined: 19 Mar 2013
Posts: 65

PostPosted: Tue 19 Mar 2013, 12:48    Post subject: Mkswap
Subject description: fixed!
 

the .pet download did it; works perfectly now. Thank you!
Back to top
View user's profile Send private message 
goolwa_pup


Joined: 29 Oct 2009
Posts: 57

PostPosted: Wed 20 Mar 2013, 03:03    Post subject: precise hangs on boot  

Hi

just a bug report on Precise

I downloaded the iso and dragged the three required files into a directory to boot

I have an amd phenom 11 cpu 4 gb ram and no cdrom installed..it boots from an SSD drive...precise 5.5 hangs on boot at the line .....recognising optical devices...

menu 1st reads as follows

title PRECISE
find --set-root --ignore-floppies --ignore-cd /precise/puppy_precise_5.5.sfs
kernel /precise/vmlinuz pmedia=atahd pfix=copy
initrd /precise/initrd.gz

have tried without "pmedia=atahd pfix=copy" but still hangs on same line
Back to top
View user's profile Send private message MSN Messenger 
witekjeden

Joined: 11 Feb 2013
Posts: 23

PostPosted: Sat 23 Mar 2013, 12:46    Post subject:  

@Karl Godt
Your command in a separate console not working.
http://img547.imageshack.us/img547/2299/172317734x116easyshot.jpg
Back to top
View user's profile Send private message 
seaside

Joined: 11 Apr 2007
Posts: 887

PostPosted: Sun 31 Mar 2013, 11:49    Post subject: Glade
Subject description: Widget symbols not loaded
 

Found that Glade loaded but without the widget symbols and also had these errors.
Code:
(glade:24388): GladeUI-CRITICAL **: Unable to load image (Failed to open file '/usr/share/glade/pixmaps/plus.png': No such file or directory)

(glade:24388): GladeUI-WARNING **: Failed to open catalog directory '/usr/share/glade/catalogs': Error opening directory '/usr/share/glade/catalogs': No such file or directory

(glade:24388): GLib-CRITICAL **: g_hash_table_foreach: assertion `hash_table != NULL' failed
GladeUI-Message: No DevHelp installed on your system, devhelp feature will be disabled.


Loads but has no icons.
Back to top
View user's profile Send private message 
rodin.s

Joined: 22 Sep 2010
Posts: 338
Location: Ukraine

PostPosted: Sun 31 Mar 2013, 12:19    Post subject: remasterpup2 eval_gettext  

I found a mistake in line 378 of /usr/sbin/remasterpup2. Variables should be escaped. Otherwise this line is not found by xgettext and is not translated.
Code:
$(eval_gettext "WARNING: Be sure that the live-CD or .iso file is the correct one for the currently running Puppy, which is '\${DISTRO_NAME}', version \${DISTRO_VERSION}. As a check, it must have in it the file '\${DISTRO_PUPPYSFS}'")
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2578
Location: www.eussenheim.de/

PostPosted: Sun 31 Mar 2013, 15:54    Post subject: Re: precise hangs on boot  

goolwa_pup wrote:
..it boots from an SSD drive...precise 5.5 hangs on boot at the line .....recognising optical devices...

menu 1st reads as follows

title PRECISE
find --set-root --ignore-floppies --ignore-cd /precise/puppy_precise_5.5.sfs
kernel /precise/vmlinuz pmedia=atahd pfix=copy
initrd /precise/initrd.gz
...

I am also booting all my different puppies from SSD
but like this:

Quote:
# Linux bootable partition config begins
title precise5.5 on /dev/sda3)
root (hd0,2)
kernel /precise55/vmlinuz root=/dev/sda3 ro vga=normal pdev1=sda3 pfix=fsck
initrd /precise55/initrd.gz
# Linux bootable partition config ends


At 1st boot or pfix=ram I always have to wait, and wait....
Hope that helps
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2578
Location: www.eussenheim.de/

PostPosted: Mon 01 Apr 2013, 03:41    Post subject: typo in XkbdModelConfig
Subject description: nodel
 

not precise only but woof I think Wink
see screenshot of xkbd please
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Mon 01 Apr 2013, 07:49    Post subject:  

witekjeden wrote:
@Karl Godt
Your command in a separate console not working.
http://img547.imageshack.us/img547/2299/172317734x116easyshot.jpg

kill -s HUP 'pidof pppd'
kill -s HUP `pidof pppd`
backticks, not single quotes
also
kill -s 1 $(pidof pppd)
if zour language kezboard has no backticks available.
Back to top
View user's profile Send private message Visit poster's website 
futwerk

Joined: 07 May 2011
Posts: 263

PostPosted: Mon 01 Apr 2013, 11:08    Post subject:  

a few new backgrounds.
precisems20,6.jpg
 Description   http://www.mediafire.com/?an3963kici9msca,7gko6m9n4k8sknd,1zwujzgc5f9ao1y,3bbqaixgkk8yl57,3x654sr4mitqr94,gqhbay4n176y4zq,9rqcn3kehd540du,kysxqzub1aopd26
 Filesize   5.33 KB
 Viewed   1428 Time(s)

precisems20,6.jpg

precisems20,4.jpg
 Description   http://www.mediafire.com/?an3963kici9msca,7gko6m9n4k8sknd,1zwujzgc5f9ao1y,3bbqaixgkk8yl57,3x654sr4mitqr94,gqhbay4n176y4zq,9rqcn3kehd540du,kysxqzub1aopd26
 Filesize   10.05 KB
 Viewed   1503 Time(s)

precisems20,4.jpg

precisems20,3.jpg
 Description   http://www.mediafire.com/?an3963kici9msca,7gko6m9n4k8sknd,1zwujzgc5f9ao1y,3bbqaixgkk8yl57,3x654sr4mitqr94,gqhbay4n176y4zq,9rqcn3kehd540du,kysxqzub1aopd26
 Filesize   8.85 KB
 Viewed   1468 Time(s)

precisems20,3.jpg

Back to top
View user's profile Send private message 
Barburo


Joined: 14 Jun 2007
Posts: 283

PostPosted: Tue 02 Apr 2013, 04:42    Post subject:  

I have been impressed with the speed of 5.5. I like the increased flexibility of JWM, and I have used the forum to find more GTK and JWM themes together with extra icon sets to customize my desktop. A couple of observations:

- Frisbee was solid in 5.49 but in 5.5 it sometimes drops the wifi connection if I do not open a browser immediately. Seems to get it back again by retrying the connection.
- The on-screen font rendering seems a bit fuzzy. When displaying documents in the Chrome Browser (ver 25) I was expecting something sharper.

Frugal install, wifi connected only, on Acer aspire laptop 4gb memory, twin intel GU 1.3ghz cpus

_________________
Laptop: Acer Aspire 5810TZ
Back to top
View user's profile Send private message 
witekjeden

Joined: 11 Feb 2013
Posts: 23

PostPosted: Tue 02 Apr 2013, 16:57    Post subject:  

@Karl Godt
There is a backticks on polish keyboard,
```````````````````````
sorry for my stupid error. Shocked
Your command works ok, thanks for this.
Danke schön.
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1536
Location: Maine, USA

PostPosted: Tue 02 Apr 2013, 17:40    Post subject:  

Barburo wrote:
Frisbee was solid in 5.49 but in 5.5 it sometimes drops the wifi connection if I do not open a browser immediately. Seems to get it back again by retrying the connection.
I have discovered why and have fixed it in the version of frisbee and its friends (in a "kit" tarball), posted here:
http://www.murga-linux.com/puppy/viewtopic.php?p=693212#693212
All packages in the kit should be installed together into any of the 5.5 puppies (and any other built from the current woof, but not any older than that).
Richard
Back to top
View user's profile Send private message 
Whitesnow


Joined: 20 Nov 2007
Posts: 103
Location: Italy

PostPosted: Thu 04 Apr 2013, 21:21    Post subject: Xbatalarm-1.0_x86.pet
Subject description: Very lightweight battery monitor utility for laptops
 

I posted a very lightweight software, useful to solve battery laptop problem:

http://murga-linux.com/puppy/viewtopic.php?t=85475

_________________
*.* Snow *.* Wink
My repo: http://qualapinna.dyndns.org/repo
My blog: http://qualapinna.dyndns.org
Back to top
View user's profile Send private message Visit poster's website 
the-jub


Joined: 09 Nov 2011
Posts: 31
Location: England

PostPosted: Sun 07 Apr 2013, 22:32    Post subject:    

Very Happy just installed, looks good. nice touch that flash is already there. thanks Very Happy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 9 [126 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0871s ][ Queries: 13 (0.0060s) ][ GZIP on ]