Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 15:48
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
PHATSlacko - March 2013
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 5 of 10 [144 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Author Message
mavrothal


Joined: 24 Aug 2009
Posts: 1598

PostPosted: Sat 30 Mar 2013, 12:11    Post subject:  

I finally got a VM to work with the recent crop of puppies with the 3.8+ kernels (Upup-Precise/-Raring, Arch Pup, Alpha etc).
This baby is impressive.
Everything worked out of the box. Even the VMware video driver.
Very well done Mick!!!

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
sullysat


Joined: 16 Oct 2007
Posts: 364
Location: San Antonio, TX

PostPosted: Sat 30 Mar 2013, 13:35    Post subject:  

mavrothal wrote:
I finally got a VM to work with the recent crop of puppies with the 3.8+ kernels (Upup-Precise/-Raring, Arch Pup, Alpha etc).
This baby is impressive.
Everything worked out of the box. Even the VMware video driver.
Very well done Mick!!!


What did you have to do with your settings? Every time I try to use VirtualBox for any of these new Pups, they get locked in some strange widescreen mode and are pretty much unusable.

Ordinarily, in VirtualBox, I choose xvesa because xorg locks it up. I've played with all the settings but haven't found a combination that works so I'm glad to see that someone has.

Sully

_________________
Puppy Files Mirror - http://www.wisdom-seekers.com/puppy.html
Classic Puppy Page - http://www.wisdom-seekers.com/puppy214x.html
Back to top
View user's profile Send private message 
mavrothal


Joined: 24 Aug 2009
Posts: 1598

PostPosted: Sat 30 Mar 2013, 16:06    Post subject:  

sullysat wrote:

What did you have to do with your settings? Every time I try to use VirtualBox for any of these new Pups, they get locked in some strange widescreen mode and are pretty much unusable.


Sorry, no Virtual box. Embarassed
I use mostly Parallels but VMware fusion handles the new kernels better on my 32bit machine.

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Sat 30 Mar 2013, 16:26    Post subject:  

Delta is available for next... @94MB it's the size of an ISO Laughing (You know where to find it!)

EDIT...

Everything is uploaded now ..

See main Post!

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Sat 30 Mar 2013, 17:40    Post subject:  

Just being repetitive.. Rolling Eyes
01micko wrote:
Delta is available for next... @94MB it's the size of an ISO Laughing (You know where to find it!)

EDIT...

Everything is uploaded now ..

See main Post!

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
mavrothal


Joined: 24 Aug 2009
Posts: 1598

PostPosted: Sat 30 Mar 2013, 18:02    Post subject: Re: PHATSlacko - March 2013
Subject description: slacko plus extras
 

01micko wrote:

Download PHATSlacko-5.5.02-ORIGINAL.iso @ a whopping 409MB.

Everything else is there, such as kernel source, md5, devx etc, plus kernel files

Is it safe to assume that aufs-util-3.8.5.pet and linux_kernel-3.8.5-slacko_PAE.pet, present in "everything else" are already in main and devx sfs respectively?

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Sat 30 Mar 2013, 18:04    Post subject:  

Hi mavrothal,

I have a new kernel build script that compiles aufs-utils from git against the headers produced by the script, it fixes sfs_load otf Smile

The correct headers are in devx.


So yes! Safe assumption..
Smile

EDIT: you may be interested in ThinSlacko coming soon, especially a re-mix for XO-1 Wink

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
mavrothal


Joined: 24 Aug 2009
Posts: 1598

PostPosted: Sat 30 Mar 2013, 18:16    Post subject:  

01micko wrote:

EDIT: you may be interested in ThinSlacko coming soon, especially a re-mix for XO-1 Wink

Yeh, I keep an eye on this Wink

How come build-iso and unpack_pkgs2sfs are not included? Making the UI a la Saluki/Carolina? Wink

_________________
Kids all over the world go around with an XO laptop. They deserve one puppy (or many) too Very Happy
Back to top
View user's profile Send private message 
Billtoo


Joined: 07 Apr 2009
Posts: 2079
Location: Ontario Canada

PostPosted: Sat 30 Mar 2013, 19:35    Post subject: PHATSlacko - March 2013  

I burned the iso to a dvd, then booted the dvd and used the F2FS
installer to prepare and install to a 4gb flash drive.
Now running from the flash drive install.
video-info-glx 1.5.1 Sat 30 Mar 2013 on PHATSlacko Puppy 5.5.02
Linux 3.8.5.1 i686
0.0 VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
oem: ATI ATOMBIOS
product: RV530 01.00
X Server: Xorg Driver: radeon
X.Org version: 1.12.3
dimensions: 1440x900 pixels (380x238 millimeters)
depth of root window: 24 planes
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.4
OpenGL vendor string: X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on ATI RV530
OpenGL version string: 2.1 Mesa 8.0.4
AMD Athlon(tm) 64 Processor 3300+
Core 0: @2411 MHz

Working well so far, Smile
screenshot.jpg
 Description   
 Filesize   36.51 KB
 Viewed   406 Time(s)

screenshot.jpg

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5711
Location: Kentucky

PostPosted: Sun 31 Mar 2013, 01:35    Post subject:  

I was running the latest PHATSlacko live pfix=ram on the old quad-core, in the middle of a glowing post about how everything was working fine, when I opened Hardinfo .......... computer immediately froze up and a few seconds later the display turned to a multi-colored graffiti .Hard poweroff. Repeated and froze up again.Something in these new kernels doesn't like my Nvidia chips. Laughing
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Sun 31 Mar 2013, 02:03    Post subject:  

Hi James.

Can't remember if you had the same nvidia card as I have, GeForce 8400 GS or it may have been Jim1911.

Anyway, fwiw mine are doing ok, with pemasu's too.
hardinfo_report-micko.html.gz
Description 
gz

 Download 
Filename  hardinfo_report-micko.html.gz 
Filesize  11.39 KB 
Downloaded  96 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5711
Location: Kentucky

PostPosted: Sun 31 Mar 2013, 02:14    Post subject:  

01micko wrote:
Hi James.

Can't remember if you had the same nvidia card as I have, GeForce 8400 GS or it may have been Jim1911.

Anyway, fwiw mine are doing ok, with pemasu's too.


The boxes in question both have the onboard Nvidia GeForce 7025/nForce 630a chips.(My PCLOS box has the 8400....I'll try it tomorrow) All of the 3.8.x kernels I've tried simply freeze with the distorted display........ I replaced a couple of Pemasu's Upup kernels with my compile of k-3.2.37 (latest at the time) and that kernel works in both boxes with no problem.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5711
Location: Kentucky

PostPosted: Sun 31 Mar 2013, 02:20    Post subject:  

Box in question runs Windows 7, Mageia 2, SolusOS 2, and naturally Puppy ....Lucid, Slacko 5.5,Macpup 529, and Precise 5.40 ........so I'm fairly comfortable in thinking it's not a hardware issue. Smile
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1032
Location: Smithers, BC, Canada

PostPosted: Sun 31 Mar 2013, 15:16    Post subject: Slacko-5502 Perfect!  

Hi Micko,
Just had to write in and congratulate you on the this Particular Slacko.

Slacko has been my main OS since 5.3 but the main core with adrive is perfect for me. Very Happy I already had my addon SFS built with all my favourite apps, SMOffice, Seamonkey, etc. Just renamed it to adrv and I was good to go with frugal install.

Video with intel driver is working great OOTB. Everything so far is good.
    Processor : 2x Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz
    Memory : 4068MB (298MB used)

    Chip description:
    2.0 VGA compatible controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02)
    oem: Intel(r)Q33/Q35/G33 Graphics Chip Accelerated VGA BIOS
    product: Intel(r)Q33/Q35/G33 Graphics Controller Hardware Version 0.0

    X Server: Xorg Driver used: intel

    X.Org version: 1.12.3
    dimensions: 1680x1050 pixels (444x277 millimeters)
    depth of root window: 24 planes


Thank you very much! J
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5711
Location: Kentucky

PostPosted: Sun 31 Mar 2013, 16:04    Post subject:  

PHATSlacko on the old Athlon XP box with the old Nvidia card.Looks good..... no problems.

# report-video
VIDEO REPORT: PHATSlacko Puppy, version 5.5.02

Chip description:
VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev c1)

Requested by /etc/X11/xorg.conf:
Resolution (widthxheight, in pixels): 1440x900
Depth (bits, or planes): 24
Modules requested to be loaded: dbe

Probing Xorg startup log file (/var/log/Xorg.0.log):
Driver loaded (and currently in use): nouveau
Loaded modules: dbe dri dri2 exa extmod fb glx kbd mouse record shadowfb

Actual rendering on monitor:
Resolution: 1440x900 pixels (380x238 millimeters)
Depth: 24 planes

...the above also recorded in /tmp/report-video
# glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
1761 frames in 5.0 seconds = 352.128 FPS
1887 frames in 5.0 seconds = 377.388 FPS
1912 frames in 5.0 seconds = 382.265 FPS
1860 frames in 5.0 seconds = 371.994 FPS
1941 frames in 5.0 seconds = 388.152 FPS

-Version-
Kernel : Linux 3.8.5.1 (i686)
Version : #1 SMP Fri Mar 29 19:02:59 EST 2013
C Library : GNU C Library version 2.15 (stable)
Distribution : PHATSlacko Puppy - 5.5.02
-Current Session-
Computer Name : puppypc20181
User Name : root (root)
Home Directory : /root
Desktop Environment : Unknown (Window Manager: JWM)

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1033MB (222MB used)
Machine Type : Physical machine
Operating System : PHATSlacko Puppy - 5.5.02
User Name : root (root)
Date/Time : Sun 31 Mar 2013 03:04:33 PM CDT
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa DRI nv18 x86/MMX+/3DNow!+/SSE
X11 Vendor : The X.Org Foundation


Did notice that the 3.8.x kernels on the boxes with the newer Nvidia chips always has a string of errors when running "glxgears" ....... I'll try to get it to run long enough later to grab a copy.If I can grab it before the computer freezes up..... Laughing
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 5 of 10 [144 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1136s ][ Queries: 13 (0.0294s) ][ GZIP on ]