Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 09:58
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
[slacko-5.4-firefox-4g.iso] Intel® PRO/100 VE Network
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Will5467

Joined: 07 Mar 2013
Posts: 1

PostPosted: Thu 07 Mar 2013, 21:05    Post subject:  [slacko-5.4-firefox-4g.iso] Intel® PRO/100 VE Network  

Edit: After setting my router to be an access point only it works.


I just installed the OS, and setup the network connection.

I'm not able to access any webpage, or even ping/access my router.

I was also having the same problems on windows, before installing. However I was able to remotely connect with TightVNC.

(Manual settings)
IP address: 192.168.2.7
Subnet mask: 255.255.255.0
Default gateway: 192.168.2.1
DNS servers: 192.168.2.1, 192.168.15.1

eth0: NIC Link is Up 100 Mbps Full Duplex

ipconfig from windows computer with working connection:

C:\Users\Admin>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Admin-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 00-21-9B-F6-44-5E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc8c:9122:7222:8bb1%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, March 05, 2013 3:30:20 AM
Lease Expires . . . . . . . . . . : Monday, April 14, 2149 2:39:08 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 234889627
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-C4-25-DF-00-21-9B-F6-44-5E
DNS Servers . . . . . . . . . . . : 192.168.2.1
192.168.15.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Back to top
View user's profile Send private message 
gcmartin


Joined: 14 Oct 2005
Posts: 4506
Location: Earth

PostPosted: Fri 08 Mar 2013, 11:17    Post subject:  

Based upon what you show, if you're having problems connecting to the Internet, I would not review your PCs for problem, but, rather would review why the router (192.168.2.1) is not routing. Appears something wrong there.

Here to help

_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0436s ][ Queries: 12 (0.0047s) ][ GZIP on ]