Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 08:07
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
lameSMBxplorer and gtkdialog Problem
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 04 Aug 2009
Posts: 76

PostPosted: Mon 17 Dec 2012, 15:20    Post_subject:  lameSMBxplorer and gtkdialog Problem
Sub_title: I've managed to break my Puppy Installer and Pnethood UI :o(

Trying to find a faster way to mount the Samba share on my NAS drive than Pnethood, I installed
Then ran from Rox Terminal:
lameSMBqmount <servername> <sharename>
it gave the error:
Dependency: gtkdialog-0.7.20 required
Used the Puppy dependency checker but it found no problems with lameSMBxplorer
So I tried other versions:
They all gave the same error
So I installed
Still no joy running lameSMBqmount but now I get the error:
gtkdialog3: symbol lookup error: gtkdialog3: undefined symbol: zcfree
When I run Pnethood
I presume the gtkdialog install broke the Pnethood UI. Unfortunately it also broke the UI for the Puppy package installer so I can't de-install anything.
I don’t want to wipe my Puppy install from the hard drive and reinstall from CD as I've added quite a few useful pets. Is there any way to repair it?
I'm using puppy-4.1.2-k2.6.25.16-seamonkey.iso based on lucid 5.2.8.
18/12/12 Update: I copied the Puppy master files back to my hard drive from the live CD and reinstalled the pets I need, so all's well except Pnethood still takes ages to probe my NAS drive.
Back to top
View user's profile Send_private_message 

Joined: 23 May 2010
Posts: 2502
Location: near here

PostPosted: Thu 21 Feb 2013, 12:11    Post_subject:  

Maybe this should be in the networking section not audio? Arrow
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send_private_message Visit_website 

Joined: 04 Aug 2009
Posts: 76

PostPosted: Sat 23 Feb 2013, 07:17    Post_subject:  

Good idea! I've started a new thread there.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0407s ][ Queries: 12 (0.0039s) ][ GZIP on ]