Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 18:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
XFCE/LXDE/MATE Desktops for ArchPup 13.2/13.2.1
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 7 [103 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
withoutpity

Joined: 17 Jan 2010
Posts: 28

PostPosted: Tue 05 Feb 2013, 22:51    Post subject:  

Thunar 1.6.1 compiled in Apup 13.2 with DEV DOC and NLS in each folders.
I can not upload it in this forum, so here is the link:
https://skydrive.live.com/redir?resid=B1FAB86A9F973756!269&authkey=!AMST7lEBepEo9jI
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 504
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Wed 06 Feb 2013, 07:40    Post subject: xfdesktop  

It seems that this has the same problem that Carolina had. Dragging an icon from the app menu to the desktop removes it from the menu. Replacing usr/bin/xfdesktop with the one from Carolina fixes the issue.

Edit: After a reboot it went back to removing the entry from the menu. Replacing xfdesktop again totally screwed up my desktop.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.1
Carolina
X-precise/X-slacko

Last edited by rg66 on Wed 06 Feb 2013, 14:22; edited 2 times in total
Back to top
View user's profile Send private message 
simargl8

Joined: 06 Feb 2013
Posts: 65

PostPosted: Wed 06 Feb 2013, 11:43    Post subject:  

stifiling, finally Xfce version is there Cool
Downloading now... btw:: Maybe add some better wallpaper, I found this one but now don't like it that much

Edit: USB drive in thunar is shown as CDROM. It is the same problem as in spacefm - only that
I changed spacefm settings to show just /dev/sdb (by default it was /dev/sdb - CDROM). Thunar does not have that option.
I would remove some packages already in arch apps like libogg and libtheora.
Also perl is big package, maybe remove it, if possible. Anyway those are just some details, after mine short test. Good work!
Back to top
View user's profile Send private message Visit poster's website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Wed 06 Feb 2013, 12:37    Post subject: Archpupy 13.2
Subject description: Desktop
 

While booting Arch Puppy XFCE Desktop, I am getting below mentioned error message on by one.

1. Could not connect to wicd's D-Bus interface. Check the wicd log for error messages.
2. The wicd daemon has shut down. The UI will not function properly until it is restarted.

Please look into this. Also lookinto my problem while connecting 3G modem. Why mobile partner showing "connecting' even though it is connected. Also no data flow statics in mobile partner. ie. no sign of connection inside the application.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Wed 06 Feb 2013, 20:16    Post subject:  

simargl8 wrote:
stifiling, finally Xfce version is there Cool
Downloading now... btw:: Maybe add some better wallpaper, I found this one but now don't like it that much

Edit: USB drive in thunar is shown as CDROM. It is the same problem as in spacefm - only that
I changed spacefm settings to show just /dev/sdb (by default it was /dev/sdb - CDROM). Thunar does not have that option.
I would remove some packages already in arch apps like libogg and libtheora.
Also perl is big package, maybe remove it, if possible. Anyway those are just some details, after mine short test. Good work!


ok i'll see about removing those packages. if you see anymore that u think is not necessary, let me know. could i still remove gtk3?

also trying to iron out the last lil annoyances the users are presenting.

i worked around the wallpaper, because it's included in the main.sfs. are you still developing archpup? i'm basing these desktop add ons, off of your foundation. so that they sing in harmony, without...overlapping in anyway. as much as possible at least.

rameshiyer wrote:
While booting Arch Puppy XFCE Desktop, I am getting below mentioned error message on by one.

1. Could not connect to wicd's D-Bus interface. Check the wicd log for error messages.
2. The wicd daemon has shut down. The UI will not function properly until it is restarted.

Please look into this. Also lookinto my problem while connecting 3G modem. Why mobile partner showing "connecting' even though it is connected. Also no data flow statics in mobile partner. ie. no sign of connection inside the application.


those errors are 'different'. i'm wondering if there's something wrong in the savefile. could you try with a clean savefile, and see if u're still getting the dbus errors...

the 3G modem, i can't fully test, because i don't own one. is the 'No connecting, but really connected', issue....dbus related? have you ever gotten it working correctly in ArchPup before?
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Thu 07 Feb 2013, 00:01    Post subject: Archy Puppy
Subject description: Xface. 3g modem.
 

Dear Stiffing

I will create new save file and let you know the result. I have not tested 3g modem on Archpupy/Arch linux. This is first time I am using 3g Modem in Arch. I was able to send SMS etc. However, data flow details are not showing. Also it is not showing any sign of connection. However, while testing in browser, I am able to use internet !!. Strange problem. In Precise, Wary, Slacko and Racy, I have no such problem.

Another issue, how to install Java run time or jav open environment in our Arch Puppy.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Thu 07 Feb 2013, 03:17    Post subject: Re: Archy Puppy
Subject description: Xface. 3g modem.
 

rameshiyer wrote:
Dear Stiffing

I will create new save file and let you know the result. I have not tested 3g modem on Archpupy/Arch linux. This is first time I am using 3g Modem in Arch. I was able to send SMS etc. However, data flow details are not showing. Also it is not showing any sign of connection. However, while testing in browser, I am able to use internet !!. Strange problem. In Precise, Wary, Slacko and Racy, I have no such problem.

Another issue, how to install Java run time or jav open environment in our Arch Puppy.


this is the java that i'm currently using, but any of the sfs files from http://101.143.162.115/puppy/opt should work. what exact model 3g modem are you using? If it's working fine in other pups but not archpup, we (the users) kinda need you to find what's making it work in a working pup, and using those fixes in archpup, until you get it working properly. And of course report the fix so that it can be implemented into archpup. That way the next user that has the same hardware, won't have the same problem.
Back to top
View user's profile Send private message 
simargl8

Joined: 06 Feb 2013
Posts: 65

PostPosted: Thu 07 Feb 2013, 04:06    Post subject:  

You can remove gtk3 safely, I'm thinking pacman pulled it only because of this package gtk3-xfce-engine.
Assuming that you installed xfce4 group https://www.archlinux.org/groups/i686/xfce4/
stifiling wrote:
i worked around the wallpaper, because it's included in the main.sfs. are you still developing archpup? i'm basing these desktop add ons, off of your foundation. so that they sing in harmony, without...overlapping in anyway. as much as possible at least.
Not much time today, I hope to continue tomorrow...
Back to top
View user's profile Send private message Visit poster's website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Thu 07 Feb 2013, 05:48    Post subject: Archpuppy
Subject description: 3G modem
 

I am using Huawei 303c modem. I don't the know the reasons for not working properly. How to pinpoint the exact problem is difficult for me. May be some dependency problem. Only you people can solve this abnormal problem. Anyway I am getting internet out of mobile partner. I hope, archpup is improving day by day. Hence, this will also solved in near future ?

Another issue is Mplayer. Menu shows mplayer. But not working
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
rg66


Joined: 23 Jul 2012
Posts: 504
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Thu 07 Feb 2013, 07:13    Post subject: Re: Archpuppy
Subject description: 3G modem
 

rameshiyer wrote:
Another issue is Mplayer. Menu shows mplayer. But not working


Mplayer runs from the command line only. SMplayer is the front end or GUI for Mplayer, the menu entry shouldn't really be there.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.1
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Thu 07 Feb 2013, 10:26    Post subject:  

@rameshiyer

the software application 'Mobile Partner' is what's saying "connecting"? where is this software? so we can see how to run it from commandline, and then see if running it from commandline, shows any errors...
Back to top
View user's profile Send private message 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Thu 07 Feb 2013, 12:16    Post subject:  

rg66 wrote:
Thanks for this stifiling, XFCE is the best!

One issue I've come across so far is selecting "Automatically show and hide panel" will crash X and then try and restart it in what seems like an endless loop.

Other than that, so far so good. Nice one!


u're right. i'm trying to do some fixes on the xfce sfs now, and i'm seeing this behavior. in one of my save files it's not happening, in a clean one, or running without a savefile....it is. did u ever come across a way of making it stop?
Back to top
View user's profile Send private message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Thu 07 Feb 2013, 12:20    Post subject: Archpupy 13.2
Subject description: 3G Modem E303C
 

Dear Sir

This is the terminal output while trying terminal execution.of Mobile Partner ( I got the Mobile Partner from Internet after extensive search on Google)

/usr/local/MegaFon_Modem/MobilePartner1: line 5: sudo: command not found
../../src/mobilepartner/MobilePartnerLinux.cpp: checkMp10Running: checking for 1.0
../../src/mobilepartner/MobilePartnerLinux.cpp: checkMp10Running: got socket...
../../src/mobilepartner/MobilePartnerLinux.cpp: checkMp10Running: binded successfully...
../../src/mobilepartner/MobilePartnerLinux.cpp: IsLinuxSingleInstance: /tmp/mobilepartner.pid open success
../../src/mobilepartner/MobilePartnerLinux.cpp: IsLinuxSingleInstance: got lock on /tmp/mobilepartner.pid
../../src/mobilepartner/MobilePartnerLinux.cpp: registerSignalHandlers: sigaction (MOBILEPARTNER_SIG) success
../../src/mobilepartner/MobilePartnerLinux.cpp: registerSignalHandlers: pipe success
../../src/mobilepartner/MobilePartnerLinux.cpp: IsOnlineUpdateInstalling: /tmp/UTPS_OnlineUpdate_Mutex.pid open success
../../src/mobilepartner/MobilePartnerLinux.cpp: IsOnlineUpdateInstalling: got lock on /tmp/UTPS_OnlineUpdate_Mutex.pid
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
QGtkStyle was unable to detect the current GTK+ theme.
22:45:06:785: ../../src/core/common/CommonUtils.cpp: GetPluginLibraryPath: other os plugin folder is /usr/local/MegaFon_Modem
22:45:06:785: ../../src/mobilepartner/MobilePartner.cpp: MobilePartnerMain: app path = /usr/local/MegaFon_Modem
22:45:06:785 : ../../src/sdk/UTPS_SDK.cpp : UTPS_SDK_INIT : Entered
../../src/sdk/UTPS_SDK.cpp: UTPS_SDK_INIT: loading proxy lib...
../../src/sdk/UTPS_SDK.cpp: UTPS_SDK_INIT: setting load hints...
../../src/sdk/UTPS_SDK.cpp: UTPS_SDK_INIT: load proxy successful...
../../src/sdk/UTPS_CALL.cpp: UTPS_CALL_INIT: enter
../../src/sdk/UTPS_CALLLOG.cpp: UTPS_CALLLOG_INIT: enter
../../src/sdk/UTPS_COMMON.cpp: UTPS_COMMON_INIT: enter
../../src/sdk/UTPS_DEVICE.cpp: UTPS_DEVICE_INIT: enter
../../src/sdk/UTPS_NETCONNECT.cpp: UTPS_NETCONNECT_INIT: enter
../../src/sdk/UTPS_NETSRV.cpp: UTPS_NETSRV_INIT: enter
../../src/sdk/UTPS_PHONEBOOK.cpp: UTPS_PHONEBOOK_INIT: enter
../../src/sdk/UTPS_SMS.cpp: UTPS_SMS_INIT: enter
../../src/sdk/UTPS_STATISTICS.cpp: UTPS_STATISTICS_INIT: enter
../../src/sdk/UTPS_STK.cpp: UTPS_STK_INIT: enter
../../src/sdk/UTPS_USSD.cpp: UTPS_USSD_INIT: enter
22:45:06:788: ../../src/sdk/UTPS_SDK.cpp: UTPS_SDK_INIT: returning 0
SDK: UTPS_Startup Invoke
../../src/mobilepartner/MobilePartnerLinux.cpp: run: read readBytes=-1, need to bring mp to foreground !!!
SDK Response UTPS_Startup iErr=0, elapsed, 34ms
22:45:06:822: ../../src/mobilepartner/MobilePartner.cpp: MobilePartnerMain: UTPS_Startup returned 0 !!!
22:45:06:822: ../../src/mobilepartner/MobilePartner.cpp: installReleaseMsgHandler enter
SDK: UTPS_GetSettings Invoke
SDK Response UTPS_GetSettings iErr=0, elapsed, 0ms
22:45:06:822: ../../src/core/common/CommonUtils.cpp: GetSettings: UTPS_GetSettings (TraceSet, TraceLevel) returned 0
22:45:06:823: ../../src/mobilepartner/MobilePartner.cpp: installReleaseMsgHandler TraceLevel = 1
22:45:06:823: ../../src/mobilepartner/MobilePartner.cpp: installReleaseMsgHandler before caling UTPS_GetLogDirectory()
SDK: UTPS_GetLogDirectory Invoke
SDK Response UTPS_GetLogDirectory iErr=0, elapsed, 0ms
22:45:06:823: ../../src/mobilepartner/MobilePartner.cpp: installReleaseMsgHandler after caling UTPS_GetLogDirectory(), retVal=0
../../src/mobilepartner/MobilePartner.cpp: installMsgHandler: Opened log file /usr/local/hw_mp_userdata/MegaFon_Modem/log/ui.log
Device ID: 0
pstATR2MGRPortInfo->enPortType: 2
pstATR2MGRPortInfo->lPortNum: 1
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_pcui
============================
Device ID: 0
pstATR2MGRPortInfo->enPortType: 1
pstATR2MGRPortInfo->lPortNum: 2
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_diag
============================
Device ID: 0
pstATR2MGRPortInfo->enPortType: 0
pstATR2MGRPortInfo->lPortNum: 3
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_modem
============================
QueryInterface is success
Device ID: 0
pstATR2MGRPortInfo->enPortType: 2
pstATR2MGRPortInfo->lPortNum: 1
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_pcui
============================
Device ID: 0
pstATR2MGRPortInfo->enPortType: 1
pstATR2MGRPortInfo->lPortNum: 2
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_diag
============================
Device ID: 0
pstATR2MGRPortInfo->enPortType: 0
pstATR2MGRPortInfo->lPortNum: 3
pstATR2MGRPortInfo->pszPortName: /dev/ttyUSB_utps_modem
============================
SetCurrentModem to /dev/ttyUSB_utps_modem
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4,File is libQtCore.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4.6,File is libQtCore.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4.6.2,File is libQtCore.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4,File is libQtGui.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4.6,File is libQtGui.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4.6.2,File is libQtGui.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4,File is libQtNetwork.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4.6,File is libQtNetwork.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4.6.2,File is libQtNetwork.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4,File is libQtWebKit.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4.6,File is libQtWebKit.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4.6.2,File is libQtWebKit.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4,File is libQtXml.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4.6,File is libQtXml.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4.6.2,File is libQtXml.so.4.6.2
/usr/local/MegaFon_Modem/UpdateDog/
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4,File is libQtCore.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4.6,File is libQtCore.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtCore.so.4.6.2,File is libQtCore.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4,File is libQtGui.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4.6,File is libQtGui.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtGui.so.4.6.2,File is libQtGui.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4,File is libQtNetwork.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4.6,File is libQtNetwork.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtNetwork.so.4.6.2,File is libQtNetwork.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4,File is libQtWebKit.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4.6,File is libQtWebKit.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtWebKit.so.4.6.2,File is libQtWebKit.so.4.6.2
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4,File is libQtXml.so.4
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4.6,File is libQtXml.so.4.6
Path is /usr/local/MegaFon_Modem/UpdateDog/libQtXml.so.4.6.2,File is libQtXml.so.4.6.2
/usr/local/MegaFon_Modem/UpdateDog/
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
stifiling

Joined: 29 Dec 2007
Posts: 388

PostPosted: Thu 07 Feb 2013, 13:54    Post subject: Re: Archpupy 13.2
Subject description: 3G Modem E303C
 

rameshiyer wrote:
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"


what i would try first is copying libicui18n.so, libicui18n.so.48, libicui18n.so.48.1.1 in the /usr/lib folder of Precise, and pasting/overwriting them in /usr/lib in Archpup....and seeing if that resolves that error.

if it does, and there's another error...paste in the corresponding files from Precise to Archpup.

i'd keep doing that until there are no more errors and it works, or there's a major error...and it's totally just not going to work.

the icu package in archpup...appears to be newer than the one Mobile Partner is looking for.

that's what i would try first, and if i get it working using that 'tacky' method. i'd next try again, from a back up save file, but this time i'd try downgrading the arch package.

Code:
[root@KMCs_Laptop3 Desktop]# downgrade icu

The following packages are available from the A.R.M.:

    1)  extra              icu-50.1.2-1-i686.pkg.tar.xz
    2)  extra              icu-50.1.1-1-i686.pkg.tar.xz
    3)  extra              icu-50.1-2-i686.pkg.tar.xz [installed]
    4)  extra              icu-49.1.2-2-i686.pkg.tar.xz
    5)  extra              icu-49.1.2-1-i686.pkg.tar.xz
    6)  extra              icu-49.1.1-2-i686.pkg.tar.xz
    7)  extra              icu-49.1.1-1-i686.pkg.tar.xz
    8)  extra              icu-4.8.1.1-1-i686.pkg.tar.xz
    9)  extra              icu-4.8.1-1-i686.pkg.tar.xz
   10)  extra              icu-4.8-1-i686.pkg.tar.xz
   11)  extra              icu-4.6.1-2-i686.pkg.tar.xz
   12)  extra              icu-4.6.1-1-i686.pkg.tar.xz
   13)  extra              icu-4.6-1-i686.pkg.tar.xz
   14)  extra              icu-4.4.2-1-i686.pkg.tar.xz
   15)  extra              icu-4.4.1-1-i686.pkg.tar.xz
   16)  extra              icu-4.4-2-i686.pkg.tar.xz
   17)  extra              icu-4.4-1-i686.pkg.tar.xz
   18)  extra              icu-4.2.1-1-i686.pkg.tar.gz

please choose a version or [q]uit:


these are all the versions of icu available to archpup..one of the 4.8 one's might work. these packages are installed using 'downgrade' which you must first install using packer.

i attached the script though if you want to just download it and use it. 'downgrade' will download the older version package to the /tmp folder...so install the package using:

Code:
pacman -U /tmp/packagename.pkg.tar.xz


if u wanna try the downgrade script, just delete the .gz off the end. you might also have to first run:

Code:
chmod +x /path/to/downgrade
downgrade.gz
Description 
gz

 Download 
Filename  downgrade.gz 
Filesize  6.36 KB 
Downloaded  146 Time(s) 
Back to top
View user's profile Send private message 
rg66


Joined: 23 Jul 2012
Posts: 504
Location: Vancouver, BC Canada / Entebbe, Uganda Africa!?!

PostPosted: Fri 08 Feb 2013, 07:12    Post subject:  

stifiling wrote:

u're right. i'm trying to do some fixes on the xfce sfs now, and i'm seeing this behavior. in one of my save files it's not happening, in a clean one, or running without a savefile....it is. did u ever come across a way of making it stop?


Ok, I think i figured it out. Xfwm4 has to be restarted to make this issue stop, maybe it has something to do with the "first panel" thing at startup. Running "xfwm4 --replace" from cli after choosing a panel fixes the problem.

With a save file, a new instance of xfwm4 is running so there is no issue. Maybe you can have your first time panel chooser script run that command after a panel is chosen.

_________________
Carolite-1.2 / Carolina-1.2 / X-precise-2.4 / X-slacko-2.1
Carolina
X-precise/X-slacko
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 7 [103 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1286s ][ Queries: 13 (0.0082s) ][ GZIP on ]