Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 13:58
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Can't get a wireless connection
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
sectionq

Joined: 31 Jan 2013
Posts: 2

PostPosted: Thu 31 Jan 2013, 10:49    Post_subject:  Can't get a wireless connection
Sub_title: Problems with Belkin wireless card.
 

Hi,

I've been trying to get online with no success. Using the basic wireless setup, puppy is seeing all the available networks but when I try and connect using WPA it fails everytime, I've tried connecting using the other options too. I'm using a Belkin card and I know that the card itself is fine as I've just tried about 6 other distros before settling on puppy and the others all connected without any issues. I also tried Frisbee but that actually ended up less successful as it couldn't detect any available networks. I know it's a bit vague but does anyone have any ideas?

Thanks.

Jamie
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10927
Location: Arizona USA

PostPosted: Thu 31 Jan 2013, 15:36    Post_subject:  

It sometimes helps if you tell us which version of Puppy you're using and what kind of error messages it's giving when you try to connect.
Back to top
View user's profile Send_private_message 
sectionq

Joined: 31 Jan 2013
Posts: 2

PostPosted: Thu 31 Jan 2013, 19:08    Post_subject:  

Yes, of course, sorry Flash. Very graciously put.

Ok, so both precise-5.4.3 and macpup.529 are giving me the same error message.

I'm using internet connection wizard, selecting 'wired or wireless lan'
Simple network setup.
WLAN1 (tried WLAN0 too with the same effect), it scans for networks and gives me a list of those available. I select my own with WPA encryption, password in the format...
####-####-####-####
and then I click connect and I get 'DHCP client failed to negotiate with wireless network'.

The card is a Belkin wireless G Plus.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0400s ][ Queries: 12 (0.0037s) ][ GZIP on ]