Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 00:31
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Frugaler Fehler
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
antilet

Joined: 17 Aug 2012
Posts: 169

PostPosted: Mon 28 Jan 2013, 10:46    Post subject:  Frugaler Fehler  

Mittlerweile nutze ich diverse Puppys frugal nebeneinander und auch auf verschiedenen Rechnern.
Es ist mir nun schon zum 2. Mal passiert, dass nach dem Start alle Icons unten links übereinander liegen oder dass alle Icons nur durch ein Fragezeichen dargestellt werden - ohne dass ich irgendwas an den Einstellungen geändert hätte.
Im erstenfall läßt sich auch nichts mehr starten, im zweiten Fall kann man noch mit arbeiten, ist aber anstrengend ohne sinngebende Bildchen...
Was mach ich verkehrt?

_________________
Toshiba Satallite M30X-124 | ATI Mobility Radeon 9700 | Intel PRO/Wireless 2200BG
Most Linux need special boot options to boot on this laptop: i8042.nomux=1 highres=off nohz=off irqpoll

Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Mon 28 Jan 2013, 12:34    Post subject:  

Hallo antilet,
ich vermute mal, es geht "nur" um die Drive-Icons in der unteren Reihe?

Passiert das nur bei einem bestimmten Puppy (wenn ja, bei welchem)?

Wenn es nur die Drive-Icons sind: auf eines mit links draufklicken -> Run Desktop Drive Icon Manager (oder die entsprechende Übersetzung) und im 1.Fenster (Desktop Icons) den understen Punkt "Tick box to erase and then redraw icons" anklicken. Anschliessend X-Server neu starten.

Keine Ahnung, was das bei dir verursacht hat. Kam bei mir auch schon mal vor, da ich aber viel mit Icons und Hintergrundbildern herumspiele (WallRefresh und SwapIcons) dachte ich, es kommt daher.

Hoffe, es hilft,

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
der-schutzhund

Joined: 26 Nov 2007
Posts: 781
Location: Blomberg / Germany

PostPosted: Mon 28 Jan 2013, 13:39    Post subject:  

Hallo Antilet,

welche Puppys verwendest du gleichzeitig auf der selben Festplatte?
Die Startdatei StArtLPx2_202.sfs darf z.B. nur genau einmal vorhanden sein sonst besteht evtl. die Möglichkeit, dass eine aus einem anderen Verzeichnis gefunden und gestartet wird. Das kann zum Chaos führen!

LG

Wolfgang
Back to top
View user's profile Send private message 
antilet

Joined: 17 Aug 2012
Posts: 169

PostPosted: Mon 28 Jan 2013, 18:23    Post subject:  

@Schutzhund: das ist auf mehreren (2) Rechnern passiert. Auf einem war nur Slacko 533 auf dem anderen diverse zum Testen (auch ein Lazy) aber alle in einem eigenem Verzeichnis, welches im Grub auch mitgegeben wird.

@rhadon: Nein, alle Icons sind übereinander unten links und nix geht mehr. (Gut dass ich diverse Frugis auf dem Rechner habe, da ist der Ausfall von einem zu verkraften - allerdings hatte ich gedacht und gehofft dass Linux stabiler ist...)
Bisher ist es nur unter Slacko passiert. Ich meine ein mal 533 und gestern mit 54

BTW. als ich mein erstes Puppy installiert habe (Slacko 533) dachte ich, dass wäre das "offizielle" - dabei war Lucid das "offizielle" oder?
Was für eine unübersichtliche Vielfallt...

_________________
Toshiba Satallite M30X-124 | ATI Mobility Radeon 9700 | Intel PRO/Wireless 2200BG
Most Linux need special boot options to boot on this laptop: i8042.nomux=1 highres=off nohz=off irqpoll

Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Mon 28 Jan 2013, 19:23    Post subject:  

Also dass alle Icons unten links sind, habe ich noch nie erlebt Shocked .

Zur Vorbeugung kannst du bei intakten Icons /root/Choices/ROX-Filer/PuppyPin z.B. nach PuppyPin.bak kopieren. Tritt der Fehler wieder auf, kopierst du PuppyPin.bak wieder nach PuppyPin. Den Dateimanager kannst du dazu auch über das Menü aufrufen. Anschliessend den X_Server neu starten.

Vermutlich gibt es auch einen Befehl mit dem die Icons neu erstellt werden können, da muss ich aber passen.

Zugegeben, das beseitigt nicht die Ursache (immer noch keine Ahnung, woran es bei dir liegt), sollte aber besser sein, als alles neu zu installieren.l

Quote:
Was für eine unübersichtliche Vielfallt...
Stimmt. Um Götz von Berlichingen zu zitieren, wo viel Licht ist, ist viel Schatten. Laughing

Es gibt viele "offizielle" Puppies. Lupu/Lucid, Slacko, Wary, Racy, ... Du hast die Auswahl Wink .

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
der-schutzhund

Joined: 26 Nov 2007
Posts: 781
Location: Blomberg / Germany

PostPosted: Tue 29 Jan 2013, 11:03    Post subject:  

Quote:
@Schutzhund: das ist auf mehreren (2) Rechnern passiert. Auf einem war nur Slacko 533 auf dem anderen diverse zum Testen (auch ein Lazy) aber alle in einem eigenem Verzeichnis, welches im Grub auch mitgegeben wird.

Auch wenn gleiche StArtLPx2_202.sfs in verschiedenen Verzeichnissen auf der gleichen Ebene sind kann es zu Problemen führen!
Muss nicht aber kann!

So einen Fehler wie du beschreibst habe ich auch in all den Jahren mit keinem einzigen Puppy gehabt!

Absolut sicher bist du immer, wenn du ohne Speicherdatei arbeitest!
Inzwischen mache ich das nur noch!
Vorteile:
1. Das System läuft absolut immer!!!
2. Du bist beim Speicher nicht auf die Größe der Speicherdatei beschränkt
3. Viren können sich nicht festsetzen
4. gefühlt läuft das System schneller

LG

Wolfgang
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0574s ][ Queries: 12 (0.0072s) ][ GZIP on ]