Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 15:41
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LazY Puppy 2.0.2 Final - a Paradise Puppy
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 34 of 49 [723 Posts]   Goto page: Previous 1, 2, 3, ..., 32, 33, 34, 35, 36, ..., 47, 48, 49 Next
Author Message
nancy reagan

Joined: 22 Jan 2009
Posts: 506

PostPosted: Mon 07 Jan 2013, 12:59    Post subject: long list of sfs's  

RSH wrote:
Hi.

List of available single sfs files updated. Now 251 files available.

LazY Puppy Repo at smokey01.com

RSH


Quite impressive, though of most don't know what they do.

Though you already do a lot of work, would it be hard to give a 1 word description of each sfs, next time ?
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Mon 07 Jan 2013, 13:02    Post subject: Kowalski
Subject description: Kowalski
 

Here you go, here and thank you for your interest:

https://launchpad.net/~kxstudio-team/+archive/openoctave/+packages
http://www.openoctave.org/downloads/oomidi
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Mon 07 Jan 2013, 13:38    Post subject: Re: Kowalski
Subject description: Kowalski
 

kowalski wrote:
To be completely happy yet I miss OOMidi and jsampler. Will it be and when?


still:

http://jsampler.sourceforge.net/
http://www.linuxsampler.org/screenshots.html

Very good programs, especially jsampler-fantasia (there are qsampler, rarely used), in addition oomidi next expected version (currently 2012), as they write, it will be with the soundtrack. Thank you and congratulations on a really great implementation of this version 2.0.2, up to date. As for what he wrote "nancy reagan", in fact, someone who rarely engaged in programs. can u use it to wake wąpliwość individual SFS, the name itself suggests is not always applicable. I also sometimes wątpliowści when it comes to programs, especially not music. Yours sincerely.
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2393
Location: Germany

PostPosted: Mon 07 Jan 2013, 17:59    Post subject:  

kowalski wrote:
Thank you and congratulations on a really great implementation of this version 2.0.2, up to date.

Thanks! Very Happy

Also for the Links. Will have a look at this as soon as possible. I'm always interested especially in Audio, Video & Graphics Software.

nancy reagan wrote:
Quite impressive, though of most don't know what they do.

Though you already do a lot of work, would it be hard to give a 1 word description of each sfs, next time ?

Yes it's a lot of sfs files. And yes, most people might not know what they do.

I started LazY Puppy as a project, to build "my own Puppy" and then to see, if anyone else would find it useful and/or will/can use it. Since the beginning I did never really come to a point to use the LazY Puppy - except to use it for developing it.

So, a lot of programs I also do not really know, what they do - except by editing the .desktop file. Laughing

I will add such information, when adding some needed information to the files, because some of them are still available in the current version of LazY Puppy.

RSH

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Tue 08 Jan 2013, 10:29    Post subject: Kowalski
Subject description: jsampler-fantasia
 

RSH wrote:
kowalski wrote:
Thank you and congratulations on a really great implementation of this version 2.0.2, up to date.

Thanks! Very Happy

Also for the Links. Will have a look at this as soon as possible. I'm always interested especially in Audio, Video & Graphics Software.

nancy reagan wrote:
Quite impressive, though of most don't know what they do.

Though you already do a lot of work, would it be hard to give a 1 word description of each sfs, next time ?

Yes it's a lot of sfs files. And yes, most people might not know what they do.

I started LazY Puppy as a project, to build "my own Puppy" and then to see, if anyone else would find it useful and/or will/can use it. Since the beginning I did never really come to a point to use the LazY Puppy - except to use it for developing it.

So, a lot of programs I also do not really know, what they do - except by editing the .desktop file. Laughing

I will add such information, when adding some needed information to the files, because some of them are still available in the current version of LazY Puppy.

RSH


Jsamplera case finally solved itself, because I forgot
earlier about some important matter. So first install the
Puppy Package Manager - qsampler. Important. Do not run!!!
If you run before you run linuxsamplera - will not be
worked!! Then install linuxsampler and liblinuxsampler (the Puppy Package Manager, no, just download and install from the link given earlier).
In a terminal run - linuxsampler, followed by the launch. then
You can easily run qsampler (also jsampler and
jsampler-fantasia after downloading and installing it from the link given earlier).
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Wed 09 Jan 2013, 07:37    Post subject: Kowalski
Subject description: Jsampler
 

Of course, as usual, I forgot to add that it must also be installed Java in order to jsampler appeared on the screen. The problem of "oomidi" still important to solve. I do not know why the automatic translator omitted the word Java.
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2393
Location: Germany

PostPosted: Wed 09 Jan 2013, 07:53    Post subject:  

Actually downloaded the OOMIDI files and made a quick test install.

It complains the not available jack - because the sfs is not loaded. It misses/wants some qt stuff after installing, so I've loaded a Qt4-Kit for the test.

QSample/JSampler files downloaded too, but did not install yet.


EDIT:

Currently I'm getting the Metronome Sound and can use Audio (Sound is there). BUT NO MIDI SOUND!

Any Idea, what is needed for this?
image-2.jpg
 Description   
 Filesize   36.15 KB
 Viewed   574 Time(s)

image-2.jpg


_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Wed 09 Jan 2013, 14:14    Post subject: Kowalski
Subject description: oomidi
 

RSH wrote:
Actually downloaded the OOMIDI files and made a quick test install.

It complains the not available jack - because the sfs is not loaded. It misses/wants some qt stuff after installing, so I've loaded a Qt4-Kit for the test.

QSample/JSampler files downloaded too, but did not install yet.


EDIT:

Currently I'm getting the Metronome Sound and can use Audio (Sound is there). BUT NO MIDI SOUND!

Any Idea, what is needed for this?


MIDI sound will not be, because it must be installed base of sound. Among other things, this is what is jsampler. Starting in oomidi-2011 is quite a pain, so it is better oomidi-2012, in which as I recall is already assembled links to these databases and automatically downloads the database and creates a connection between jsamplerem and oomidi. It is actually quite a pressure vices, I know this because oomidi is integrated into the AV Studio, on which it ran. You can also in some other way, but that's another story and depends on the type of sound card (some have their own memory banks or memory to load a bank of sounds), or a special program introduced at startup to RAM your computer like this system. Unfortunately, I have too slow a computer, 2.66 GHz, 1 GB of memory and is too weak to oomidi in AV Linux and think that a program such as yours, there will be less demanding. The AV Linux to work full oomidi duo processor is required and 3 GHz 4GB RAM I wonder how you started oomidi-2011, I did not succeed. Are you saying that was enough to load these files from the page you gave?! Maybe you installed something in addition to what I do not. The AV Linux:

http://www.bandshed.net/AVLinux.html

there were no such problems. Maybe I'll try again. If anything is unclear, then please ask and I will try to explain the fact that quite a long time already running the Easy oomidi in AV Linux, and I would have to re-install. Jack, of course, must be because oomidi and jsampler passes through it.

Correction.
However, only in the earlier version was in AV Linux oomidi-2011, which has not yet fired, but a long time yet to look into it. oomidi can be run manually or in a terminal by typing "oostudio" for the 2011 version, then set all the parameters in oostudio Jack and the rest of the sound base to form a session, version 2012. - Manually or by typing in the terminal "oostudio-2012" where there are many more automated, so as to obtain such a picture jsamplera:


Yes Jsampler set the basis for sound for each MIDI track oomidi. OOstudio so stores the entire session, so that each time there was no need to set the parameters. I do not know who you QT4 matter, such as written QT4-Kit, the PPM does not have.
OOStudio-2012.1.beta1_001.png
Description 
png

 Download 
Filename  OOStudio-2012.1.beta1_001.png 
Filesize  157.26 KB 
Downloaded  116 Time(s) 
Fantasia - LinuxSampler front end_010.png
Description 
png

 Download 
Filename  Fantasia - LinuxSampler front end_010.png 
Filesize  182.4 KB 
Downloaded  115 Time(s) 
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2393
Location: Germany

PostPosted: Wed 09 Jan 2013, 16:50    Post subject:  

Hi.

Yes, the JSampler looks interesting. In fact that much, that I will spend some time for this - but it will need some days or weeks.

For QQMidi I have installed these files:

- oomidi-2011_2011.3.1-0ubuntu1~lucid7_i386.deb
- liblilv-0-0_0.5.0-1~lucid2_i386.deb
- liblscp6_0.5.6+svn2325-0~lucid1_i386.deb
- libserd-0-0_0.5.0-1~lucid1_i386.deb
- libsord-0-0_0.5.0-1~lucid1_i386.deb
- libsuil-0-0_0.4.4-1+fixed1~lucid1_i386.deb


and loaded the LP2_QT-4.8.0-ph-gst-opgl.sfs, which is a combination of these two PET files:

http://smokey01.com/pemasu/pet_packages-exprimo/qt-4.8.0-webkit-phonon-gstreamer-opengl-dpup.pet
http://smokey01.com/pemasu/pet_packages-exprimo/gstreamer-plugins-deps-0.0.1.pet

converted to SFS with LazY Puppy. To get this to work as SFS I've had to symlink the Qt stuff to /usr/lib, which might not be needed if installing them as PET.

I'm sure, installing this Qt stuff will result in not working applications like TiMidity etc. That's always the problem with Qt - too many different versions and each one will crash another piece of software!

My private LazY Puppy is a bit different to the Web Versions, because it has removed all Qt stuff. This way I can run different programs using different versions of Qt from SFS - actually just one version at a time.

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Wed 09 Jan 2013, 17:11    Post subject: Kowalski
Subject description: oomidi
 

Thanks a lot. I think that now run smoothly oomidi-2012. Probably LP2_QT-4.8.0-ph-gst-opgl.sfs join your base. Oomidi is so good that I almost have a full orchestra in the house, the only parameters depending on the attached samples. Good luck, and expressed admiration for such a quick settlement.


OOmidi 2011 is already running, or properly, have not checked, but oomidi-2012 does not work. In kxstudio and AV linux was indifferent. which will install, I am writing for information, it may have some significance. In addition, incorrectly written, oostudio-2011 runs from the command line rather than from the terminal. Enough for today. I have a lot of time, a week check in action.


EDIT
Sorry, but something else is missing or something is too much - Jack stopped working.
Back to top
View user's profile Send private message 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Thu 10 Jan 2013, 17:09    Post subject: Kowalski
Subject description: oomidi-2012
 

For me, it works. I removed those two files, "pet", Jack moved from the place, as well as oomidi-2011. After uninstalling oom-2011, installed oomidi-2012, of course, did not work again. Made him libqtwebkit2.2 ...... PPM file, fairly long and OOMidi-2012 started. In case of small sample suggest that everything should work properly. Audio is midi files to load. but I have not played with the memory banks of jsampler-fantasia, so do not listen to midi. I hope to oomidi-2011 will not need to go back. These files your "pet" was probably good in your setup you have. In my unfortunately not, but the rest of the files, it seems, have passed the exam. In any case, once again, many thanks for your help, I hope that perhaps more than once will be our pleasure cooperated.
Back to top
View user's profile Send private message 
otropogo


Joined: 24 Oct 2009
Posts: 702
Location: Southern Rocky Mt. Trench

PostPosted: Fri 11 Jan 2013, 02:21    Post subject:  

RSH wrote:
Quote:
The particular appeal of UFRaw is that
:

.


Any links for that?


http://ufraw.sourceforge.net/

http://freecode.com/projects/xfprot

http://bkhome.org/blog/?viewDetailed=02493

_________________
otropogo@gmail.com facebook.com/otropogo
Back to top
View user's profile Send private message Visit poster's website 
kowalski

Joined: 07 Jan 2013
Posts: 9

PostPosted: Sat 12 Jan 2013, 08:30    Post subject: Kowalski
Subject description: oomidi-2012
 

This is probably the ultimate solution for oomidi-2012 in my setup. That's how it looks from the relationship, in this system everything is working properly. It turns out that the information that you file, you only liblscp6_0.5.6 + svn2325-0 ~ lucid1_i386.deb provided during working hours will not leave any mistakes, which at the moment do not notice. So, depending on the part of the "libqtwebkit2.2 ......" experimentally has been uninstalled, without prejudice to actions oomidi. However, the way he left the problem of the "Check dependenciens installed dpkg" - with too much (such as currently not in the picture), the list and the buttons go off the screen at a resolution of 1280x1024, which does not allow for the study depending.
image-1.jpg
Description 
jpg

 Download 
Filename  image-1.jpg 
Filesize  158.76 KB 
Downloaded  112 Time(s) 
Back to top
View user's profile Send private message 
RSH


Joined: 05 Sep 2011
Posts: 2393
Location: Germany

PostPosted: Sun 13 Jan 2013, 11:15    Post subject:  

otropogo wrote:
RSH wrote:
Quote:
The particular appeal of UFRaw is that
:

.


Any links for that?


http://ufraw.sourceforge.net/

http://freecode.com/projects/xfprot

http://bkhome.org/blog/?viewDetailed=02493

Thanks for the Links. Will have a look later.

kowalski wrote:
These files your "pet" was probably good in your setup you have.

Yes, my setup here is a 105 MB sized main sfs file - a lot of backends and libs removed to sfs.

Thanks for all submitted information. I'm sorry, if it won't work, but LazY Puppy is based on Lucid Puppy which is based on Ubuntu 10.04 which is from 2008/2009?

Surely not made to rum specific software out of the year 2012.

However, I have updated the List of avalable SFS files at second post of this thread.

New uploaded:

LP2_Amarok-1.4.10.sfs 13-Jan-2013 06:38 49M
LP2_Amarok_Extension.sfs 13-Jan-2013 06:19 1.9M

LP2_KDEnLiVE-0.7.8.sfs 13-Jan-2013 08:32 257M
LP2_KDEnLiVE_Extension.sfs 13-Jan-2013 06:52 4.2M

The XXX_Extension.sfs files must be downloaded manually, the main files should download automatically from first run by menu entry or RunScript.

If not, go to here and download manually!

Amarok might not work in 2.0.2-003 (conflicting lib which is removed in my version) but KDEnLive does! I have successfully created a video using audio and video tracks and also used some effects - all from sfs, RAM, no save file!

But Amarok runs in my new and first VSP Puppy - which is available also in the Puppy Derivatives Forum.

RSH

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send private message 
the last saviour


Joined: 13 Jul 2010
Posts: 115
Location: Thailand

PostPosted: Fri 18 Jan 2013, 09:06    Post subject:  

Lieber Herr RSH;
Thank you very much for your next feature of TiMidity. I'd just found that its volume slowly responses to adjustment, ~5 seconds. And I had just found that it's a good karaoke midi.
I'm glad that next LP will not have the notorious save function. Remaster should be the major feature of Puppy that attracts a lot of users.
And it will be a good idea to have the automatic update for LP, but there should be option for those who don't want any update and don't want to see that pop up too.
Pmusic has some bug. After boosting LP if I click Media Player--Pmusic 2.6.0 CD player/ripper. Then Pmusic 2.6 audio player won't load.
As I can see in every Lupu puplet, the Nathan wallpaper will always freeze at some step, especially by directly double click the file in the menu.
I found that fullscreen of every browser will freeze the JWM, Opera is the worst. I know you don't have JWM in your version, but all of us still have it. Perhaps it shares the same bug with Nathan wallpaper!
LP2_Ardour-2.8.12.sfs can't be loaded from Menu, but can be loaded from right click.
The ffconverter doesn't work with error message (Your FFmpeg does not support the codec). But PawdioConverter works very well, and faster.
I find LP_Wine is very big comparing to other Wines but I can't see any differnce. Please tell me some differences. It's a pity that I can't load directx from the Wine trick. And it can't be unloaded.
Loading Avogadro from RC gave error "This system does not support OpenGL". And there's no Menu for it.
I found 1 Deutsch app. from the Menu, Mine Computerspiel.
I've just found that one of the app. in LP is developed by someone who considered himself as an idiot. I think of him as a genius but perhaps he lost his self-confidence.
Best regards

_________________
Many bad aliens live in the high building (~50 fl.), some decoration around the top. Near Time Square?

7 giant UFOs, ~10 km long. will perform the next Exodus at the top major cities. No disc type, but funny design which can make U smile or laugh.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 34 of 49 [723 Posts]   Goto page: Previous 1, 2, 3, ..., 32, 33, 34, 35, 36, ..., 47, 48, 49 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1243s ][ Queries: 13 (0.0148s) ][ GZIP on ]