Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 20:08
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Puppy lässt sich nicht auf ein Medium (USB/HDD) installieren
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Zebratta

Joined: 01 Jan 2013
Posts: 2

PostPosted: Tue 01 Jan 2013, 19:43    Post subject:  Puppy lässt sich nicht auf ein Medium (USB/HDD) installieren  

Hallo,
nach 20Jahren als Windows User beschäftige ich mich seit kurzem mit verschiedenen Linux Derivaten. Wen wundert es?! Seit Windows 8 auf dem Markt ist muss sich auch der letzte Microsoft Idealist abwenden Wink

Nun mein Problem:

Puppy Slack 5.4 startet brav von der Live CD. Wenn ich es auf einen USB Stick oder auf eine interne Festplatte installieren möchte, funktioniert das nicht.
Zur Info: ich bin aus der IT Branche (Netzwerk Admin/Hardwaresupport/etc. aber halt auf Win Systemen) kenne mich also mit Partitionen etc aus. Ich habe auch brav den Stick mit ext2/3 und auch mal mit fat formatiert, auch den boot flag gesetzt, bei der HDD auch ext3 und eine swap Partition erstellt. Also alles brav nach Anleitung mit gparted.
Nun starte ich den Universal Installer/wähle dann internal Harddisk/wähle dann meine Festplatte aus und dann klick aufs Hündchen (install puppy to sda1) und dann war es das Exclamation Beim USB Stick natürlich am Anfang USB Laufwerk gewählt. Nix tut sich, Habe auch einen anderen Rechner probiert, genau dasselbe

Danke


Update:
Ich hatte bis vorhin nach dem Start von CD zuerst immer noch das deutsche Sprachpaket von http://distro.ibiblio.org/quirky/pet_packages-noarch/ heruntergeladen und installiert. Nun habe ich das mal nicht installiert und siehe da, die Installation funktioniert. Zumindest dieses eine mal. Aber vielleicht hat ja trotzdem jemand einen Tipp. Ob es daran liegt oder an etwas anderem.

Danke, danke
Back to top
View user's profile Send private message 
der-schutzhund

Joined: 26 Nov 2007
Posts: 781
Location: Blomberg / Germany

PostPosted: Wed 02 Jan 2013, 05:51    Post subject:  

Hallo Zebratta,

zunächst mal wünsche ich dir ein schönes neues Jahr 2013 und viel Spaß und Erfolg mit Puppy!

Mein Tipp wäre, schaue dir mal LazyPuppy 202 an!
Das ist im Grunde das "deutsche" Puppy mit den meisten Funktionen z.B. einer Funktion zur automatischen und kompletten Installation auf Stick (inkl. Formatierung)

Als ich vor einigen Jahren zu Puppy gekommen bin, habe ich genau so etwas gesucht! Da gab es das leider noch nicht und wir haben uns genau mit den Problemen rumgeschlagen, die du jetzt auch hast!

LG

Wolfgang
Back to top
View user's profile Send private message 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Wed 02 Jan 2013, 06:45    Post subject:  

Hallo Zebratta,

willkommen hier im Forum.

Als Netzwerk Admin/Hardwaresupporter kennst du bestimmt ein Problem:
Du bekommst als Fehlerbeschreibung Aussagen wie
"...und dann war es das " oder "Nix tut sich".
Helfen dir solche Aussagen, ein Problem zu lösen?
Quote:
...wähle dann meine Festplatte aus und dann klick aufs Hündchen (install puppy to sda1) und dann war es das.

Friert dein Rechner ein?
Bricht die Installation sang- und klanglos ab, du bist aber noch in einem funktionierenden Puppy? Fehlermeldung?
Ist der Bildschirm schwarz, du siehst aber einen Prompt (#) und kannst über die Tastatur etwas eingeben?

Eine weitere wichtige Frage bei Installation auf HD, hast du voll oder frugal gewählt (frugal ist genauso komplett wie voll)? Hat vermutlich nichts mit deinem Problem zu tun, könnte aber bei späteren Problemen wichtig sein.
Bei Usb ist es einfacher, da gibt es nur frugale Installation.
Quote:
Nun habe ich das mal nicht installiert und siehe da, die Installation funktioniert.
Die Installation auf HD, Usb, beide?

Dass es an dem Sprachpaket liegt, halte ich für unwahrscheinlich, aber das hat nicht viel zu sagen; auch nach mehreren Jahren mit Puppy hält sich die Realität oft nicht an das, was ich glaube Laughing .

Also, je genauer du ein Problem umschreibst, um so besser/schneller kann dir jemand helfen.

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2478
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Wed 02 Jan 2013, 07:30    Post subject:  

rhadon wrote:
...Dass es an dem Sprachpaket liegt, halte ich für unwahrscheinlich, aber das hat nicht viel zu sagen; auch nach mehreren Jahren mit Puppy hält sich die Realität oft nicht an das, was ich glaube Laughing .
...

Ich hab es einfach mal probiert
... und konnte es nachvollziehen.

Mit Sprachpaket meine Konsole wrote:
# puppyinstaller

** (gtkdialog4:18279): ERROR **: gtkdialog: Error in line 5, near token '</label>': syntax error


ohne OK

Mit neuerer (bislang noch nicht veröffentlicher) Version langpack_de-20121221.pet OK
puppyinstaller-de.png
 Description   
 Filesize   36.25 KB
 Viewed   385 Time(s)

puppyinstaller-de.png

Back to top
View user's profile Send private message 
Zebratta

Joined: 01 Jan 2013
Posts: 2

PostPosted: Wed 02 Jan 2013, 15:41    Post subject:  

rhadon:
hast zwar recht, war aber so gemeint wie geschrieben: tut sich nix heißt genau das was passiert: Nichts.
Sonst hätte ich geschrieben: Friert ein, stürzt ab, Blue Screen (äh sorry, is ja kein Win) also Black Screen, ...

L18L: Danke, du hast mich verstanden Wink

der-Schutzhund: Danke, werde ich probieren

Danke an alle für die superschnellen Antworten
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0846s ][ Queries: 13 (0.0351s) ][ GZIP on ]