Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 09:53
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
M.A.J. Toutou 4.3.1 et Langpack Français
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [39 Posts]   Goto page: 1, 2, 3 Next
Author Message
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Wed 02 Jan 2013, 05:48    Post subject:  M.A.J. Toutou 4.3.1 et Langpack Français  

Bonjour à toutes et tous,

Un peu de nouveau en ce début d'année !
Sur le site de Toutou :
- Une mise à jour pour Toutou 4.3.1.
- Une mise à jour du Langpack francais valable sur les dernières versions de Puppy (Wary, Racy, Precise, Slacko etc.).

Lien direct en bas de ce post.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Wed 02 Jan 2013, 08:28    Post subject:  

Bonjour JJ et bonne année !

J'ai installé dernièrement le paquet de langue FR sur Upup Precise 5.4.X.6,
ÉDITÉ :
depuis j'ai un souci sous X à la fermeture, redémarrage ou au retour à l'invite m'obligeant à faire un Ctrl+Alt+Retour AR pour que l'action choisie daigne enfin s'effectuer !
J'ai résolu, c'était juste une erreur de frappe dans : xwin jwm, comme le gestionnaire de fenêtre lancé est conservé dans /etc/windowmanager l'erreur se perpétuait !
(On peut modifier les scripts de fermeture pour éviter ce genre de bêtises !).

Je viens d'entr'apercevoir un problème d'accentuation dans un message après le pivot racine, (multim"carré"dia ...) juste avant le lancement de JWM !

Je vais regarder ça de plus prêt !

...

En fait les caractères accentués ne sont mal affichés que brièvement dans l'état transitoire lors du lancement de la session X, mais pas en mode console pure !
Le fichier de traduction n'est pas en cause...

Remarque :
Le fichier Meboo-chat.desktop (pour /usr/local/bin/meeboview) inclut dans le pet (/usr/share/applications-in/) apparaît ici dans le Menu qu'après l'avoir copié dans /usr/share/applications/, de toutes manières ce service n'est plus disponible !
En remplacement voir imo instant messenger qui est une bonne alternative avec en plus le support de Skype.




Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou

Last edited by Médor on Wed 02 Jan 2013, 14:55; edited 1 time in total
Back to top
View user's profile Send private message 
mifrl

Joined: 02 Jan 2013
Posts: 5

PostPosted: Wed 02 Jan 2013, 14:35    Post subject: [Résolu] GNUMERIC
Subject description: La version 1.10.0 n'ouvre plus les anciens fichiers
 

Bonjour et bonne année 2013,

Utilisateur de toutou 4.3.1 depuis longtemps , je viens de télécharger les mises à jour du 24/12/12. Tout marche bien sauf ... le tableur.
Je suis incapable d'ouvrir un fichier créé avec l'ancienne version de Gnumeric en utilisant la nouvelle version 1.10.0... (en faisant ouvrir fichier, et en sélectionnant le fichier à ouvrir, gnumeric 1.10.0 se ferme aussitôt, si je clique directement sur un fichier à ouvrir, il ne se passe rien)

Aucun problème avec le traitement de texte Abiword.

Quelqu'un a-t-il une solution ?

Merci d'avance

Mifrl

Last edited by mifrl on Mon 07 Jan 2013, 14:17; edited 1 time in total
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 03 Jan 2013, 12:22    Post subject:  

Bonjour à toutes et tous,

@ mifrl
Essaies de lancer gnumeric avec la console et rapportes la réponse.

En attendant une correction, et si tu as besoin du tableur, désinstalles le paquet Gnome.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 03 Jan 2013, 12:57    Post subject:  

Bonjour à toutes et tous,

@ mifrl
Je viens de tester une mise à jour du paquet Gnome Office sur une installation ancienne et Gnumeric fonctionne sans problème.

Essaies de le réinstaller...

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
mifrl

Joined: 02 Jan 2013
Posts: 5

PostPosted: Thu 03 Jan 2013, 14:43    Post subject: GNUMERIC  

Bonjour à tous et merci pour les réponses,

J'ai essayé de lancer Gnumeric via la console , le tableur s'ouvre normalement . Puis j'essaye d'ouvrir un fichier, Gnumeric se ferme immédiatement et la console me délivre une suite d'injures du genre:

(gnumeric : 13707): Gdk-CRITICAL ** : gdk_window_get_parent : assertion 'GDK IS WINDOW (window)' failed
(gnumeric : 13707): Glib-Gobject-CRITICAL ** : g_object_ref : assertion 'G IS OBJECT (object)' failed


Quelques détails étonnants:

- Gnumeric 1.10.0 ouvre sans problème les fichiers que j'avais sauvegardé en .xls avec la version précédente ! Mais la console donne pourtant les mêmes messages d'erreur
- Il n'ouvre pas les fichiers gnumeric sauvegardés à l'instant avec la version 1.10.0

Je vais paraître bête mais où puis-je trouver le paquet pour réinstaller GNOME ?

Merci d'avance

Cordialement
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2533
Location: France

PostPosted: Thu 03 Jan 2013, 18:03    Post subject: Re: M.A.J. Toutou 4.3.1 et Langpack Français  

esmourguit wrote:
Bonjour à toutes et tous,

Un peu de nouveau en ce début d'année !
Sur le site de Toutou :
- Une mise à jour pour Toutou 4.3.1.
- Une mise à jour du Langpack francais valable sur les dernières versions de Puppy (Wary, Racy, Precise, Slacko etc.).

Lien direct en bas de ce post.

Cordialement Wink

En voilà de bonnes nouvelles, merci esmourguit !

Je teste actuellement la mise à jour pour Toutou 431 et j'ai un mini problème : sous Windows 7 (je pratique le côté noir de la force lorsque je suis au boulot), l'antivirus Avast me signale un fichier vérolé /usr/local/xfprot/eicar.com
Quelqu'un a-t-il le même problème ?

Ce qui m'a alerté, c'est que le serveur placé chez Tuxfamily boudait ce paquet (j'avais réussi à l'enligner, mais quelques heures après je n'y avais plus accès).
Du coup, j'ai été obligé de supprimer le paquet pour ne pas risquer de subir une suspension automatique de compte (et donc un arrêt du serveur).

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1733

PostPosted: Thu 03 Jan 2013, 21:45    Post subject:  

Bonsoir Cédric,

EICAR = EUROPEAN EXPERT GROUP FOR IT-SECURITY
Sécurité-informatique.info wrote:
EICAR est un code répondant au niveau signature comme un virus afin de tester les antivirus. Il permet de tester l' efficacité d'une protection virale.

Voir sur ce lien les détails !

Le fichier eicar.com est inclut d'origine avec fprot, donc pas de panique !

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2533
Location: France

PostPosted: Fri 04 Jan 2013, 08:09    Post subject:  

@ Médor
Merci pour cette info, je vais donc pouvoir ré-enligner le paquet (je sais désormais quoi répondre à l'hébergeur).
Very Happy
Back to top
View user's profile Send private message Visit poster's website 
terrail44

Joined: 04 Jan 2013
Posts: 8

PostPosted: Fri 04 Jan 2013, 18:05    Post subject: Re: GNUMERIC
Subject description: La version 1.10.0 n'ouvre plus les anciens fichiers
 

mifrl wrote:
Bonjour et bonne année 2013,

Utilisateur de toutou 4.3.1 depuis longtemps , je viens de télécharger les mises à jour du 24/12/12. Tout marche bien sauf ... le tableur.
Je suis incapable d'ouvrir un fichier créé avec l'ancienne version de Gnumeric en utilisant la nouvelle version 1.10.0... (en faisant ouvrir fichier, et en sélectionnant le fichier à ouvrir, gnumeric 1.10.0 se ferme aussitôt, si je clique directement sur un fichier à ouvrir, il ne se passe rien)

Aucun problème avec le traitement de texte Abiword.

Quelqu'un a-t-il une solution ?

Merci d'avance

Bonjour.

Il suffit de télécharger une dépendance qui manque ici:
http://murga-linux.com/puppy/viewtopic.php?t=52510

Tu télécharges seulement libgsf.

Ca m'est arrivé et tout est rentré dans l'ordre.

Amicalement.

Mifrl
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2533
Location: France

PostPosted: Fri 04 Jan 2013, 18:24    Post subject: Re: GNUMERIC
Subject description: La version 1.10.0 n'ouvre plus les anciens fichiers
 

terrail44 wrote:
...
Je suis incapable d'ouvrir un fichier créé avec l'ancienne version de Gnumeric en utilisant la nouvelle version 1.10.0... (en faisant ouvrir fichier, et en sélectionnant le fichier à ouvrir, gnumeric 1.10.0 se ferme aussitôt, si je clique directement sur un fichier à ouvrir, il ne se passe rien).
...
Il suffit de télécharger une dépendance qui manque ici:
http://murga-linux.com/puppy/viewtopic.php?t=52510

Tu télécharges seulement libgsf.

Ca m'est arrivé et tout est rentré dans l'ordre.
...

Merci terrail44.

Si d'autres utilisateurs peuvent confirmer ce problème et sa résolution, nous pourrons corriger rapidement le paquet actuellement mis en ligne.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
mifrl

Joined: 02 Jan 2013
Posts: 5

PostPosted: Sat 05 Jan 2013, 05:34    Post subject: GNUMERIC 1.10.0  

Bonjour ,

Génial !
J'ai téléchargé libgsf comme indiqué et maintenant GNUMERIC fonctionne parfaitement !
Merci beaucoup à TERRAIL44

J'en profite pour signaler un autre problème (qui n'a sans doute rien à voir) :

Depuis la mise à jour toutoulinux du 24/12/12, l'imprimante à disparu du menu fichier/imprimer sur la plupart des logiciels (Gnumeric, abiword mais aussi seamonkey, gimp, etc...).
En allant dans CUPS, l'imprimante est toujours là mais l'impression d'une feuille de test échoue avec le message : "/usr/lib/cups/filter/foomatic-rip-hplip failed"
J'ai supprimé l'imprimante dans cups pour la réinstaller mais rien n'y fait.

L'imprimante est une C4480 PHOTOSMART HP qui fonctionnait jusqu'à maintenant parfaitement bien avec Toutou avant mise à jour (aussi bien en USB qu'en réseau sur une livebox2).
ESt-ce lié au passage en CUPS 1.3.11 ?

Merci d'avance pour votre aide

mifrl
Back to top
View user's profile Send private message 
Pelo


Joined: 10 Sep 2011
Posts: 3221
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 05 Jan 2013, 07:11    Post subject: Le lien fonctionne maintenant ? Pas l'ISO ?
Subject description: Réparez vite fait !
 

Je parle du lien mentionné sur le site de Toutou. Je vas verifier. J'ai besoin d'une Toutou neuve (reconditionnée).
Toujours pas de nouvelle version ? Et nos étrennes alors ?
Bon, la 4.3.1 continue a bien tourner. Et je crois qu'en France ce sont des nouveaux-venus à Linux, qui téléchargent l'ISO via les sites Internet français.
Pour eux, c'est nouveau, une distro linux, qui a ce qu'il faut à sa première apparition. Et pour pas cher, et pour pas gros. Mais elle fait le maximum.

Eh attention, si Gnumeric ne fonctionne pas du premier coup, les petits nouveaux ne vont pas chercher à comprendre...
Refaites l'ISO. on tourne à 1500 téléchargements par mois sur Lili Linux Live USB creator !
nonnon.png
Description  C'est bien là ? erreur site tux family not found
png

 Download 
Filename  nonnon.png 
Filesize  44.24 KB 
Downloaded  260 Time(s) 
toutou.jpg
Description  Un peu de pub pour Lili Live USB Creator au passage.
jpg

 Download 
Filename  toutou.jpg 
Filesize  198.58 KB 
Downloaded  273 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 2533
Location: France

PostPosted: Sat 05 Jan 2013, 08:06    Post subject:  

Le dépôt Toutou placé chez Tuxfamily va être inaccessible pendant quelques heures. Vous allez devoir attendre pour tester les mises à jour.

Plus d'infos ici Download repositories master source failed http://www.tuxfamily.org/
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Sun 06 Jan 2013, 07:19    Post subject: Re: GNUMERIC 1.10.0  

Bonjour à toutes et tous,
mifrl wrote:
J'en profite pour signaler un autre problème (qui n'a sans doute rien à voir) :

Depuis la mise à jour toutoulinux du 24/12/12, l'imprimante à disparu du menu fichier/imprimer sur la plupart des logiciels (Gnumeric, abiword mais aussi seamonkey, gimp, etc...).
En allant dans CUPS, l'imprimante est toujours là mais l'impression d'une feuille de test échoue avec le message : "/usr/lib/cups/filter/foomatic-rip-hplip failed"
J'ai supprimé l'imprimante dans cups pour la réinstaller mais rien n'y fait.

L'imprimante est une C4480 PHOTOSMART HP qui fonctionnait jusqu'à maintenant parfaitement bien avec Toutou avant mise à jour (aussi bien en USB qu'en réseau sur une livebox2).
ESt-ce lié au passage en CUPS 1.3.11 ?

Merci d'avance pour votre aide

mifrl

Il semble y avoir un problème avec la version de Cups dans le paquet de mise à jour du 24 décembre.
J'ai refait un paquet de mise à jour (daté du 6 janvier) sans cette version de Cups (et avec la lib libgsf manquante pour Gnumeric) et une version séparée de Cups 1.3.11 : ICI
Essaies d'installer cette version séparée de Cups 1.3.11 et vois si ça fonctionne.
Si ça ne fonctionne pas désinstalles cette version et vois, à nouveau, si ça fonctionne.

Avec toutes mes excuses.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [39 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0987s ][ Queries: 13 (0.0116s) ][ GZIP on ]