Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 15 Sep 2014, 05:36
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
abiword 2.9.2
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
musher0


Joined: 04 Jan 2009
Posts: 4231
Location: Gatineau (Qc), Canada

PostPosted: Sat 22 Dec 2012, 08:43    Post subject:  abiword 2.9.2  

Bonjour, ASRI et cie.

Voici mon paquet abiword 2.9.2 pour le Puppy Precise 5.3.0 d'oldyeller.

http://murga-linux.com/puppy/viewtopic.php?search_id=1881784375&t=80500

En effet je ne l'avais pas annoncé du côté franco. Poids des paquets : un peu plus de 12 Mo.

L'interface ne ressemble pas à celle à laquelle on est habitué, parce que ce nouvel abiword intègre des éléments de GTK 3. Faut faire avec : on ne peut pas changer une interface basée sur GTK 3 dans nos Puppys utilisant GTK 2. (Voir capture d'écran ci-jointe).

Un utilisateur sur le fil anglais, qui avait déjà abiword 2.9.1, m'a dit que l'installation de mon paquet l'avait laissé avec son 2.9.1. Savait-il installer correctement un paquet pet ? Je n'ai pas pu répondre à sa question, faute de détails.

Chez moi, ça fonctionne dans le Precise 5.3.0. d'oldyeller. Je ne l'ai pas testé dans d'autres Puppys. Donnez-m'en des nouvelles ?

De plus, j'ai mis aussi à disposition un paquet d'utilitaires (faute de meilleur mot), dont des fontes TTF et des fontes ghostscript difficles à trouver. Ça vaut peut-être la peine de télécharger ce paquet-ci juste pour les fontes ghostscript.

Enfin, technosaurus m'avait informé à l'époque qu'une v. 2.9.3 était sortie. Mais maintenant, c'est le Temps des Fêtes, et j'ai plutôt envie d'aller jouer dans la neige et de socialiser que de compiler un abiword ! ( Ça peut attendre jusqu'en 2013 !

Joyeuses Fêtes à tous, incidemment !

musher0
abiword-2.9.2.jpg
Description 
jpg

 Download 
Filename  abiword-2.9.2.jpg 
Filesize  50.24 KB 
Downloaded  255 Time(s) 

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2432
Location: France

PostPosted: Tue 25 Dec 2012, 19:01    Post subject: Re: abiword 2.9.2  

musher0 wrote:
...
L'interface ne ressemble pas à celle à laquelle on est habitué, parce que ce nouvel abiword intègre des éléments de GTK 3. Faut faire avec : on ne peut pas changer une interface basée sur GTK 3 dans nos Puppys utilisant GTK 2. (Voir capture d'écran ci-jointe).
...

Bonjour musher0,
Merci pour ce paquet que je vais prochainement tester, les fonctionnalités que tu as ajoutées semblent très intéressantes.
Pour ce qui est du problème de la version GTK, c'est une mauvaise nouvelle. L'aspect d'Abiword 2.9.2 n'étant pas agréable (cf. ta capture d'écran).
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4231
Location: Gatineau (Qc), Canada

PostPosted: Tue 25 Dec 2012, 23:34    Post subject:  

Allô, ASRI.

En effet, au sujet de l'habillage de ce nouvel abiword, c'est pas fameux. Mais on n'y pourra rien tant que nos Puppys n'auront pas intégré GTK 3.0. Cela dit, si on doit écrire quelque chose dans abiword, on va l'écrire, pas vrai ? Et vu le nombre de modules présents dans cet abiword nouveau, on est quand même gagnant, je pense.

@tous, et mandibule2005 en particulier :
Je viens d'essayer, et ce nouvel abiword 2.9.2 fonctionne bien tel quel dans le Puppy Precise 5.4.2 (beryl) de mandibule. Bonne nouvelle, ça.

8-bit, membre du côté anglo, m'apprend à l'instant qu'il manque des biblios pour qu'il tourne dans le slacko 5.4 tout neuf. Si vous voulez vous joindre à lui pour chercher les biblios qui manquent et apporter une solution, allez-y. Pour ma part, je ne connais pas suffisamment les différences entre slacko et precise pour m'y essayer. (Mais j'ai énormément de respect pour son auteur 0micko, qui fait de l'excellent boulot avec cette "race" de Puppys.) Et puis, il est sage de ne pas éparpiller ses efforts.

Enfin, un autre appel à collaboration : tous les modules de cet abiword s'affichent, et en théorie, ils devraient fonctionner. Mais entre la théorie et la pratique, la rivière peut être large. Donc, si vous pouviez m'indiquer où trouver les formats rares que peuvent traiter certains de ces modules, je vous en serais reconnaissant. Le groupe sans doute aussi, j'imagine. Et encore une fois, si vous voulez en tester quelques-uns vous-mêmes et produire ici une ligne ou deux de compte rendu, ce serait bien.

Le jour de Noël s'achève ici, mais Joyeuses Fêtes quand même à toutes et à tous : il reste une semaine, non ?! Smile

musher0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
musher0


Joined: 04 Jan 2009
Posts: 4231
Location: Gatineau (Qc), Canada

PostPosted: Tue 25 Dec 2012, 23:41    Post subject:  

Si vous cliquez sur "Aide" ou sur F1, abiword 2.9.2 vous emmène à
http://www.abisource.com/help/en-US/index.html

L'aide en français est à http://www.abisource.com/help/fr-FR/

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1682

PostPosted: Wed 26 Dec 2012, 08:36    Post subject:  

Bonjour,

musher0 wrote:
En effet, au sujet de l'habillage de ce nouvel abiword, c'est pas fameux. Mais on n'y pourra rien tant que nos Puppys n'auront pas intégré GTK 3.0

Il existe l'option de compilation "--with-gtk2", la dernière version des sources étant abiword-2.9.4 !

Le deuxième chiffre de version de cette série étant impaire (9), indique qu'il s'agit de versions de développement donc par nature instable même si je n'ai pas remarqué de dysfonctionnement grave pour la version 2.9.1 (gtk2) de l'ASRI-300, la dernière version stable actuelle étant encore abiword-2.8.6.

Reste que la compilation d'abiword n'est pas si simple, elle nécessite de nombreuses dépendances...

Voir aussi la page d'aide d'abiword en français

Passez de bonne fêtes,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto TTL
Back to top
View user's profile Send private message 
musher0


Joined: 04 Jan 2009
Posts: 4231
Location: Gatineau (Qc), Canada

PostPosted: Wed 26 Dec 2012, 13:02    Post subject:  

Bonjour.

Le menu de cet abiword a une rubrique "RDF". http://fr.wikipedia.org/wiki/Resource_Description_Framework

Quelqu'un a-t-il utilisé ce format ? En quoi est-il utile ?

Merci d'avance.

musher0

_________________
"Logical entities must not be multiplied needlessly." / "Il ne faut pas multiplier les êtres logiques inutilement." (Ockham)
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0600s ][ Queries: 13 (0.0039s) ][ GZIP on ]