Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 21:53
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
More seamonkey 2.13.2 questions (MOST ANSWERED)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Tue 18 Dec 2012, 22:19    Post subject:  More seamonkey 2.13.2 questions (MOST ANSWERED)  

I followed the Dingo's method for installing this version of seamonkey on a full HDD install of 3.01. I also dowloaded the flashplayer file as stated by Dingo and simply extracted libflashplayer.so to the newly created plugins directory.

However I am unable to play any youtube videos. Depending on where the cursor is I get either a black pane or, I assume, a white pane. Nothing is downloaded, no progress bar, nothing! In about:plugins I have Shockwave Flash 11.2 r202.

1. What do I need to do?

2. I have had a senior's moment and have been using the browser with cookies enabled. I have changed the preferences to block cookies and labouriously deleted them one at a time. It was simply a one click operation in the 1.xx I was using. For future reference is there any way to do a "global" cookie delete?

Last edited by Mercedes350se on Sun 23 Dec 2012, 16:56; edited 1 time in total
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Thu 20 Dec 2012, 07:41    Post subject:  

1)

You can check if your browser is detecting flash by going to
http://www.adobe.com/software/flash/about/
if install and detected the version of flash will be displayed

---
2)

In seamonkey 2.5 you can delete all cookies by going to
Tools > Clear Private Data

Tick "cookies" and click clear "private data now"

Twisted Evil

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Thu 20 Dec 2012, 21:23    Post subject:  

Thank you.

1. When I tried with my seamonkey 1.xx the site showed the correct flashplayer as expected.

There is obviously something wrong with my 2.13.2 install because nothing showed.

As stated I have libflashplayer.so in the /seamonkey/plugins directory. As a test I copied it to the /seamonkey directory but no change.

Is there something else that I should have installed - there are quite a few files in the download?

2. Excellent. Thank you again.
Back to top
View user's profile Send private message 
OscarTalks

Joined: 05 Feb 2012
Posts: 926
Location: London, England

PostPosted: Thu 20 Dec 2012, 22:40    Post subject:  

Not sure about the Puppy version or the old SeaMonkey version but normally with SeaMonkey 2.13.2 I would expect to see libflashplayer.so in /usr/lib/mozilla/plugins not in any path with /seamonkey included in it.
_________________
Oscar in England

Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Fri 21 Dec 2012, 17:46    Post subject:  

In my install /usr/lib/mozilla is a link to seamonkey which in turn is a link to /usr/lib/seamonkey-1.1.2.

Note that 1.1.2 was updated a long time ago to 1.1.16 following a method outlined on this forum.

I am using Shockwave Flash 9.0.r31 with 1.1.16. - which works a treat.

I would like to be able to retain this setup and use Flashplayer 11.xx with my seamonkey 2.13.2.

How do I do this?

Edit: In my 2.13.2 install about:plugins shows Shockwave Flash 11.2 r202 so it would seem that the browser "knows it is there" but no youtube!

Edit2: After searching the Beginners Help for something else I came across this - on about the 17th page!!:

http://www.murga-linux.com/puppy/viewtopic.php?t=77256

Downloaded 10.3 r183 and all is good. Well no. With the older flash version the clip is saved in /tmp but this one doesn't. Oh well back to the drawing board.
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sat 22 Dec 2012, 15:16    Post subject:  

so with older hardware flash 11 doesn't work?

Quote:
With the older flash version the clip is saved in /tmp but this one doesn't. Oh well back to the drawing board.


Why is it important that clip is saved in /tmp ?
Twisted Evil

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Sat 22 Dec 2012, 21:30    Post subject:  

darkcity wrote:
so with older hardware flash 11 doesn't work?
... Why is it important that clip is saved in /tmp ?


On my machine it would seem so. seamonkey shows it in about:plugins but no youtube.

It is not important that the clip is saved in /tmp. That is where it is placed automatically with Flash 9.0.r31 in 1.1.16.

"If" it is saved using 10.3 r183 in 2.13.2 great but I do not know where it is.

The next question is, obviously, if the clip is not saved using 10.3 r183 then how do I do it?
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sun 23 Dec 2012, 07:09    Post subject:  

Have you tried gtk youtube viewer? you can ditch the browser altogether Twisted Evil

http://www.murga-linux.com/puppy/viewtopic.php?t=76835

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
8-bit


Joined: 03 Apr 2007
Posts: 3393
Location: Oregon

PostPosted: Sun 23 Dec 2012, 13:52    Post subject:  

The latest version of Flashplayer seems to install to a newly created mozilla directory in /usr/lib/.

I am using a system-linked /mnt/home/.mozilla directory and so I wonder if the plugin is being installed to the right place or things have changed with Seamonkey version 2.14.1.

I already had installed Flashplayer previously and I do not understand why it was not picked up from my linked mozilla directory.

I do not think it is so much a Puppy question as one for the Seamonkey forum or feedback to them.

Also, I had a lot of YouTube videos start appearing as black screen and refusing to play.
It turned out that unbeknown to me, I had been selected as a tester of the HTML5 video format.
I seem to remember right-clicking on the video window to get out of the HTML5 format and then the videos were playable.
Back to top
View user's profile Send private message 
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Sun 23 Dec 2012, 16:48    Post subject:  

darkcity and 8-bit, Thank you both.

It would be nice if the clips were placed somewhere on the computer with 2.13.2 but it is no real bigee.

The gtk youtube viewer seems to be only for much later versions of Puppy - I am still very happy with 3.01 (but do also have frugal installs of 4.1.2 and macpup 5.2.8 which are very rarely used).

I will mark the thread answered.
Back to top
View user's profile Send private message 
darkcity


Joined: 23 May 2010
Posts: 2479
Location: near here

PostPosted: Sun 23 Dec 2012, 17:19    Post subject:  

how about the unplug pluggin for seamonkey? for saving utubes

http://puppylinux.org/wikka/unplug

_________________
helping Wiki for help | IF SendSpace link = "dead" THEN PM me ("up file to http://meownplanet.net/")
Back to top
View user's profile Send private message Visit poster's website 
Mercedes350se

Joined: 16 Apr 2008
Posts: 649

PostPosted: Fri 04 Jan 2013, 23:24    Post subject:  

darkcity, Thank you.

Browsing this forum I found in Makoto's post of Wed Jan 02, 2013 10:01 pm the following:

"Note it is reported that the latest flashplayer11 has a problem with some old AMD CPU's. Choose older version in this case."

It would seem the above applies in my case.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0702s ][ Queries: 12 (0.0060s) ][ GZIP on ]