Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 04:44
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
ASRI Edu Profs (enseignants et linuxiens débutants)
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 10 of 12 [176 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12 Next
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sat 01 Dec 2012, 21:34    Post subject: Re: Rappel Lucid 5.2.8 est muette sur beaucoup d'ordis
Subject description: La solution maintenant existe : pet alsa 10.24
 

Pelo wrote:
J'ai acheté les CDs d'Asri. Mais une ordinateur sans son c'est pas terrible.
Je suis très offusqué que l'on ait ignoré notre remarque sur les forums de Lucid. Heureusement qu'on s'est débrouillés entre nous pour donner la parole à cette distro très bien par ailleurs.
Maintenant qu'elle fonctionne pour tous, ils l'abandonnent. Va comprendre !

Bonjour Pelo,
Juste une petite question. Quand tu dis "j'ai acheté les CD d'ASRI", tu veux dire quoi ?
Tu as trouvé un vendeur qui te vend une distribution libre et gratuite ??
Ma question peut paraître stupide, mais je sais que le commerce est capable de bien des choses.


@ tous
Pour ce qui est de l'abandon de Lucid, c'est un peu compliqué.
Très nombreux sont les utilisateurs de Puppy Lucid (et des ses dérivés), hélas le développeur principal est dans l'obligation d'arrêter le développement de cette distro.
C'est évidemment une énorme perte car, cette version de Puppy avait bénéficié de très nombreuses améliorations non présentes dans les Puppy officielles.
Depuis, BK (le créateur de Puppy) a repris l'idée d'une distro compatible avec les dépôts Ubuntu en créant Puppy precise. Cette nouvelle version bénéficie d'un kernel récent et est basée sur la denière woof (base de Puppy), mais la convivialité et l'efficacité sont loin de Puppy Lucid.
Il ne reste plus aux utilisateurs qu'à reprendre les bonnes idées de Puppy Lucid pour les intégrer dans Puppy Precise...

Remarque : pour ce qui est des versions ASRI édu, une mise à jour de la version 300 (basée sur Puppy Lucid) sera proposée dans quelques mois. A cette occasion, une Pupplet fr Puppy Lucid sera éventuellement mise en ligne (selon les besoins/avis des utilisateurs de ce forum).
Back to top
View user's profile Send private message Visit poster's website 
sub13


Joined: 20 Sep 2008
Posts: 283
Location: Près de Marseille (France)

PostPosted: Fri 07 Dec 2012, 03:00    Post subject:  

bonjour

je teste en live sur clé usb, tout fonctionne bien sur mon portable dell latitude d400, l'ergonomie est bien étudiée

j'ai ajouté firefox par contre parfois la page internet se ferme toute seule ainsi que le navigateur ! Il me semble avoir déjà vu ça en mode live avec une toutou linux, mais si vous avez une idée !

bon je teste et je verrai par la suite pour l'installer sur le pc en croisant les doigt pour que le boot s'installe bien voir mon post remettre une toutoulinux a la place de windows XP


merci à suivre

_________________
portable Dell latitude D400
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sat 08 Dec 2012, 07:26    Post subject:  

@ sub13
Ok, tiens-nous informés.
Back to top
View user's profile Send private message Visit poster's website 
sub13


Joined: 20 Sep 2008
Posts: 283
Location: Près de Marseille (France)

PostPosted: Sat 08 Dec 2012, 09:08    Post subject:  

Rebonjour

maintenant firefox s'ouvre mais la fenêtre se fige (le clic sur les liens sont inopérants par exemple dans la liste des messages yahoomail si je clique sur un message ça ne donne rien)

je dois forcer la fermeture du logiciel,

Par contre pour les autres applications comme OOOlight pas de soucis .....sur le même pc sous WinXP cela fonctionne donc pas de soucis de souris !

Je vais retester ce week-end en supprimant le fichier de sauvegarde (en fait je renome sfs en sfx) des fois que j'ai fait un mauvais réglage des paramètres.

merci

_________________
portable Dell latitude D400
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Mon 10 Dec 2012, 14:38    Post subject:  

sub13 wrote:
Rebonjour

maintenant firefox s'ouvre mais la fenêtre se fige (le clic sur les liens sont inopérants par exemple dans la liste des messages yahoomail si je clique sur un message ça ne donne rien)

je dois forcer la fermeture du logiciel,

Par contre pour les autres applications comme OOOlight pas de soucis .....sur le même pc sous WinXP cela fonctionne donc pas de soucis de souris !

Je vais retester ce week-end en supprimant le fichier de sauvegarde (en fait je renome sfs en sfx) des fois que j'ai fait un mauvais réglage des paramètres.

merci

Bizarre, habituellement les plantages des navigateurs web sont liés à une utilisation en liveCD sans sauvegarde, ce qui n'est pas ton cas.

Tu peux effectivement retester sans le fichier de sauvegarde, en le renommant ou en utilisant l'option ram lors du boot de la distribution.

Pour obtenir de plus amples informations sur l'erreur, tu devrais lancer ces navigateurs via un terminal (une console). Tu actives le terminal, tu écris firefox, puis tu valides avec la touche Entrée. Pour Seamonkey, il faut écrire seamonkey.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
sub13


Joined: 20 Sep 2008
Posts: 283
Location: Près de Marseille (France)

PostPosted: Mon 10 Dec 2012, 17:26    Post subject:  

Bonsoir

en mode console j'obtiens sur plusieurs tests

Quand firefox se ferme ça indique

sh-4.1# firefox
/usr/bin/firefox: line 5: 9383 Processus arrêté /usr/lib/firefox/run-mozilla.sh /usr/lib/firefox/firefox
sh-4.1#

sh-4.1# firefox
/usr/bin/firefox: line 5: 9564 Processus arrêté /usr/lib/firefox/run-mozilla.sh /usr/lib/firefox/firefox

sh-4.1# firefox
(firefox:11568): Pango-WARNING **: libthai.so.0: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type
/usr/bin/firefox: line 5: 11568 Processus arrêté /usr/lib/firefox/run-mozilla.sh /usr/lib/firefox/firefox
sh-4.1#


merci

_________________
portable Dell latitude D400
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2169
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Mon 10 Dec 2012, 18:54    Post subject: Re: Rappel Lucid 5.2.8 est muette sur beaucoup d'ordis
Subject description: La solution maintenant existe : pet alsa 10.24
 

bonjour

ASRI éducation wrote:

@ tous
Pour ce qui est de l'abandon de Lucid, c'est un peu compliqué.
Très nombreux sont les utilisateurs de Puppy Lucid (et des ses dérivés), hélas le développeur principal est dans l'obligation d'arrêter le développement de cette distro.
C'est évidemment une énorme perte car


c'est pourquoi BK a mis la main sur sa distribution longue durée, pour lui assurer lui-même de la pérénité en conformité avec ses propres méthodes, car plusieurs chemins mènent à Rome, surtout en informatique, et, et, souvent, on ne travaille pas volontiers dans les listings sources des autres...

ors il s'avère que le forum de Puppy n'est plus l'endroit parfaitement tranquille qu'il fut longtemps.

plusieurs développeurs hors classe on quitté les lieux après des altercations fumantes et BK le sait (Iguleder, Bigbass etc.). d'autres les ont quittés en plus suite à des évolutions dans leur vie: MU, modérateur des forums en langues étrangères de ce forum, a fini ses études et a sans doute d'autres activités qu'à l'âge ou il était bachelier, puis étudiant!

Quote:
cette version de Puppy avait bénéficié de très nombreuses améliorations non présentes dans les Puppy officielles.


les Puppy officiels sont dédiés à certains usages. et cela fait qu'ils sont décriés, et ce particulièrement chez les utilisateurs francophones.

mais je crois que c'est

a/ parce que les utilisateurs ont usé de la liberté du libre et source divulgué pour aller au-delà de ce pourquoi le système a été conçu. c'est comme tenter l'amérissage d'un avion qui n'y est pas prévu: après on ne peut pas se plaindre qu'il coule!

b/ parce que l'on veut mettre en valeur ses propres réalisations, au prix de devoir critiquer le système d'origine!

réduire un système tel que Linux n'est possible qu'en faisant des concessions. autant BK en anglais que Christophe en français on décrit pas à pas quelles concessions sont à faire (Slitaz from scratch!), dans leur cas, et pourquoi et comment

de plus, Linux vient de franchir des tas de problèmes déterminants, les nouvelles versions de X.org, de Gnu-Grub etc. initialement (quasiment) sans doc! des pertes de temps colossales pour le développeur déterminant unique que fut BK jusqu'au lancement de Woof (on compte sur les doigts de la main ceux qui on développé aussi avec T2!). pertes de temps dont il n'avait nullement besoin, car c'est Woof qu'il avait en tête, et ceci avait été annoncé d'avance, et non pas remettre sur pied la visualisation graphique! les versions 4.n de Puppy datent de cette période! des erreurs magistrales ont été commises en raison du caractère hermétiquement cachotier d'abord de divulgation des infos. elle a eu lieu, mais dans des listes courriels auxquelles il aurait fallu être abonné, encombrées de messages plus ou moins perturbateurs de gens qui se plaignent ou noient les problèmes dans des détails mineurs. elle a eu lieu aussi dans les discussions instantanées de l'IRC auxquelles on assiste ou que l'on manque à tout jamais, car peu de ces listes IRC ont un archive plublic (mais il y en a! toutefois, là encore, tout se trouve noyé). Seulement beaucoup plus tard la doc devint accessible en succint et aisément sur le site d'Ubuntu.

je trouve cette critique maintenant permanente sur le forum francophone, qui a, certes, amélioré une version problématique, tout le monde le sait, au lieu d'aller de l'avant avec le gros de la troupe. ce fut malheureusement le fruit d'un mauvais concours de circonstances! Si Toutou avait été bãti avec T2 et sur Puppy 3. les bâtisseurs francophone auraient même pu l'actualiser entièrement eux-mêmes en se basant sur slackware dont le mode d'installation fut toujours entièrement compatible avec Puppy (c'est ce qui fut fait plus tard avec Slacko... Slacko n'était plus prévu officiellement au programme Rolling Eyes ; mais tout ce qui fut Slackware chez Puppy fut toujours de qualité, car à l'origine de Puppy même. Cette évolution allait totalement dans le sens des convictions de BK!).

donc, peu fairplay cette critique!

BK n'a pas voulu améliorer au prix d'un énorme travail, que vous avez fait, ok, une version passagère de son système, mais aller de l'avant au lieu de seulement améliorer! c'est un choix! de plus, ses versions, à lui, même passagères, ont été suffisamment corrigées pour qu'on puisse en dire: elles font leur boulot dans le cadre des définitions.

Et il en va quasi de même pour les premières versions 5.n

Quote:
Depuis, BK (le créateur de Puppy) a repris l'idée d'une distro compatible avec les dépôts Ubuntu en créant Puppy precise. Cette nouvelle version bénéficie d'un kernel récent et est basée sur la denière woof (base de Puppy), mais la convivialité et l'efficacité sont loin de Puppy Lucid.
Il ne reste plus aux utilisateurs qu'à reprendre les bonnes idées de Puppy Lucid pour les intégrer dans Puppy Precise...

Remarque : pour ce qui est des versions ASRI édu, une mise à jour de la version 300 (basée sur Puppy Lucid) sera proposée dans quelques mois. A cette occasion, une Pupplet fr Puppy Lucid sera éventuellement mise en ligne (selon les besoins/avis des utilisateurs de ce forum).


quel est l'étalon de convivialité et efficacité?

par exemple la Wbar: dans beaucoup de versions de Puppy où elle fut rajoutée, elle est cachée sous ma fenêtre ouverte de navigateur et de traitement de texte, s'il n'y a que ça d'ouvert sur mon bureau, car c'est vraiment le minimum!

alors que le tray de JWM est dynamique (simple réglage)! quelque soit l'encombrement de mon bureau, il réapparait instantanément dans TURBOPUP Xtreme 4.2: Il y est placé, LOGIQUEMENT, à la verticale à gauche, ce qui veut dire en début de lignes d'écriture occidentale, les arabes et juifs préfèreraient sans doute à droite, écrivant dans le sens contraire, et les chinois / japonais le haut de l'écran, là où est la Wbar, le plus souvent (pas sur apple, qui n'est pas asiatique, chacun le sait Idea )

vous parlez, là, souvent, de critères purement subjectifs, qui ne se défendent pas plus que les autres.

on parle de tralala, on parle d'enjolivures...

c'est pourquoi je tentai à plusieurs reprise de vous orienter vers d'autres systèmes, plus voués à être bricolés, au lieu de s'enferrer à vouloir faire d'un animal qu'on appelle "chiot" un éléphant avec des cornes de cerf et des plumes d'oiseau...

BK a fait humblement des chiots... Comme son collègue de Debris Linux, qui avait commencé avec un chaton (un 100 % compatible Ubuntu démarrant live à 180 Mo et ce en 4 langues, puisque sont créateur est suisse, comme celui de Slitaz, aussi quadrilingue de but en blanc)

Slitaz est plus ouvert, mais un Slitaz, bien installé, prend 2 Go faciles sur le disque dur! Ce en démarrant de 30 Mo/34 Mo en mode déjà graphique. Impossible de le squasher ensuite au format d'un CD!

Les diverses réductions de Puppy étaient vouées à être engraissées. Pourtant personne n'a jamais trop mordu. Il y en a eu plusieurs de ces versions réduite, officielles ou non, suffisamment, mais jamais une version spécialisée n'a résulté d'une telle version (à voir ce qui va se passer maintenant avec Archpup, du jamais vu: un Puppy se basant sur une distro sans version, en actualisation perpétuelle! un peu comme l'avait voulu Iguleder avec SID, -SID qui ne l'est pas vraiment, car il vise la production de la testing, puis de la nouvelle stable-, uniquement que Arch est toujours plus à jour même que SID ou qu'Ubuntu): est-ce qu'elle va aboutir sur un renouveau réel de fécondité dans Puppy? Ce serait alors simultanément un grand virage! Peut-être un Puppy avec des puplets sans version dès qu'un woof permettra de remettre à jour la base épisodiquement?

La seule distro 100 % et uniquement francophone, NuTyx, une automatisation de la construction de Linux, bien au-delà de Woof, car dans, aujourd'hui, une intégration parfaite quasi (pas tout à fait, je pense qu'ils en ont encore pour 6 mois) réussie, se meurt par méconnaissance du public. Avec un script de construction, tout découle des sources!

Et enfin, une distro germano-anglaise du monde Puppy refaite par la collaboration entre un codeur hors classe, il n'est pas enseignant mais génial programmeur, et un enseignant des grandes classes d'un collège technique sur deux ans!!! deux ans de dialogue quasi quotidien: ce Puppy est resté universel, car ce qu'on nécessite en classe est bien plus vaste que ce qu'on demande à un micro-système tout venant, mais a été refait de fond en comble. Je crois savoir que la régionalisation pour les pays francophones ne poserait pas de problème, tant que Rainer (René) gardera sa bonne humeur (il m'a semblé déjà sur ce forum un peu soupe au lait) car ce forum a l'art et la science de savoir de froisser et ainsi chasser ses meilleurs éléments (la liste n'en est pas courte)!

cordialement
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1838

PostPosted: Mon 10 Dec 2012, 20:23    Post subject:  

Bonsoir,

@ Oui,

Oui wrote:
Si Toutou avait été bãti avec T2 et sur Puppy 3. les bâtisseurs francophone auraient même pu l'actualiser entièrement eux-mêmes en se basant sur slackware dont le mode d'installation fut toujours entièrement compatible avec Puppy


Toutou n'est que la version française de Puppy !

La numérotation étant identique, Toutou 2.17 et 3.1.4 sont compatibles Slackware 12 !

TZX_pup 4.5 de big_bass est basé sur Slackware 12.2.0 avec même sont gestionnaire de paquets...

Cordialement,
Médor.

_________________
Recherches Puppy|Index Puppy|Index FR|Tuto Toutou
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2169
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Tue 11 Dec 2012, 11:40    Post subject:  

bonjour Médor

oui, Puppy, et les repères dans les numérotations! c'est tout une science, car pour BK, son Puppy se suffit à lui même, est une maison complète et entièrement meublée, et a même des portes et fenêtres ouvertes vers le monde extérieur.

non, les numéros ne concordent pas:

1 fut le premier puppy stable, 2 fut un remanié pour rationaliser la gestion des systèmes de fichiers (le premier 1, le 1.0, n'avait même pas de sauvegarde; elle n'apparut qu'avec le 1.01 ou 1.02! Donc ces fichiers extérieurs greffés étaient, à l'estimation même de BK, mal intégrés, en plus, l'USB était seulement en cours de vulgarisation pour le stockage de données, comme pour la communication avec souris, claviers etc. Le premier Puppy a supporter clavier/puppy USB fut le 2.10 seulement! Initialement, l'installation frugale se faisait seulement dans la racine! Si mes souvenirs sont bons, ce n'est qu'à partir de la 2.16 ou 2.17 que l'on a pu commencer à installer frugal en répertoire dédié!), et 3 devait devenir la version compilée en T2 et non plus en Vector 5.1 ce en venant aux paquets officiels de Slackware officiel à la date des évênements! avant, c'étaient des sources de Slackware 7 modifiées... donc un grand pas fait en avant, de synchroniser Puppy avec Slackware!

malheureusement, la famille 3 ne fut pas poursuivie, car un nouvel objectif était apparu: créer un système d'expert construisant automatiquement Puppy depuis des dépôts préexistant et tenus à jour par d'autres, des dépôts tout venant. BK a aussi expliqué pourquoi: il ne voulait pas continuer à publier des dépôts des sources utilisées! Trop vaste, trop compliqué. Et il cessa de mettre à disposition son CD. et il passa de Slackware à Debian. Est-ce que la succession incertaine à l'époque de Patrick Volkerding joua un rôle, je l'ignore. Ce qui est certain, qu'il est improbable qu'un problème de succession se pose avec Debian! Et la 4 fut la version du changement, du changement un peu forcé. On voit, encore et toujours, que BK continue à favoriser Slackware dans la 5. Il fut très satisfait de voir apparaître un Slacko, et lui a octroyé une place enviable. Les puppyistes n'ont pas tous le même enthousiasme pour Slackware, ni pour Debian. Il préfèreraient Ubuntu qu'ils connaissent (presque) tous mieux. Ils ne viennent en général pas de Unix, pas des anciens Linux, ce sont des Windowiens renégats en passant par Ubuntu!

La 5, et seulement elle, est probablement là à peu près sur le plan technique où BK voulait voir Puppy. Contrairement aux autres, le but final actuel fut atteint. En plus, elle monta pendant des mois dans les 10 premiers du classement Distrowatch. Pas mal, pour un chiot, de se retrouver avec des St-Bernard, des Stattforshire, des Kangals etc. adultes!

Donc on a vu BK se détourner de Puppy, et lancer des Quirky, Racy, Warry et récemment prendre le bateau pour se lancer au grand large, quitter Linux, pour aller vers Android...

C'est maintenant qu'il faudrait développer... Maintenant, pour la 2ième fois de son histoire, Puppy est devenu stable! La première fois, c'était un Puppy 1.00 tel quel, sans la moindre extension possible, seulement stable. Puis commença l'histoire de, en fait, Puppy 5, petit à petit, c. à d. la création d'un vaste environnement extensible et automatisé de création d'environnement puppyistes...

C'est pourquoi il n'y a aucune corrélation entre les numéros de Puppy, et ceux de Slackware: Le boulot fait par BK n'est pas la corrélation avec telle ou telle version de Debian, Ubuntu ou Slackware, mais l'aptitude de Woof à bouffer tout ça et à en pondre une version quelconque de Puppy!

C'est ça, le savoir faire inédit de BK, copié par Iguleder différemment.

Quand a Big_bass que tu évoques, dans une dispute avec Iguleder, il a clairement déclaré avoir refait Puppy 4. de A à Z à sa manière en recompilant littéralement tout! Comme Iguleder prétend l'avoir fait avec Debian SID, mais à la main, du travail d'artisant artiste... Du soigné... Quasi suite à cette dispute, ils ont disparu tous les deux du forum!

Donc, ok, Big_bass était "en Puppy 4", mais intégralement refait, donc on ne peut pas vraiment comparer les ces deux 4. L'une était la phase intermédiaire de BK et l'autre le chef-d'oeuvre puppyiste de Big_bass, qui a maintenant déménagé et vole de ses propres ailes, et a créé, en quelque sorte, sa propre 5., mais plus fidèlement au style puppyiste...
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Tue 11 Dec 2012, 16:41    Post subject:  

@ oui
Je sais que nous sommes hors sujet, mais comme souvent, j'apprécie tes rappels "historiques" détaillés. L'histoire de Puppy étant évidemment corrélée à celle de ses concepteurs/développeurs/utilisateurs.
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Tue 11 Dec 2012, 17:13    Post subject: Re: Rappel Lucid 5.2.8 est muette sur beaucoup d'ordis
Subject description: La solution maintenant existe : pet alsa 10.24
 

oui wrote:
...
Quote:
cette version de Puppy avait bénéficié de très nombreuses améliorations non présentes dans les Puppy officielles.

...
donc, peu fairplay cette critique!


Quote:
Depuis, BK (le créateur de Puppy) a repris l'idée d'une distro compatible avec les dépôts Ubuntu en créant Puppy precise. Cette nouvelle version bénéficie d'un kernel récent et est basée sur la denière woof (base de Puppy), mais la convivialité et l'efficacité sont loin de Puppy Lucid.
Il ne reste plus aux utilisateurs qu'à reprendre les bonnes idées de Puppy Lucid pour les intégrer dans Puppy Precise...

Remarque : pour ce qui est des versions ASRI édu, une mise à jour de la version 300 (basée sur Puppy Lucid) sera proposée dans quelques mois. A cette occasion, une Pupplet fr Puppy Lucid sera éventuellement mise en ligne (selon les besoins/avis des utilisateurs de ce forum).


quel est l'étalon de convivialité et efficacité?
...
vous parlez, là, souvent, de critères purement subjectifs, qui ne se défendent pas plus que les autres.
...

@ oui
Toi, tu ne devais pas être de bonne humeur quand tu as lu mon message.
Il ne s'agissait en aucune manière de critiquer négativement les versions officielles, je souhaitais juste rappeler la qualité d'une des nombreuses pupplets de Puppy. C'était simplement une critique positive pour l'excellent travail des contributeurs de Puppy Lucid, je pourrais en dire autant de d'autres pupplets.
Je n'ai pas l'habitude de dénigrer les versions officielles (je respecte les choix de BK ou de JJM).
Chez moi je n'utilise que des bases Puppy/Toutou (souvent ASRI), je n'ai même pas Ubuntu. Je me considère donc comme un utilisateur fidèle du chiot (depuis la 2.17).
Cela me fend le coeur que tu interprètes aussi négativement une simple remarque.
Franchement, je ne comprends pas.
Confused


Concernant l'étalon de convivialité, c'est subjectif, mais pas tant que cela.
Avec Puppy Lucid, j'ai découvert un démarrage complet et automatique du liveCD en mode graphique (shinobar ayant proposé une seule interface simple d'accès me permettant au premier démarrage de modifier la localisation et l'affichage).
La Lucid m'a également offert la possibilité d'utiliser deux gestionnaires graphiques (jwm et openbox/lxpanel) sans avoir besoin d'utiliser la console (merci wmswitcher).
La Lucid permettait également l'installation simplifiée de logiciels populaires (sans avoir besoin d'utiliser le PPM), les drivers vidéos étaient également proposés.
La Lucid permettait encore à Puppy de prétendre être utilisée en ram à partir de 256Mo (la taille de l'iso étant raisonnable).
Et la liste est encore (subjectivement) longue. C'est ce qui fait l'intérêt des pupplets, c'est une force de propositions, bonnes ou mauvaises elles permettent aux utilisateurs/contributeurs/développeurs/BKmaster de piocher de bonnes idées et de tester des évolutions éventuelles (c'était le cas de Slacko).

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 15 Dec 2012, 04:00    Post subject: Planner fonctionne sur Lucid 528
Subject description: Pelo est satisfait
 

Planner fonctionne sur Lucid 528
Barry Kauler va le mettre en Builtin sur ses Puppies
J'ai mis le pet sur le forum francophone.
Il est inclus dans Wary, Racy, et Precise Puppy.
En espérant que cet outil vous soit utile.
OMS.jpg
Description  pour les chantiers des ouvriers besogneux, ou les projets de ingénieux ingénieurs
jpg

 Download 
Filename  OMS.jpg 
Filesize  184.26 KB 
Downloaded  387 Time(s) 
planner-0.14.5-hacked.pet
Description  sur Precise, il se met en français au chargement du languagepack fr
pet

 Download 
Filename  planner-0.14.5-hacked.pet 
Filesize  423.84 KB 
Downloaded  383 Time(s) 
Back to top
View user's profile Send private message Yahoo Messenger 
Pelo


Joined: 10 Sep 2011
Posts: 3452
Location: Mer méditerrannée (1 kms°)

PostPosted: Sat 15 Dec 2012, 04:33    Post subject: Consommer de la Ram : expliquez les conséquences
Subject description: L'ordinateur se met à Ramer ?
 

ASRI éducation wrote:
@ GROUICK66
Pour compléter ma réponse concernant les navigateurs.
Firefox 7 consomme moins de ram que Seamonkey 2.4.1.
Opéra semble un compromis performance/efficacité intéressant (Médor m'a conseillé son utilisation).

L'ordinateur se met à Ramer ?
Quelles sont les conséquences ? ça m'arrive sur mon vieux tagazou. Mais vos 3 navigateurs cités se valent. Ils ont leurs différences, comme nos puppies. je me varie les plaisirs en les panachant.
Chrome peut-être demande plus.
Là je suis sur Midori. Rapide mais sensible.
Le mauvais, c'est toujours Internet explorer !
Je m'arrache les cheveux avec Windows... Je continue ma lecture du forum de ASRI, pour voir ce qu'il y a à gratter. (ya de bonnes disputes !)
Back to top
View user's profile Send private message Yahoo Messenger 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Sat 15 Dec 2012, 08:12    Post subject: Re: Consommer de la Ram : expliquez les conséquences
Subject description: L'ordinateur se met à Ramer ?
 

Pelo wrote:
ASRI éducation wrote:
@ GROUICK66
Pour compléter ma réponse concernant les navigateurs.
Firefox 7 consomme moins de ram que Seamonkey 2.4.1.
Opéra semble un compromis performance/efficacité intéressant (Médor m'a conseillé son utilisation).


Depuis ma dernière réponse, la situation a évoluée et les versions des navigateurs ont changé.

Opera reste un bon compromis : il est moins gourmand en ressources que Seamonkey et Firefox.

Firefox et Seamonkey restent de bonnes solutions (plus gourmandes en ressources) : Firefox est mondialement connu et la suite Seamonkey offre toujours autant de fonctionnalités pour un poids total de 23Mo (cf. http://www.murga-linux.com/puppy/viewtopic.php?p=666104#666104), quand Firefox est est rendu à 30Mo uniquement pour le navigateur web (cf. http://forum.asri.edu.tuxfamily.org/forum/viewtopic.php?f=30&t=13&p=1585#p1585).

Chrome, je ne sais pas car je ne l'utilise pas (il pose des problèmes de compatibilité avec certaines versions de Puppy).

Midori : c'est probablement celui que j'utilise le plus. Non pas dans sa version complète (paquet de 20Mo), mais dans ses versions allégées Puppy (5/6Mo). Malgré ses plantages et ses incompatibilités avec une partie des protocoles habituels du web (.xml, ftp, etc.), c'est le navigateur le moins gourmand en ressources (ram) que je connaisse. Ce sera probablement le navigateur par défaut proposé avec ASRI 310.

Pelo wrote:
Je continue ma lecture du forum de ASRI, pour voir ce qu'il y a à gratter. (ya de bonnes disputes !)

Pour ce qui est des disputes éventuelles, ce n'est pas sur le forum de l'ASRI mais sur le fil ASRI présent sur le forum Murga. Car franchement, le forum de l'association ASRI éducation est un lieu où les discussions sont constructives et conviviales, je te laisse le vérifier => http://forum.asri.edu.tuxfamily.org/

Cordialement
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2648
Location: France

PostPosted: Fri 04 Jan 2013, 19:09    Post subject: Re: Consommer de la Ram : expliquez les conséquences
Subject description: Disputes ?
 

ASRI éducation wrote:

Pelo wrote:
Je continue ma lecture du forum de ASRI, pour voir ce qu'il y a à gratter. (ya de bonnes disputes !)

Pour ce qui est des disputes éventuelles, ce n'est pas sur le forum de l'ASRI mais sur le fil ASRI présent sur le forum Murga. Car franchement, le forum de l'association ASRI éducation est un lieu où les discussions sont constructives et conviviales, je te laisse le vérifier => http://forum.asri.edu.tuxfamily.org/
Cordialement

@ Pelo
Cela fait trois semaines que je t'ai répondu, mais je ne constate pas de réaction de ta part. Je me permets donc de réactiver ma dernière réponse.

Alors, as-tu réellement constaté des "disputes" sur le forum de l'ASRI ??
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 10 of 12 [176 Posts]   Goto page: Previous 1, 2, 3, ..., 8, 9, 10, 11, 12 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1573s ][ Queries: 13 (0.0114s) ][ GZIP on ]