Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 13:51
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Time goes wrong. Forgot how to do it.[Solved]
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 08 Dec 2012, 06:21    Post_subject:  Time goes wrong. Forgot how to do it.[Solved]  

Solved but forgot how.

I do have the box for hardware clock ticked
but U did somethign with the clock so it suddenly
go right. I am not structured enough to remember
what I do sorry. Thanks for all help

Sorry but I don't remember how to do it.

I use the attached set time and date
but it fails. I live in Stockholm
so it should be GMT + one hour
but it is winter time now so maybe that confuses me?
Look at picture how should I change it so it works okay?

Local time now is 11.20 something and computer show 12.20
time goes wrong lupu-528-005.jpg
Description 
jpg

 Download 
Filename  time goes wrong lupu-528-005.jpg 
Filesize  50.1 KB 
Downloaded  258 Time(s) 

_________________
I use Google Search on Puppy Forum
not an ideal solution though

Edited_time_total
Back to top
View user's profile Send_private_message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Sat 08 Dec 2012, 06:24    Post_subject:  

Try un-check the hardware clock.
_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 08 Dec 2012, 09:59    Post_subject:  

Yes maybe that is what to do
but last time I had to check it to get it right
so maybe that is how one set sumer to winter?

I trust you but it seems not logical to me Smile
Last time I needed to ahve hardware clock
and this time I should uncheck it. Same Lupu 528-005
so something I do gets wrong Smile

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
mill0001

Joined: 01 Feb 2007
Posts: 375
Location: "People's Republik of Kalifornia"

PostPosted: Sat 08 Dec 2012, 16:07    Post_subject:  

Hi Nooby, Do you have Menu-Desktop Settings-PupClockset in that version of Puppy? That's what I use when I need to set or reset the time.

BTW Merry Christmas to you and yours.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 08 Dec 2012, 16:39    Post_subject:  

Yes I test using it tomorrow have to go to bed now.
Merry to you too.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
sunburnt


Joined: 08 Jun 2005
Posts: 5042
Location: Arizona, U.S.A.

PostPosted: Mon 10 Dec 2012, 21:05    Post_subject:  

Have set Time Server Sync. and auto. sync. on boot.

But every time it boots it`s wrong and I have to manually set it again.

2 PCs have this trouble with Puppy005 PolarPup, PrecisePup is the same.
Back to top
View user's profile Send_private_message 
Sylvander

Joined: 15 Dec 2008
Posts: 3518
Location: West Lothian, Scotland, UK

PostPosted: Tue 11 Dec 2012, 04:25    Post_subject: Re: Time goes wrong. Forgot how to do it.[Solved]  

nooby wrote:
I live in Stockholm
so it should be GMT + one hour

DO NOT set your timezone to GMT+1...
DO set your timezone to Europe/Stockholm.

If your region works the same as mine, this should make it auto-set your timeclock for summer and winter clock changes.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 11 Dec 2012, 04:28    Post_subject:  

Hey Sylvander gave the correct advice test that one or another
teown close to you

Why does that work. Do you know? I am sure I changed from
+1 to Stockholm

older text
Yes I know there are older threads where they tried to sort it out
and they explained how it happen.

don't take the following poor memory as a true recollection.
I only have vague memory.

It has something to do with how Bios deal with plus 1 hour
and - one hour
and then how the Linux OS itself also deal with that
so it can go wrong in two places.
to sort out which is not easy.

Iam a lazy guy. I try to follow instructions but usually
I have no idea what they say and I test until it works
and then I have no idea why it suddenly works.

As this time. I had done a faul or dirty shutdown
and the save file got corrupt so I had to start all over
and that renewed the clock thing and I forgot what
was expected of me. Now it suddenly works but
I can't tell how.

So this is what I would do. My best advice.

See the link in my signature. Click on that one
and put in good search words until you find
the best threads to read through or relevant posts.

What search word I hope you find them I am very unsure.

good luck

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3454
Location: Sydney Australia

PostPosted: Tue 11 Dec 2012, 06:39    Post_subject:  

nooby is Ray Milland??????????

Joke mate......Chris.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 11 Dec 2012, 07:58    Post_subject:  

Ray Milland,
is that a guy from DownYunder then?

I will look him up and tell him he as a twin brother in me

I can report that when I boot up a new Slax that one show
11.57 when my local time is 12.57 so one hour difference.
so could indicate Slax took that time from my hardware clock

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
RSH


Joined: 05 Sep 2011
Posts: 2420
Location: Germany

PostPosted: Tue 11 Dec 2012, 08:29    Post_subject:  

Hi, nooby.

No, as far as I know, Ray Milland is an Actor. I do know him from a movie, entitled (in Germany) "Der Mann mit den Röntgen-Augen". Don't know the original title of the movie --> could be something like "The Man with the X-Ray Eyes".

I have seen this movie first, as I was a child. About 10 or 12 years old.

RSH

_________________
LazY Puppy
RSH's DNA
SARA B.
Back to top
View user's profile Send_private_message 
Sylvander

Joined: 15 Dec 2008
Posts: 3518
Location: West Lothian, Scotland, UK

PostPosted: Tue 11 Dec 2012, 11:21    Post_subject:  

A.
nooby wrote:
Why does that work. Do you know?

1. The WRONG thing to do...
Setting to GMT+1 ignores local summertime/wintertime changes/arrangements for modifying local clocks away from GMT.
Hence, when you use this setting, you would find your clock would agree with GMT, but deviate from your adjusted local clocks.
Whereas...

2. The CORRECT thing to do...
Setting to Europe/Stockholm makes your Puppy clock/time [automatically make the changes necessary to] agree with the local time adjustments [the deviation from GMT].

B.
nooby wrote:
It has something to do with how Bios deal with plus 1 hour
and - one hour

1. Not so! The problem is not being caused by the BIOS time/clock.
Or so I believe.

2. Once your geographic time region has been set to Europe/Stockholm...
If your clock is still wrong...
Correct the time using Psync.
That will also correct your BIOS clock I believe.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Tue 11 Dec 2012, 11:30    Post_subject:  

Thanks
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3454
Location: Sydney Australia

PostPosted: Wed 12 Dec 2012, 06:14    Post_subject:  

Too much humerus from me.

I thought someone would pick it up.

Lost weekend.

Chris.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0756s ][ Queries: 13 (0.0100s) ][ GZIP on ]